Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

MAJ Pilote Graphique ATI iMac pour XP bootcampé

Discussion dans 'Mac portables' créé par jimbo19, 23 Novembre 2008.

Modérateurs: macinside, Sly54
  1. jimbo19

    jimbo19 Membre junior

    Inscrit:
    14 Mai 2008
    Messages:
    30
    J'aime reçus:
    3
    Bonjour à tous,
    voilà après une recherche infructueuse, j'ai décider de faire un post pour savoir si il était possible de mettre à jour les pilote de ma carte graphique : ATI Mobility Radeon HD 2600 XT (sur iMac alu 2.33Ghz) sous XP SP2 Bootcampé...

    J'ai cru comprendre qu'on ne pouvait pas faire cela n'importe comment avec les les drivers classqiue pour XP car les drivers pour XP bootcampé semble spécifique.

    j'ai trouvé 2 chose sur le net :
    1/ Drivers mis à diposition par ATI lui même pour les utilisateur de XP bootcampé :
    http://ati.amd.com/support/drivers/mac/bootcamp-xp.html
    mais voilà après vérification le driver proposé est le 8.43 du 8 Jan 2008, alors que celui qui est déjà installé sur mon XP Bootcampé est le 8.45 daté du 18 Dec 2007 o_O"
    --> Que faire ?
    --> Les drivers du DVD d'isntall de leopard (Acheté en Mai 2008) semble être plus à jour que celui proposé par ATI...

    2/ Il existe un exe de mise à jour BootCamp 2.1 à lancer sous Windows, afin de mettre à jour BootCamp et par la même occasion tous les drivers associé... Mais d'après certains ca ne met pas à jour les pilote graphique :
    http://support.apple.com/downloads/Boot_Camp_Update_2_1_for_Windows_XP&locale=fr_FR
    --> Mais si je m'intient mon OSX à jour, le Bootcampé de XP n'est pas lui aussi automatiquement mis à jour ?
    --> Dois-je quand même installer cette mise à jour sous XP ?

    Donc comme vous avez pu le constater tout cela est très flou, quelqu'un peut-il m'éclairer à ce sujet ?



    EDIT:
    Je viens de trouvé un début de piste =)
    http://fr.youtube.com/watch?v=OYQPZD5GrzI

    Merci =)
     
  2. maquelle

    maquelle Nouveau membre

    Inscrit:
    12 Janvier 2003
    Messages:
    20
    J'aime reçus:
    0
    Je suis également intéressé par ce point et je vais donc faire également des recherches et des tests.

    En effet, je viens d'installer XP sur mon iMac 2,8GHz pour pouvoir utiliser le simulateur d'hélicoptère radiocommandé FMS mais celui-ci "bug" à l'affichage alors qu'il fonctionne en passant par VMWare Fusion.
    Je serais donc bien resté sous Fusion mais les performances ne sont pas au rendez-vous et je ne peux donc pas jouer en plein écran (ce que j'espèrais pouvoir faire avec BootCamp).

    EDIT:
    Test effectué en installant les drivers 8.43 du site ATI et je n'ai pas vu de différence. En tout cas, FMS ne fonctionne toujours pas (ou plutôt il fonctionne mais bug toujours de la même manière à l'affichage).
     
Modérateurs: macinside, Sly54
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple