iOS 11 Manque "réseau de données cellulaires" dans IOS 11.1.2

flat-twin

Membre junior
27 Novembre 2017
41
5
67
Bonjour à tous !

Donc, avec mon iPhone 5s équipé de IOS 11.1.2, impossible d'accéder à internet, quelque soit le moyen utilisé (wi-fi, couplé à mon iMac, safari, météo, ...etc...) : à chaque fois l'essai se termine par un message me disant, soit "impossible d'activer le réseau de données cellulaires", soit "safari ne peut pas ouvrir la page car votre iPhone n'est pas connecté à internet", soit "pas de connexion à internet" quand j'essaie de lancer le réseau wi-fi ...

Quand je vais dans "réglages" -> "données cellulaires" -> "options", la liste affichée des options ne comprend que :
- voix et données . . . . . . . . . . . . . 4G
- Données à l'étranger . . . . . . . (bouton activé)

et c'est tout ! ... alors qu'il devrait y avoir aussi "réseau de données cellulaires" après lequel s'affiche toute une liste de données (donc !) (vérifié auprès d'un autre possesseur de iPhone)

mon opérateur est SYMA pour le forfait & la carte SIM (dont tous les forfaits sont SANS mms, que ce soit à la réception ou à l'envoi).

ma carte SIM est correctement installée et mon tel. correctement enregistré et reconnu par SYMA

Je peux téléphoner et recevoir des appels
je peux utiliser TOUTES les applications de l'iPhone à condition qu'elles ne nécessitent pas un accès à internet, sinon ça bloque comme décrit pas haut ...

Qu'en pensez-vous ?
Que puis-je faire pour régler ce problème ?

MERCI de me répondre ! ...
Bonne route !
 

flat-twin

Membre junior
27 Novembre 2017
41
5
67
Bonjour à tous !

Donc, avec mon iPhone 5s équipé de IOS 11.1.2, impossible d'accéder à internet, quelque soit le moyen utilisé (wi-fi, couplé à mon iMac, safari, météo, ...etc...) : à chaque fois l'essai se termine par un message me disant, soit "impossible d'activer le réseau de données cellulaires", soit "safari ne peut pas ouvrir la page car votre iPhone n'est pas connecté à internet", soit "pas de connexion à internet" quand j'essaie de lancer le réseau wi-fi ...

Quand je vais dans "réglages" -> "données cellulaires" -> "options", la liste affichée des options ne comprend que :
- voix et données . . . . . . . . . . . . . 4G
- Données à l'étranger . . . . . . . (bouton activé)

et c'est tout ! ... alors qu'il devrait y avoir aussi "réseau de données cellulaires" après lequel s'affiche toute une liste de données (donc !) (vérifié auprès d'un autre possesseur de iPhone)

mon opérateur est SYMA pour le forfait & la carte SIM (dont tous les forfaits sont SANS mms, que ce soit à la réception ou à l'envoi).

ma carte SIM est correctement installée et mon tel. correctement enregistré et reconnu par SYMA

Je peux téléphoner et recevoir des appels
je peux utiliser TOUTES les applications de l'iPhone à condition qu'elles ne nécessitent pas un accès à internet, sinon ça bloque comme décrit pas haut ...

Qu'en pensez-vous ?
Que puis-je faire pour régler ce problème ?

MERCI de me répondre ! ...
Bonne route !


le problème était un défaut de configuration de la Wi-Fi de ma Bbox .... ! ... Fallait le deviner, non ? ... Vous l'aurez compris, je ne suis pas spécialiste dans ce domaine !

Une mention particulière à Fanny du SAV de AGreen - en fait société ITANCIA - qui fournit Blackmarket en iPhones reconditionnés et garantis (1 an pour le mien) - qui m'a téléphoné à 9h ce matin et qui a pu diagnostiquer l'absence de problème de la machine et de son environnement.
new_bowdown.gif


Une mention particulière à l'employée du SAV de SYMA qui a compris que le problème était un défaut de configuration du Wi-Fi de ma Bbox, ... et qui m'a envoyé un lien permettant d'être guidé pour sa configuration correcte ... tout en m'expliquant les étapes successives à suivre en me les faisant faire, alors que cela sortait de son domaine d'intervention autorisée ! (mon iMac est connecté par cable ADSL à la Box)
new_bowdown.gif


Donc ... TOUT fonctionne ! ! !
icon_biggrin.gif


Du coup j'ai envie d'essayer de connecter mon Mac-Book par ce moyen ... nous allons bientôt nous re-rencontrer subodore-je ...
icon_mrgreen.gif
icon_mrgreen.gif
icon_mrgreen.gif