Maverick est-il compatible avec la CS6 sur un iMac alu ?

lecocher

Membre junior
28 Juin 2006
10
0
Bonjour,

je veux profiter de la mise à jour gratuite (pour une fois…) de l'OS pour mon iMac alu 24" de 2009 puisqu'il le supporte.

J'utilise, Bento, FileMaker Pro, iphoto, itunes et la Creative Suite CS6 d'Adobe essentiellement.

D'après ce que j'ai lu, pour Bento, c'est mort donc je bascule tout sur FM pro avec le petit soft qui va bien pour faire la conversion. Là pas de problème. Pour iTunes et iPhoto, une mise à jour devrait faire l'affaire.

Pour la CS6, je me tripote… En effet, "y-a quelqu'un qui m'a dit…" non pas que tu m'aimais encore mais que les iMac alu avant 2010 n'aiment pas trop la CS6 au delà du système 10.7 (problème de chauffe du processeur sous photoshop, plantages "inopinés" de Indesign et illustrator,…) mais je ne trouve pas d'info là dessus.
"On m'aurait menti ?" (j'ai trop de références littéraires pour un post sur un forum)

Dernière chose, mon disque n'est pas full mais il ne me reste qu'une centaine de Go, clean install ou pas ? Devrais-je faire une une petite archive des documents sensibles ?

Merci de m'éclairer de vos lumières sur ce point.

En vous souhaitant de bonnes fêtes à tous si personne n'a le temps de répondre d'ici là.
@+ :up:
 
A

Anonyme

Invité
Bonjour,

A mon avis, ce qui sera handicapant avec CS6 que je ne connais pas, c'est la Ram si ta machine est une early 2008 comme la mienne, et que tu ne pourras pas l'augmenter à 8 Go ...

Quand à
Devrais-je faire une une petite archive des documents sensibles ?
ne me dis pas que tu ne dispose d'aucune sauvegarde digne de ce nom .

1 - DD externe
2 - clone
3 - Time Machine

:love: :cool: :D
 

lecocher

Membre junior
28 Juin 2006
10
0
Quand à ne me dis pas que tu ne dispose d'aucune sauvegarde digne de ce nom .

:love: :cool: :D

Don't panik Albert… J'archive une partie sur DD externe et une partie sur DVD, pas folle la guêpe.

Pour en revenir à mes moutons, les 4 Go de mon mac vont vraiment être trop juste ? En même temps mon Os 10.6.8 marche très bien mais comme je doit avoir un iPhone 5 pour Noël (si ma femme a bien compris le message…) je risque d'être obligé de faire une maj. Tient au faite, il marche sous 10.6.8 l'iPhone 5 ?
 

fau6il

Membre d’élite
Club MacG
9 Décembre 2005
1 625
454
Ardent Citadin
:confused:
Dernière chose, mon disque n'est pas full mais il ne me reste qu'une centaine de Go, clean install ou pas ? Devrais-je faire une une petite archive des documents sensibles ?

Libère ce DD interne: s'il est trop "encombré". :eek:
Il a besoin de +/- 20 % de "liberté" pour bien tourner.:zen:
 

lecocher

Membre junior
28 Juin 2006
10
0
Merci de vos réponses.

L'iOs 7 étant compatible avec mon système 10.6.8, je pense attendre avant d'installer maverick. Encore merci pour vos réponse.