Mavericks 10.9.1 : lecteur eid Omnikey 3021 plus reconnu

pipo58

Membre actif
16 Juin 2009
112
5
75
Wavre - Belgique
Bonjour,
Je suis sur une plateforme iMac et je tourne OS X 10.9.1 Maverick.
Je ne parviens plus a me connecter à aucun site (notamment aux sites du ministère belge) qui demandent une authentification via la carte d’identité et un lecteur de eid.
Mon lecteur de carte est un « OMNIKEY 3021 ».
Avant la mise à jour de l’OS je me connectais sans le moindre problème.
J’ai essayé plusieurs possibilités (Safari, Firefox …) mais toutes donnent le même résultat qui est négatif.
J’ai également essayé de tout effacer et de réinstaller le logiciel de lecture, mais déjà à cet endroit, lors de la connexion USB du lecteur au PC le PC ne reconnaît pas le lecteur.
Le problème semble donc être du au fait que l’upgrade de l’ OS ne reconnaît pas le lecteur de carte eid.
Malheureusement, il n’est pas question de retour en arrière au niveau de l’ OS.
Donc si vous avez un conseil, une piste, une solution … je suis preneur et je vous en remercie d’avance.
Philippe
 

pipo58

Membre actif
16 Juin 2009
112
5
75
Wavre - Belgique
Bonjour arronax,
MERCI MERCI MERCI
Tu es tout simplement FANTASTIQUE !
J'ai effectué des dizaines et des dizaines de test avec "HIDGLOBAL" (driver)- EID.BELGIUM -FEDICT (Driver et Middelware) - Forum Mac de Comment ça marche (Driver et Middelware) - Firme ZETES (fabricant) - Service Desk ... et pas de résultat !!!
Toi tu apparais, un petite réponse à ma demande d'aide et ... la solution est la (et surtout le bon driver !) , tout fonctionne correctement .
Encore mille mercis et à charge de revanche ! En cherchant une solution (avant ton message) j'ai commandé un autre lecteur, un ACR38U. J'espère qu'avec celui la ça va fonctionné aussi ?
En tout cas, je fais de la publicité pour toi et je recontacte toutes les personnes qui ont tenté de trouver une solution pour leur dire que toi tu as trouvé.
Encore merci