Mavericks clavier qwerty à l'ouverture de session

bofy

Nouveau membre
25 Avril 2007
4
0
Bonjour,
j'ai un problème à l'ouverture de session, le clavier sélectionné automatiquement pour taper le mots de passe session est un clavier QWERTY or le miens est AZERTY.
y a t-il un moyen de sélectionner un clavier AZERTY dés l'ouverture de session ou est ce bug de Mavericks?
 

chti

Membre confirmé
26 Octobre 2004
311
17
Vallée de la Bresle
J'ai eu le même souci sur un MacBook Air, donc pas de choix.
J'ai rentré les premiers renseignements en repérant les différences du axer t'y. Et puis comme cela ne passait pas pour le wifi, j'ai tout supprimé, zappé, et ce n'est que dans préférences système que j'ai fait les choses pour icloud.
Pour le wifi les choses s'étaient faites automatiquement à partir de Mountain lion
 

homroz

Nouveau membre
12 Décembre 2007
4
0
Bonjour,

j'ai le même souci depuis que je suis passé à Mavericks et comme mon disque est crypté avec FileVault, j'ai eu quelques angoisses :afraid: surtout que mon mot de passe contient des caractères inexistants sur un clavier Qwerty...

Puis je me suis rendu compte que sur l'écran gris où l'on doit saisir son mdp de session, tout en haut à droite, il y avait écrit "américain" avec un drapeau US à côté. Mais, étant écrit gris sur gris, on le voit à peine ! :mouais: Il suffit donc de cliquer dessus et de choisir "français" et on repasse en Azerty :D

Là où c'est vraiment con, c'est qu'il faut le faire à chaque démarrage car il se remet sur américain par défaut... :(

Attendons un correctif, à moins que quelqu'un ait une soluce définitive...
 

homroz

Nouveau membre
12 Décembre 2007
4
0
Après trois ou quatre écrans d'ouverture de cession qui s'étaient remis sur "américain" par défaut, le clavier reste maintenant en "français" par défaut.

Ne me demandez pas pourquoi car je n'ai rien fait de spécial... :confused:
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
J'avais eu le pb avec MountainLion.

De mémoire, il avait fallu taper une commande via le Terminal pour forcer ce passage en clavier français de façon définitive (de mémoire une commande de type sudo languagesetup , je crois)

[edité] c'est ça: http://support.apple.com/kb/HT4102
 

homroz

Nouveau membre
12 Décembre 2007
4
0
Hé hé, bien joué :up:

Je garde ça sous le coude au cas où ça recommencerait, mais pour l'instant tout est réglé. Mavericks s'est remis les neurones en place :D

Merci
 

ya2nick

Membre junior
21 Septembre 2009
15
0
Paris
Bonjour,
J'ai pour ma part toujours ce problème, la ligne de commande ne change rien, j'ai toujours Americain en haut à droite, je dois a chaque fois choisir français dans la liste, ça devient lourd a force, je crois que je vais être obligé de prendre un mot de passe compatible clavier azerty et qwerty ...

Pas d'autre solutions ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
tu as bien tapé
sudo language setup
puis ton mot de passe administrateur
puis enfin choisi 3 pour le français?
 

Cblogpad

Membre junior
20 Février 2012
65
0
51
cblogpad.wordpress.com
Bonjour,
J'ai pour ma part toujours ce problème, la ligne de commande ne change rien, j'ai toujours Americain en haut à droite, je dois a chaque fois choisir français dans la liste, ça devient lourd a force, je crois que je vais être obligé de prendre un mot de passe compatible clavier azerty et qwerty ...

Pas d'autre solutions ?

Même problème pour moi, la commande sudo languagesetup est sans effet, à chaque retour sur le l'écran login le clavier us international pc est sélectionner automatiquement et c'est vrais que c'est vraiment lourd à la fin...
 

DarKOrange

Modulo
18 Novembre 2004
4 292
349
Paris
J'avais le même problème depuis la mise à jour vers Mavericks et je viens enfin de trouver la solution.

Il faut supprimer le fichier /Library/Preferences/com.apple.HIToolbox.plist
 
  • J’aime
Réactions: Grug

surunpetitnuage

Nouveau membre
2 Septembre 2008
2
0
Une solution qui a marché pour moi :

J'ai fait tous les réglages du clavier dans ma session, puis dans le terminal j'ai fait :

Bloc de code:
sudo cp ~/Library/Preferences/com.apple.HIToolbox.plist /Library/Preferences/
 

mystikchepas

Membre junior
16 Mars 2010
24
0
Bonsoir tout le monde,

depuis que j'ai installé Yosemite 10.10.1 sur mon Mac Pro et l'Imac du boulot.
A chaque démarrage je passe automatiquement en clavier américain...

J'ai essayé les astuces du topic mais en vain :mad:

Pourtant sur mon Macbook du boulot pas de soucis et le MBA de ma femme non plus :confused:
Quelqu'un aurait-il une solution ?
 

mystikchepas

Membre junior
16 Mars 2010
24
0
Merci pour ton aide mais comme indiqué dans mon post j'ai tout essayé ce qui était indiqué dans le topic dont le "sudo languagesetup".
A chaque redémarrage clavier qwerty américain.
J'ai beau l'enlever et mettre français au prochain reboot le clavier va passer en américain :eek:
 

juliendemontpellier

Membre junior
4 Septembre 2012
20
1
Bonjour,
le problème vient tout simplement de l'installation de yosémite en mise à jour... le passage du choix du language ne se fait pas.
il faut donc aller dans le HD, puis dossier système, puis coreservice, puis lancer l'application "language chooser". Sélectionnez le français et appuyer sur la flèche.
la fenêtre disparait. Il faut redémarrer l'ordi pour que cela soit pris en compte.
pour moi cette manip donné par apple en session chat ce matin a marché sur imac Mid 2007 et book air mid 2012

une épine de moins avec yosémite....
 
  • J’aime
Réactions: boddy

juliendemontpellier

Membre junior
4 Septembre 2012
20
1
ah ben non, suite panne électrique le redémarrage m'a relancé en américain... pfff putain de yosémite... apple m'a indiqué qu'il fallait ré-installer yosémite... je les re-chatte pour voir si pas autre soluce

:mad::mad::mad::mad::mad:
 

juliendemontpellier

Membre junior
4 Septembre 2012
20
1
la manip d'hier n'a fonctionné que sur le macbookair. J'ai donc appelé apple ce matin pour l'imac.
je viens de redémarrer et cela a marché (pour combien de temps?)
voilà ce qu'ils m'ont fait faire:
mac-HD puis bibliothèque, puis préférences. Dans ce dossier il y a un fichier nommé "com.apple.HIToolbox.plist" qu'il faut mettre à la corbeille (il faut en garder une copie au cas où sur le bureau).
et ensuite redémarrer
cela a marché sur le imac Mid 2007 en 10.10.1

---------- Nouveau message ajouté à 10h30 ---------- Le message précédent a été envoyé à 10h27 ----------

euh après Mac-HD il faut aller dans le dossier système, puis ensuite bibliothèque puis préférence puis virer com.apple.HIToolbox.plist

excusez pour l'erreur de chemin dans le post précédent

---------- Nouveau message ajouté à 10h31 ---------- Le message précédent a été envoyé à 10h30 ----------

en fait par curiosité j'ai voulu aller voir et c'est bien Mac-HD puis directement le dossier bibliothèque

encore désolé mais mon premier post était le bon (j'vais prendre un café moi!)
 

juliendemontpellier

Membre junior
4 Septembre 2012
20
1
:mad::mad::mad:

manip n'a pas fonctionné sur imac... reste plus qu'à faire cmd+R au démarrage pour lancer réparation (conseil d'apple: faire sauvegarde avant)... mais bon je ne suis pas sûr que cela règle le soucis...