Maxtor : pb crash /DiamondMax 10 300 Go

Rigel

Nouveau membre
30 Octobre 2005
3
0
Bonjour,
Je rencontre un (gros) problème avec mon Maxtor DiamondMax 10 300 Go qui est mon disque de démarrage par défaut (OS 10.4.2) : Samedi soir, je lance Fast DVD Copy 4.0.1 pour compresser et ripper "Shrek", je laisse mon Mac travailler seul et une heure après, je le retrouve en "Suspension d'activité" - jusque là, ça va. Je bouge la souris et j'aperçois mon économiseur d'écran RSS figé, dans la foulée j'entends une série de bips ressemblant à une sonnerie électronique de vieux téléphone portable (le niveau sonore va crescendo et provient de l'UC). Je suis obligé d'éteindre l'ordi en appuyant 5 secondes sur le bouton de mise sous tension, je rallume et à nouveau les "sonneries" se font entendre avec un sale bruit de mécanique pas huilée, l'écran gris avec la roue qui tourne reste présent plus longtemps que d'habitude, j'aperçois furtivement l'icône d'un dossier avec un point d'interrogation clignotant par dessus, puis les bips cessent et le démarrage de l'OS se fait "presque" normalement, mon bureau arrive ainsi qu'une fenêtre de dialogue me disant (attention, ouvrez les guillemets avec des pincettes) "Le disque inséré ne contient aucun volume lisible par Mac OS X. Pour continuer avec ce disque, cliquez sur Ignorer". Suivent trois boutons "Initialiser" "Ignorer" et "Éjecter". (À ce stade, je vous avoue que je ne réalise pas encore que je viens de démarrer sur mon autre DD avec l'OS 10.3.9.) Dans le doute, je clique sur "Ignorer". Rapidement, je comprends que je ne suis pas sous Tiger et d'ailleurs je ne vois plus l'icône de son DD. Direction Utilitaire disque, qui voit bien les deux disques mais :
- Le nom de mon disque a disparu au profit de son appellation commerciale : il est devenu "Maxtor Sabre"
- Sa capacité totale est de 0 octet
- Sous l'onglet S.O.S, tous les boutons sont grisés
- Sous l'onglet Effacer, le format du volume n'est pas renseigné, mais en cliquant dessus, j'obtiens "Système de fichiers UNIX" et c'est le seul choix.
J'ai répété l'opération "Utilitaire disque" en redémarrant sur le disque de Tiger (nouvelle série de bips-sonneries), mais je n'ai pas été plus avancé.
J'ai zappé la PRAM, idem.
J'ai lancé TechTool 4.0.4 en mode "Tests détaillés" - "Disques", mais l'analyse n'a jamais pu être menée à son terme, l'application "quittant inopinément" au bout de plusieurs dizaines de minutes. Néanmoins, en me fondant sur les millions de mauvais blocs trouvés avec le "Test surface" de mon 300 Go, je me dis que j'ai de quoi m'alarmer. Il a toutefois réussi le test du "Contrôleur disque", et celui de la "Lecture Écriture". Notez que SMART n'est pas supporté..]Bien. Avez-vous un avis sur les raisons du pourquoi du comment de ce qui ressemble à un crash disque (j'ai néanmoins encore beaucoup de mal à me faire à cette idée), vous seriez vraiment très sympa.
Est-ce que le Terminal pourrait m'être d'une quelconque aide ?
D'où proviennent ces bips ?
Est-ce que déconnecter/reconnecter le disque pourrait avoir un effet sur ceux-ci. Les arrêter aurait sur moi un effet cathartique, je ne vous le cache pas.
Enfin, si le disque est moribond, pensez-vous qu'un logiciel comme Data Rescue puisse m'être utile... ?
Merci d'avance pour vos réponses.
P.S. Juste deux précisions :
Dans TechTool il y a cette mention : "Ceci est un disque ATA. C'est un ATA série. Il est connecté au bus maître." Et ce pour les deux disques...]
N'y aurait-il pas conflit ?
Dans l'historique de Informations système, je vois plusieurs lignes avec "disk2 not formatted"...
 

Guilty

Membre junior
26 Mai 2004
48
0
44
www.pinkcereale.org
Ton mac te dit, par le biais de ces bips traumatisants, qu'il ne trouve pas de lecteur sur lequel booter ou qu'il y a un gros problème sur l'un d'eux.
As-tu essayé de débrancher ton disque dur pour le rebrancher en slave sur une autre machine, pour voir si quelque chose apparait. Si rien apparait, il y a de gros risques que ton dur soit mort...
Essaie de booter sur tes cd ou dvd d'installation. Si les sons sont toujours là, tu as un problème matériel. Vérifie alors tout les branchements...
PS: fais attention avec les utilitaires de disques qui, mal manipulés, peuvent s'avérer d'excellents bourreaux...
 

Rigel

Nouveau membre
30 Octobre 2005
3
0
Merci Guilty pour ton intervention avisée.
J'ai essayé de redémarrer depuis le DVD de Tiger et à nouveau les bips se faisaient entendre... donc selon toi on se dirige bel et bien vers un problème matériel. Il ne me reste plus qu'à effectivement débrancher mon DD et à le rebrancher ailleurs comme tu me le conseilles. Néanmoins, tu dis de le remonter en slave ; peux-tu me préciser s'il y a un procédé particulier pour un disque SATA (genre cavaliers à bouger) ou est-ce automatique ?
Merci.