MacBook Air MBA 2020 tout neuf qui s'éteint tout seul !

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Bonjour à tous,
Je n'avais pas eu besoin de poster sur ce forum depuis des années, mais j'ai décidé il y a peu de laisser mon MB 2008 reposer en paix et j'ai acheté le dernier Air (il a donc 2 semaines). Je ne sais plus exactement à quel moment par rapport au premier allumage mais ce dernier s'est éteint tout seul une fois et il a fallu que je le branche sur secteur pour pouvoir le rallumer ; je n'ai pas fait attention sur le moment, je me suis dit que la batterie n'était plus assez chargé. Bref, tout va bien pendant quelques temps et aujourd'hui alors que je reviens voir si ma 1ère sauvegarde Time Machine est finie (il était sur batterie et j'avais pris soin d'en avoir assez) je constate qu'il est éteint (sauvegarde interrompu du coup) : trackpad bloqué, impossible de le rallumer par le bouton principal, la seule chose qui le fait repartir est le branchement sur secteur. Il redémarre, batterie à plus de 70%, date OK, comme si de rien n'était... 1h plus tard, rebelote : de nouveau sur batterie car j'avais du le déplacer, je le retrouve éteint et je suis obligé de le rebrancher comme précédemment... Pas de chauffe, pas de bruits bizarres (en tout cas pas quand j'étais à proximité)
Franchement ça me rend fou, et je ne rencontre aucun cas similaire sur la toile : HELP !
ps : le lien me parait très improbable mais les 2 fois aujourd'hui mon adapteur USB-C / USB (marque Ugreen) était branché avec soit HD externe soit clé USB
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Bonjour,


Je dirais SAV. Tu as même 14 jours pour un retour en cas d'achat sur l'Apple store.

Plan B : une réinitialisation du contrôleur de gestion du système (SMC).
J'avais vu la solution de réinitialisation mais je n'étais pas sur de mon coup car tous les autres problèmes que j'ai pu lire différaient du mien à un moment (et surtout je n'ai pas vu un problème similaire sur la dernière génération de MBA)
Je l'ai acheté chez Boulanger car il y avait une offre de financement gratuit à ce moment là. Du coup faut-il que je contacte Apple ou Boulanger ? Feraient-ils un échange standard ?
Merci pour ta réponse !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 032
9 881
Nancy___
Je l'ai acheté chez Boulanger car il y avait une offre de financement gratuit à ce moment là. Du coup faut-il que je contacte Apple ou Boulanger ? Feraient-ils un échange standard ?
La première année c'est Apple. Ça m'étonnerait que tu aies droit à un échange standard…
 

ericse

Membre expert
Club MacG
30 Avril 2019
5 166
884
le lien me parait très improbable mais les 2 fois aujourd'hui mon adapteur USB-C / USB (marque Ugreen) était branché avec soit HD externe soit clé USB
Le lien est surement improbable aussi, mais si tu veux faire jouer une garantie, il vaudrait mieux tester sans aucun périphérique branché.
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Le lien est surement improbable aussi, mais si tu veux faire jouer une garantie, il vaudrait mieux tester sans aucun périphérique branché.
Merci, j'ai déjà tout enlevé et je vais voir si ça se reproduit. Ensuite je tenterai la réinitialisation du SMC, et puis direction Apple si rien ne marche...
En attendant si quelqu'un a rencontré le même souci je suis preneur de vos retours
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Cela fait 2 jours de suite que je ne laisse plus l'adaptateur branché en permanence (mais seulement ponctuellement quand j'en ai besoin) et mon MBA ne s'est pas éteint tout seul pour l'instant... Sur la page Amazon du produit il est mentionné :
"Il est recommandé de charger le HUB via le port USB C quand vous connectez les périphériques USB gourmands en énergie, tels que des disques durs externes, des imprimantes, etc."
Pensez-vous que cela pourrait provoquer l'arrêt du Mac quand il est sur batterie ?! Avec un HD externe pourquoi pas, mais avec une clé USB... ?
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Bon après plus d'une semaine depuis mon dernier post, je peux maintenant dire que le problème vient bien de mon adaptateur USB-C... Aucun arrêt intempestif depuis que je ne l'utilise plus, et il était branché à chaque fois que le problème est survenu. Méfiance donc concernant ce type d'adaptateur sorti avant l'ordinateur lui-même et qui annonce une compatibilité avec ce dernier, les mecs ont du se dire "c'est bon les ports sont alignés comme sur le Pro, on va dire que c'est compatible !"
 
  • J’aime
Réactions: ericse et Sly54

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Nouveau rebondissement... J'avais renvoyé mon adaptateur à Amazon et acheté un autre modèle (avec un branchement sur un seul port USB C et pas les 2 en même temps comme celui d'avant) ; et ce soir avec ce nouvel adaptateur, mon Mac s'est encore éteint tout seul à 15% de batterie, redémarrage uniquement sur secteur... Alors là je suis perdu, je ne comprends pas :mad:
Il y a un détail dont je n'avais pas parlé mais lorsque j'avais transféré des fichiers de mon ancien Mac vers mon nouveau au tout début, mon DD externe s'éjectait souvent tout seul, me rendant la tache bien difficile ; ce soir j'utilisais ma clé USB du boulot et même chose nombreuses éjections intempestives avant l'arrêt. Cette clé fonctionne mal, comme toutes celles que j'ai pu utiliser depuis 12 ans et mon passage sous Mac, à cause de tous les aller-retour vers des PC au boulot ; un lecteur flash défectueux peut-il faire buguer un MacBook et forcer son arrêt ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 032
9 881
Nancy___
Nouveau rebondissement... J'avais renvoyé mon adaptateur à Amazon et acheté un autre modèle (avec un branchement sur un seul port USB C et pas les 2 en même temps comme celui d'avant) ; et ce soir avec ce nouvel adaptateur, mon Mac s'est encore éteint tout seul à 15% de batterie, redémarrage uniquement sur secteur... Alors là je suis perdu, je ne comprends pas
Le problème peut venir aussi de ce second adaptateur. Essaie de trouver un hub alimenté, pour voir (c'est sûr, le tarif n'est pa ile même).
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Le problème peut venir aussi de ce second adaptateur. Essaie de trouver un hub alimenté, pour voir (c'est sûr, le tarif n'est pa ile même).
Tout comme le 1er, celui-ci est de bonne facture, d'une marque connue et avec des retours très positifs. J'imagine que le risque de retomber sur un adaptateur défectueux est infime, surtout si ce n'est pas le même modèle. Mon mac pourrait-il avoir un problème physique ou logiciel au niveau de la gestion des ports ? Ou bien ma clé ou mon DD externe qui ne sont pas en grande forme pourraient-ils prendre mon Mac en défaut ? Ce sont surtout ces 2 questions qui me viennent
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 032
9 881
Nancy___
Mon mac pourrait-il avoir un problème physique ou logiciel au niveau de la gestion des ports ?
Ca n'est pas impossible. Mais tester avec un hub alimenté permettrait je crois de le savoir


Ou bien ma clé ou mon DD externe qui ne sont pas en grande forme pourraient-ils prendre mon Mac en défaut ? Ce sont surtout ces 2 questions qui me viennent
Je n'y crois pas. Ca ne doit pas pouvoir provoquer d'extinction de ton Mac… Sauf si ça tire tous le courant de la batterie et la mette à plat (mais dans ton 1er post, tu parlais d'une batterie avec encore 70% de charge).
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Ca n'est pas impossible. Mais tester avec un hub alimenté permettrait je crois de le savoir



Je n'y crois pas. Ca ne doit pas pouvoir provoquer d'extinction de ton Mac… Sauf si ça tire tous le courant de la batterie et la mette à plat (mais dans ton 1er post, tu parlais d'une batterie avec encore 70% de charge).
Effectivement, toutes les extinctions ont eu lieu à différents niveaux de batterie ; il n'y a eu qu'une fois où elle était autour des 13% quand il s'est éteint et à 1% quand je l'ai rallumé tout de suite après.
Par contre le mystère s'épaissit car après être allé dans les Préférences Système ce midi, voilà ce que j'ai vu :
Capture d’écran 2020-10-13 à 12.50.45.png

J'ai lancé un diagnostic (touche D au démarrage) qui m'a retourné un code ADP000 "aucun problème détecté". Je redémarre le Mac et retourne dans les Préférences où la santé de la batterie apparait de nouveau comme normale :banghead:
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Tu devrais quand même aller faire un saut dans un Apple store ou équivalent.
Ou bien téléphoner à Apple, expliquer ton problème et voir ce qu'il te recommande.

Tu avais bien fait la réinitialisation du contrôleur de gestion du système (SMC) ?
Non je ne l'avais pas fait, je pensais vraiment que le problème ne venait que de l'adaptateur. Depuis hier je laisse quasiment tout le temps mon Mac allumé et sur batterie avec le nouvel adaptateur branché (mais sans clé USB dessus) et il ne s'est pas éteint
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
C'est plié je vais devoir l'emmener chez mon réparateur agréé Apple... Hier j'ai fait la réinitialisation du SMC et tout à l'heure alors que je l'utilisais sur batterie, mon Mac s'est encore éteint tout seul autour des 20%. Après avoir redémarré quand je l'ai branché il m'indiquait une batterie à 1% et une "réparation recommandée" ... Je remarque d'ailleurs qu'à chaque fois le pourcentage de charge n'augmente que très lentement au début, puis à une vitesse normale passé un certain temps
 

tombd84

Membre confirmé
31 Juillet 2012
21
2
37
Rebonjour à tous,
Avec le confinement je n'ai pas pu encore emmener mon Mac en réparation. Par contre j'ai fait la mise à jour vers Big Sur hier, et suite à ça la notification "réparation recommandée" concernant à batterie a de nouveau disparu pour revenir à "normal". J'ai tenté de refaire la réinitialisation du SMC pour voir mais il y a quelque chose qui m'échappe : comme pour la 1ère fois, la machine a redémarré toute seule à la fin de la procédure alors qu'on est censé le faire nous mêmes après avoir attendu quelques secondes.
Y a-t-il quelque chose que j'ai mal fait ? control+option+shift(à droite) pendant 7 secondes, puis toujours sans les avoir relâchées 7 secondes de plus avec la touche de démarrage : on est bien d'accord ? :nailbiting:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 032
9 881
Nancy___
Y a-t-il quelque chose que j'ai mal fait ? control+option+shift(à droite) pendant 7 secondes, puis toujours sans les avoir relâchées 7 secondes de plus avec la touche de démarrage : on est bien d'accord ? :nailbiting:
Il faut d'abord faire ça :

Éteignez votre Mac.
Maintenez le bouton d'alimentation enfoncé pendant 10 secondes, puis relâchez-le.
Patientez quelques secondes, puis appuyez sur le bouton d’alimentation pour allumer votre Mac.


Puis, si le problème persiste, procédez comme suit pour réinitialiser le SMC, bien lire la Technote qui va au delà de ce que tu écris :

Éteignez votre Mac.
Maintenez toutes les touches suivantes enfoncées sur le clavier intégré. Il est possible que votre Mac s’allume.
Contrôle sur le côté gauche du clavier
Option (Alt) sur le côté gauche du clavier
Maj sur le côté droit du clavier
Maintenez ces trois touches enfoncées pendant 7 secondes, puis appuyez sur le bouton d’alimentation et maintenez-le également enfoncé. Si votre Mac est allumé, il s’éteindra lorsque vous maintiendrez ces touches enfoncées.

Maintenez les trois touches et le bouton enfoncés pendant 7 secondes supplémentaires, puis relâchez-les.
Patientez quelques secondes, puis appuyez sur le bouton d’alimentation pour allumer votre Mac.
 
  • J’aime
Réactions: peyret