10.15 Catalina MBP 16' 2019 - Plantage du mac suite à mise à jour

den33

Membre confirmé
27 Décembre 2021
15
1
51
Bonjour,

J'ai eu un plantage de mon MacBook Pro (modele 16' 2019 avec carte graphique et core i9) suite à une mise à jour du système et depuis je galère pour trouver une solution pour le refaire fonctionner.

Voici le chronogramme :
Mise à jour vers Monterey qui a échoué
Tentative de réinstallation de Monterey via le mode de récupération -> nouveau plantage
Tentative de réinstallation de Monterey depuis internet, nouvel échec. Le mac se met à redémarrer mais sans jamais parvenir à terminer le lancement (arrêt avec gros bruit de ventilateur.
Plusieurs tentative de réinstallation avec l'OS d'origine (Catalina)
-> le système semble s'installer mais en toute fin de processus d'installation, arrêt avec un gros bruit de ventillateur. Puis on repart dans des cycles de relance incomplètes avec des écrans "arrêt suite à un problèmes", "panneau stationnement interdit".
-> avec un passage en mode sans échec, je suis parvenu au bout d'un moment à avoir un système sur lequel il est possible de se connecter. Je vous écris depuis cette version installée.
J'ai fait au point 10 cycles de réinstallation sans avoir une issue vraiment favorable.

Mais voila le système semble incomplet ce que confirme l'installation de Gopro Player. La partie plugin vidéo semble absente. Soit la lecture d'une video en H265 (origine Gopro Hero max) est très saccadée soit elle fait planter le mac. La même vidéo lancée avec VLC est fluide. Le test est fait dans le système tout juste installé avec seulement les softs VLC et Gopro player en plus.

Par rapport à mon autre MacBook Pro 2015 (en core i7) installé aussi en Catalina qui a les mêmes logiciels installés le fonctionnement est à mille lieues. La c'est lent quand cela ne se bloque pas.

Parmi les différences que j'ai vu sur le 2019, j'ai le répertoire des Plugins video sous Bibliotheque > Video avec deux répertoires mais vides.

Depuis le premier plantage j'ai renouvelé les installations, j'ai réinitialisé le SLC et la VRAM mais rien y fait, impossible de terminer une installation normalement.
J'ai vérifié la partie matérielle avec des utilitaires glanés sur le net, mais aucun défaut n'a été détecté.
J'ai totalement effacé le SSD pour permettre une clean Install. Bref quatre jours de galères.

L'outil de Diagnostic Apple (touche D au lancement) ne relève aucun défaut matériel.

Mon MacBook Pro de 2019 en i9 est devenu une brique inutilisable avec plus aucune capacités de traitement video. Je suis preneur d'astuces.

Je pourrais éventuellement essayer de réinstaller mon 2019 avec une sauvegarde Time Machine du 2015. Mais pas certain que cela soit la bonne solution.
 
Dernière édition:

den33

Membre confirmé
27 Décembre 2021
15
1
51
Bonjour,


As tu essayé de démarrer avec les touches cmd Ait R ou bien cmd ait shift R, effacer totalement le disque à la racine, puis installer l'OS proposé ?

cf Réinstallation de macOS à l’aide de la fonctionnalité de récupération de macOS
Bonjour,

Oui disons que j'ai du le faire une dizaine de fois depuis vendredi (si ce n'est pas plus).
J'ai fait une raz complète du mac, avec réinstallation depuis la partition de récupération ou depuis internet. J'ai testé des installations de Big Sur et de Catalina, même résultat. L'installation n'a jamais abouti. J'avoue que je suis désarmé car des réinstallations complètes j'en ai fait des dizaines sur mes précédents mac sans jamais le moindre problème. Ici je sèche.
Et quand je compare le fonctionnement de mon autre mac qui est plus vieux, il dysfonctionne totalement.

Il y a manifestement un truc qui fait totalement planter mon mac et c'est l'utilisation de Gopro Player. Il y a clairement un problème avec les couches liées au décodage de video et notamment du H265.

Est-ce que l'utilisation d'une sauvegarde Time Machine de mon autre mac pourrait permettre de retrouver un fonctionnement normal ?
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 339
10 362
Nancy___
Tu ne précises pas si avant de réinstaller un quelconque OS, tu as bien formaté ton disque ?
Je parle bien du disque et pas des volumes : dans Utilitaire de disque, bien afficher "tous les appareils" dans le menu Présentation. Et effacer le disque le plus dans l'arborescence.
 

den33

Membre confirmé
27 Décembre 2021
15
1
51
Tu ne précises pas si avant de réinstaller un quelconque OS, tu as bien formaté ton disque ?
Je parle bien du disque et pas des volumes : dans Utilitaire de disque, bien afficher "tous les appareils" dans le menu Présentation. Et effacer le disque le plus dans l'arborescence.

Dans ma capture d'écran il faut que j'efface APPLE SSD c'est cela ?
Car effectivement j'ai supprimé les volumes mais jamais formaté APPLE SSD. Je vais tester de ce pas...
 

Fichiers joints

  • Capture d’écran 2021-12-28 à 20.18.08.png
    Capture d’écran 2021-12-28 à 20.18.08.png
    251,4 KB · Affichages: 58

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 663
6 327
Car effectivement j'ai supprimé les volumes mais jamais formaté APPLE SSD. Je vais tester de ce pas...
Par défaut, il faut suivre cette séquence...

APFS.jpg

...c'est valable tant pour un disque dur interne qu'un disque dur externe connecté en USB.
 

den33

Membre confirmé
27 Décembre 2021
15
1
51
Cela a été fait mais ce n'est pas encore parfait. L'installation est allée un peu plus loin et a malgré tout planté à la toute fin. Après quelques rebut, j'ai pu accéder la phase de configuration du mac.

La lecture des videos 360° s'est un peu améliorée mais on est toujours sur du très saccadé. En revanche en matière de perception la mac semble moins ramer quand j'utilise GoPro player.

Cela semble pécher au niveau du disque pourtant les speed tests sont bons
 

Fichiers joints

  • Capture d’écran 2021-12-28 à 23.02.13.png
    Capture d’écran 2021-12-28 à 23.02.13.png
    718,8 KB · Affichages: 52

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 663
6 327
Cela a été fait mais ce n'est pas encore parfait. L'installation est allée un peu plus loin et a malgré tout planté à la toute fin. Après quelques rebut, j'ai pu accéder la phase de configuration du mac.

La lecture des videos 360° s'est un peu améliorée mais on est toujours sur du très saccadé. En revanche en matière de perception la mac semble moins ramer quand j'utilise GoPro player.
Comment peux-tu lire des vidéos sur une installation qui n'a pas abouti, j'ai mal compris ?
 

den33

Membre confirmé
27 Décembre 2021
15
1
51
Comment peux-tu lire des vidéos sur une installation qui n'a pas abouti, j'ai mal compris ?
Bonjour,

Oui l'installation échoue bien en suivant le processus normal. En revanche, si je reboote en mode sans échec j'aboutot à la phase de configuration du Mac ce qui m'a permis d'accéder à un système utilisable mais pas pleinement fonctionnel.

Que ce soit sur Catalina ou les os suivants un fois passé ce boot en mode sans échec puis un nouveau reboot je peux me connecter, accéder à i ternet en revanche ce sont les fonctions natives liées à la vidéo qui font défaut.

Constat complémentaire : vlc et avidemux qui disposent de leurs propres codec pas de pbm. Gopro placer ou d'amincissement resolv qui exploitent ceux du système sont extrêmement ralentis.

Voilà pour la précision.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 339
10 362
Nancy___
Que ce soit sur Catalina ou les os suivants un fois passé ce boot en mode sans échec puis un nouveau reboot je peux me connecter, accéder à i ternet en revanche ce sont les fonctions natives liées à la vidéo qui font défaut.
Normal, puisque le démarrage en mode sans échec désactive les drivers vidéo.
C'est anormal qu'après un formatage + installation propre l'installation ne puisse se faire qu'en mode sans échec --> il va sûrement te falloir passer au SAV !
 
  • J’aime
Réactions: MrTom

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 663
6 327
Est ce qu'il y a des problèmes connus sur ces séries de Mac ?
Pas sur ton modèle, non. Par contre, au lu de ton symptôme récurrent, il se pourrait que le SSD pose problème et je t'invite à faire tester ton MBP dans un Apple Store.
Cela a été fait mais ce n'est pas encore parfait.
C'est bien, mais est-ce que le formatage se déroule sans aucune erreur ? Pas de réponse précise ! Est-ce que tu as pris la précaution de créer une clé USB d'installation ? Si non, je t'invite à en créer une depuis un autre Mac. Pourquoi, il se pourrait aussi que ta bande passante soit faiblarde et comme le fichier d'instillation pèse plus de 12 Go, il vaut mieux avoir une connexion en fibre.
 

den33

Membre confirmé
27 Décembre 2021
15
1
51
Pas sur ton modèle, non. Par contre, au lu de ton symptôme récurrent, il se pourrait que le SSD pose problème et je t'invite à faire tester ton MBP dans un Apple Store.

C'est bien, mais est-ce que le formatage se déroule sans aucune erreur ? Pas de réponse précise ! Est-ce que tu as pris la précaution de créer une clé USB d'installation ? Si non, je t'invite à en créer une depuis un autre Mac. Pourquoi, il se pourrait aussi que ta bande passante soit faiblarde et comme le fichier d'instillation pèse plus de 12 Go, il vaut mieux avoir une connexion en fibre.

Sur tous les manipulations faites, le formatage, les tests, les diagnostics et les tests de performance du SSD se passent bien avec aucune erreur. Le Diagnostic Apple (touche D au lancement) donne un checkup OK sans aucune anomalie. J'ai quasiment 3gb/s au test de performance Blackmagic.
L'analyse avec DriveDx ne sort aucune anomalie (je n'ai as la version complète pour faire les self tests).

Je vais essayer avec une clé d'amorçage. Même si je suis en fibre.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
40 663
6 327
Le Diagnostic Apple (touche D au lancement) donne un checkup OK sans aucune anomalie.
C'est juste une indication, il ne faut pas s'y fier ! En effet, ce serait intéressant que tu recommences tout depuis une clé USB d'installation y compris un nouveau formatage en bonne et due forme.
 

den33

Membre confirmé
27 Décembre 2021
15
1
51
Bonjour,

Rien n'y a fait.
Après quelques soucis téléphoniques, finalement j'ai pu arriver au bout de mon appel avec le support avec rdv en site agréé mardi.
A suivre

Cdlt
 
Dernière édition:

den33

Membre confirmé
27 Décembre 2021
15
1
51
Hello,

Le SAV a bien détecté en atelier un problème matériel sans être franchement précis. Des kernel panic lors de l'installation du système avec un premier diagnostics visant probablement le SSD "mais comme tout est soudé on doit vous changer la carte mère". Pour moi le problème venait plutot du controleur ou de la carte vidéo ou de la mémoire puisque le même défaut apparaissait en lecture sur un disque externe.

Donc changement de la carte mère sous garantie heureusement (+ 1500€ vu que tout est soudé !) et la machine remarche.
Officiellement le magasin n'a jamais entendu parlé de défaillance matérielle lors de la mise à jour de Monterey "vous deviez déjà avoir un problème avant". Bref la réparation a été tellement rapide que j'ai des doutes sur le "c'est la première fois". Des défauts doivent être référencés.

Pas plus tard qu'hier soir, un copain appelle pour les voeux, patati patata et il me dit
"je suis emmerdé, j'ai du intervenir en astreinte les commerciaux ont leurs mac qui tombent en panne les uns après les autres"
"et c'est quoi le problème ?"
"certains ont voulu passer sous Monterey" avant qu'on ait pu le tester sur les machines de tests. avec comme effet, ceux qui sont connus (install qui ne se termine pas, écran noir) et d'autres qui ont vu naitre des problèmes matériels irréversibles, la machine n'ayant pas pu repartir malgré toutes les procédures documentées.

Donc le problème s'il n'est pas général, se reproduit chez d'autres. Soit que cela met en évidence un problème latent sur du matériel d'origine, soit le processus qui conduit à l'échec de l'installation peut avoir de véritables conséquences (cela me parait quand même incompréhensible).
On voit bien que construire des machines avec tous les composants soudés est un véritable problème et j'avoue ne l'avoir découvert qu'au moment de mon problème. Je pense que je vais vite la revendre.

A+
 

den33

Membre confirmé
27 Décembre 2021
15
1
51
A ma connaissance, cela toucherait des macbook pro et plutôt achetés vers 2019/20 (génération 2019). A priori le matériel embarqué est proche quelles que soient les diagonales. Sur les modèles plus anciens, il y a pas mal de dysfonctionnements mais en général les personnes ont pu revenir sans problème vers Catalina.

On peut tout imaginer, même si on peut considérer que c'est un problème à la marge. Le soucis c'est que cela fait partie des générations "non réparables" puisque tout est soudé sur la CM.
On peut imaginer que cela peut être lié à une série de composants défectueux ou qui ont une durée de vie limitée. La mise à jour révèlerait ce problème (par hasard ?).

Je viens de me rendre compte qu'on m'a également changé le capteur d'empreinte digitale.

Mais je n'ai pas de boule de cristal. Donc à ce stade difficile de dire.
Ce me parait quand même surprenant que la mise à jour seule soit à l'origine de cela. Pour moi elle agirait plutôt en révélateur.