MacBook Pro MBP 16" ne se réveille pas depuis la mise à jour Ventura 13.2

Epicurien

Membre actif
15 Décembre 2011
291
28
Le message d'erreur est. normal, dans la mesure où il informe du problème survenu… Mais comment éviter le problème d'extinction inopinée ?..
Bonne question!
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Le rapport Etrecheck indique la présence d'un Thunderbolt bridge. S'il ne sert pas, peut-être qu'en le supprimant dans les préférences réseau...
Pour mon info, qu’est qu’un Thunderbolt bridge ?
 

Epicurien

Membre actif
15 Décembre 2011
291
28
J’ai des nouvelles peu réjouissantes.

Après avoir réinstallé MacOS Ventura, j’ai configuré le Mac comme nouvel appareil sans remettre mes données dessus.

Lorsque je ferme le capot pendant 20 minutes, l’écran est noir donc la machine s’est éteinte.
Comme avant donc…

La seule différence est que je n’ai plus de message d’erreur comme celui qui figure au post #54.

Je pense que l’on peut donc exclure qu’il s’agisse d’une souci émanant de mes sauvegarde TimeMachine.

Qu’en pensez-vous ?

Pour faire un test complet, je mettrai le Mac en veille ce soir afin de vérifier si demain matin la batterie est passée à 0%.
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Ça sert à connecter des Macs entre eux, ou un écran externe.
Merci pour cette réponse.

C’est étonnant, je n’ai jamais connecté ce Mac à un autre ou même à un écran externe.

Cela vaudrait-il la peine que je fasse un rapport Etrecheck avec l’appareil complètement vide ?
 

sinbad21

Membre expert
Club iGen
2 Décembre 2004
1 265
144
Merci pour cette réponse.

C’est étonnant, je n’ai jamais connecté ce Mac à un autre ou même à un écran externe.

Cela vaudrait-il la peine que je fasse un rapport Etrecheck avec l’appareil complètement vide ?
Oui, ça pourrait être intéressant. Le pont Thunderbolt, j'ai regardé chez moi il est aussi présent, bien que je ne m'en sois jamais servi. Ça doit être présent par défaut, donc ce n'est probablement pas un problème. J'avais pensé à ça parce que ça provoque parfois des problèmes de veille, mais c'est quand quelque chose est branché dessus j'imagine.
 

sinbad21

Membre expert
Club iGen
2 Décembre 2004
1 265
144
J’ai des nouvelles peu réjouissantes.

Après avoir réinstallé MacOS Ventura, j’ai configuré le Mac comme nouvel appareil sans remettre mes données dessus.

Lorsque je ferme le capot pendant 20 minutes, l’écran est noir donc la machine s’est éteinte.
Comme avant donc…

La seule différence est que je n’ai plus de message d’erreur comme celui qui figure au post #54.

Je pense que l’on peut donc exclure qu’il s’agisse d’une souci émanant de mes sauvegarde TimeMachine.

Qu’en pensez-vous ?

Pour faire un test complet, je mettrai le Mac en veille ce soir afin de vérifier si demain matin la batterie est passée à 0%.
Une chose que vous pourriez faire, c'est de refaire une clean install, mais avec la 13.1 et non pas la 13.2. Ensuite vous restaurez vos données avec Time Machine, système exclu.
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Voici le rapport Etrecheck :

Bloc de code:
https://pastebin.com/S6D5HKWC
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Une chose que vous pourriez faire, c'est de refaire une clean install, mais avec la 13.1 et non pas la 13.2. Ensuite vous restaurez vos données avec Time Machine, système exclu.
Comment dois-je procéder pour choisir la version ?
Lorsque j'ai réinstallé Ventura, je n'ai pas eu la possibilité de choisir la version, et naturellement c'est la dernière qui s'est installée, soit la 13.2
 

sinbad21

Membre expert
Club iGen
2 Décembre 2004
1 265
144
Comment dois-je procéder pour choisir la version ?
Lorsque j'ai réinstallé Ventura, je n'ai pas eu la possibilité de choisir la version, et naturellement c'est la dernière qui s'est installée, soit la 13.2
Rien de plus simple, il suffit d'avoir une clé usb de 16 Go minimum sous la main. Téléchargez le programme MDS, allez dans la dernière section : Download macOS, téléchargez la 13.1 (version 22C65), ensuite allez dans "Create Bootable Installer" et laissez-vous guider.
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Rien de plus simple, il suffit d'avoir une clé usb de 16 Go minimum sous la main. Téléchargez le programme MDS, allez dans la dernière section : Download macOS, téléchargez la 13.1 (version 22C65), ensuite allez dans "Create Bootable Installer" et laissez-vous guider.
Merci pour cette réponse.

Je vais voir si j'ai une clé USB, pas sûr.

J'avoue ne pas avoir retenu la façon de procéder pour un clean Install...

Sinon, j'ai une autre question, passer en Apple Store pourrait résoudre mon souci ou il y a peu de chance ?
 

sinbad21

Membre expert
Club iGen
2 Décembre 2004
1 265
144
Merci pour cette réponse.

Je vais voir si j'ai une clé USB, pas sûr.

J'avoue ne pas avoir retenu la façon de procéder pour un clean Install...

Sinon, j'ai une autre question, passer en Apple Store pourrait résoudre mon souci ou il y a peu de chance ?
C'est possible. Je crois qu'on peut prendre rdv avec un Genius.
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Bonjour à tous,

Je vous remercie pour l'aide, mais il n'y aura pas de suite.
En effet, je viens de commander le nouveau MBP 16" M2 Max qui devrait en principe m'être livré dans 10 jours.

Pour mon souci, Apple Assistance a fini par me proposer un rendez-vous en Apple Store pour solutionner le problème.
Mon appareil n'étant plus sous garantie, j'ai préféré ne pas réinvestir dans une machine de presque 3 ans et qui a des problèmes de conception, comme la chauffe par exemple.

Lorsque Ventura 13.3 sera disponible, je ferai la MÁJ si j'y pense et je reviendrai vous dire ce qu'il en est.
 

sinbad21

Membre expert
Club iGen
2 Décembre 2004
1 265
144
Ça y est, le sujet est évoqué sur le forum de macrumors. Apparemment il faut mettre "jamais" dans "réactiver lors des accès réseau" (réglages batterie > secteur).
#3,502
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Merci beaucoup pour votre retour.

J'ai fait la modification.

Je reviendrai vous dire ce qu'il en est afin d'aider d'autres utilisateurs rencontrant ce problème.
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Ça y est, le sujet est évoqué sur le forum de macrumors. Apparemment il faut mettre "jamais" dans "réactiver lors des accès réseau" (réglages batterie > secteur).
#3,502
Rebonjour,

Petit retour.
J'ai essayé, et cela ne change rien au souci.
Mac sur secteur ou sur batterie, c'est pareil.
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Tout à fait, et je vous remercie pour votre aide!
 

Epicurien

Membre actif
15 Décembre 2011
291
28
Bonjour à tous,

J'ai enfin résolu le problème de plantage du Mac lorsqu'il est en veille.

J'ai réinitialisé le NVRAM avec la combinaison de touches suivante : option + command + R+ P lors du démarrage de l'appareil.

Apple m'avait fait faire tout un tas de choses, sauf la réinitialisation du NVRAM.

En espérant que cela puisse aider d'autres personnes qui rencontreraient ce soucis...
 
  • J’aime
Réactions: sinbad21