Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

MacBook Pro MBP 2014 ne boot sur le disque qu'après le Internet Recovery

Discussion dans 'Mac portables' créé par ---H---, 18 Juillet 2017.

Modérateurs: macinside, Sly54
  1. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
    Bonjour tout le monde et désolé pour le titre un peu fouilis...

    Bon, ça fait 4h que je suis le mac d'un ami et j'ai beau retourner internet je trouve pas de réponse.

    La petite histoire.
    Y'a environ un an, son macbook pro mid 2014 se prend un verre de whisky coca à une soirée.
    Le lendemain (évidemment) il ne démarre plus.

    Il l’emmène dans la semaine chez un réparateur "agréé" Apple.
    Le mec lui sort un devis de 1400€ pour remplacer la carte mère.

    Du coup l'assurance prend en charge un remboursement pour le même modèle neuf.

    L'ancien Mac traine chez lui et l'autre soir je lui propose de le rapporter chez moi pour y jeter un coup d'oeil.

    Je le branche, il démarre.
    Mais le clavier ne répond pas.
    Je l'éteint, je l'ouvre et la je me rend compte que la nappe du clavier à été débrancher (surement le whisky coca...).

    Je la rebranche, le rallume et le fameux dossier point d'interrogation apparait au démarrage.
    Je l'éteint le rallume avec le cmd+R et il prend direct le Recovery Internet.
    Ce dernier télécharge le recovery (sur la RAM?) et me propose l'utilitaire de disque.
    Pas de disque à l'horizon (juste le disque de l'internet Recovery).
    Je fais deux trois manip, rien de plus, donc je ferme l'utilitaire et je redemarre la bête.

    Et là il trouve direct le SSD et démarre dessus.
    Je verifie le disque tout est ok.
    Je le redémarre cette fois depuis Mac OS et la on revient à l'Internet Recovery.

    Je dois refaire toute la manip pour qu'il demarre ensuite sur le SSD (compter environ 7 minutes).
    C'est pas très long me direz vous, mais si on a pas Internet on a plus de Mac.

    Donc depuis 2h, je fouille le web en esperant que quelqu'un ai eu une mésaventure similaire mais rien du tout.
    Ah et sinon, une fois que le mac est booté sur Mac OS tout fonctionne vraiment au poil.

    Voilà voilà, si quelqu'un à déjà vu ça ou à une idée ce serait fantastique...
    De mon côté j'essaierai dans les prochains jours de brancher un autre ssd à l'interieur mais si y'a une solution logiciel je suis preneur.

    Merci d'avance!
     
  2. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
    Ah mais par contre, en veille il reprend sans problème !
    (donc oui, si on ne l'éteint plus jamais on aura plus de soucis....)
    :p
     
  3. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
    Et dernière chose étrange également, si dans préférence système > disque de démarrage je sélectionne Macintosh HD (qui s'affiche bien comme dans l'utilitaire de disque) et que je clique à coter sur redémarrer, le Mac redémarre tout à fait normalement..
     
  4. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
    Personne n'a une idée?

    Et finalement après une veille prolongé il ne trouve plus le SSD...
     
  5. Yuls

    Yuls Membre émérite

    Inscrit:
    1 Juin 2003
    Messages:
    806
    J'aime reçus:
    117
  6. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
  7. Yuls

    Yuls Membre émérite

    Inscrit:
    1 Juin 2003
    Messages:
    806
    J'aime reçus:
    117
    Ah bon, pas de mention dans tes posts plus haut... :angelic:
     
  8. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
    :D Et oui tu as bien raison, j'eu dû le mentionner...
     
  9. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
    Up!
    Personne n'a la moindre idée....?!
     
  10. Yuls

    Yuls Membre émérite

    Inscrit:
    1 Juin 2003
    Messages:
    806
    J'aime reçus:
    117
  11. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
    Merci Yuls de t'occuper de mon problème !
    Je l'avais déjà fait hier soir (oui je sais je l'ai pas précisé! ) :)
    Et il me met une erreur ram et ssd cf photo
     

    Pièces jointes:

  12. Locke

    Locke What am I doing here?
    Modérateur Club MacG

    Inscrit:
    20 Juillet 2011
    Messages:
    28 926
    J'aime reçus:
    2 944
    Commence par mentionner tout ce que tu as fait. ;) Sinon, retire les barrettes mémoires, tu nettoies les contacts avec de l'alcool à 90° (bref du désinfectant), tu en installes une, si aucun problème au démarrage tu installes la deuxième et vois ce qu'il se passe.

    Est-ce que ce sont les barrettes mémoires d'origine ?
     
  13. Yuls

    Yuls Membre émérite

    Inscrit:
    1 Juin 2003
    Messages:
    806
    J'aime reçus:
    117
    Bonjour Locke, il me semble que sur son MBP mid 2014, les barrettes de RAM sont soudées:angelic:
    Reste le SSD à vérifier avec l'alcool à 90% sur les contacts, sinon je ne vois pas ce qu'il est possible de faire... :(

    ++
     
  14. Locke

    Locke What am I doing here?
    Modérateur Club MacG

    Inscrit:
    20 Juillet 2011
    Messages:
    28 926
    J'aime reçus:
    2 944
    Ah oui, j'oublie tout le temps que sur certains modèles c'est la misère. :(

    Donc c'est ce modèle là... https://fr.ifixit.com/Device/MacBook_Pro_15"_Retina_Display_Mid_2014 ...pas d'autre choix que de nettoyer entre les contacts des puces mémoires avec un coton tige avec de l'alcool, sans oublier d'enlever la barrette SSD et de nettoyer aussi tous les contacts y compris sur la carte mère.
     
  15. ---H---

    ---H--- Nouveau membre

    Inscrit:
    21 Décembre 2016
    Messages:
    9
    J'aime reçus:
    0
    Merci à vous deux!

    Locke effectivement Yuls a raison elles sont bien soudées.

    J'ai essayer de nettoyer la barrette SSD avec le peu de moyen que j'avais mais j'ai peur que ce soit le connecteur du SSD présent sur la carte mère... deux des broches m'ont l'air oxydé.
    Alcool à 90 dessus alors?
     
  16. Locke

    Locke What am I doing here?
    Modérateur Club MacG

    Inscrit:
    20 Juillet 2011
    Messages:
    28 926
    J'aime reçus:
    2 944
    Oui.
     
Modérateurs: macinside, Sly54
Chargement...