MBP long a s'éteindre

baaam04

Membre confirmé
7 Janvier 2009
42
0
MARSEILLE
Bonsoir,
je suis débutant sur mac et nouveau sur le forum.
Cela fait presque un mois que j'ai mon MBP (2,4GHz) et il est long a s'éteindre (40 sec j'ai chronométré plusieurs fois), alors qu'au début c'était fait en quelques secondes.

Je prend bien soins d'arrêter toutes les applications avant mais rien n'y fait.

J'espère simplement que ma question n'est pas trop vague ni trop incomplète et que vous serais en mesure de m'aider.

Merci d'avance
 

jaunagold

Membre confirmé
10 Juillet 2008
98
0
34
liège
Salut à toi,

c'est surement que tu as installé plein de programmes qui se lancent au démarrage et restent en mémoire pendant l'utilisation de l'ordi et quand tu veux l'éteindre, il doit arrêter tous ces processus.

Regarde un peu dans préférence système, comptes, admin, ouverture pour voir ce qu'il y a !!

Sinon tu vides la caches, répare les autorisations, reset la pram.

++
 

ASdesign46

Membre actif
2 Novembre 2007
187
15
Paris
Bonsoir ! le miens, un non unibody, de mars 2008, prend aussi un peu de temps ... Lorsque je l'éteins, la barre en haut part, mais sur mon fond d'écran, j'ai la roulette qui apparaît.

Je pense que je pourrais utiliser les meme solutions que baaam04

Comment vider le cache ? réparer les autorisations ? ou "reset la pram" ?

Merci a vous

AS
 

ASdesign46

Membre actif
2 Novembre 2007
187
15
Paris
Merci Anneee
 

freepda

Membre actif
1 Octobre 2005
172
4
50
J'ai réinstalé sur mon macbook pro unibody, les mêmes applis et quasiment la même conf que sur mon macbook blanc et pourtant le pro rame 2x plus à la fermeture. Un petit coup d'onyx il y a quelques semaines avait quand même amélioré la chose.

J'ai eu le sentiment que c'était depuis la mise à jour en 10.5.6. est-ce possible ?
 

Boris 41

Membre expert
Club MacG
27 Décembre 2007
1 545
126
C'est vraiment étonnant comme phénomène, j'ai déjà installé un certain nombre de logiciels sur mon MBP Unibody reçu début décembre et il s'éteint en un rien de temps (moins de 5 secondes, c'est même hallucinant quand on arrive du monde Windows). Par contre je le trouve un peu long au démarrage avec quasiment rien dans la liste des programmes lancés au démarrage...

Précision pour freepda : je suis en 10.5.6, donc pas de rapport avec ça je pense.

Dans ce post, strangetoo101 a trouvé que pour lui cela provenait de son fond d'écran. En remettant un fond d'écran Apple, ça bécane s'éteignait à nouveau rapidement. Une piste à explorer de votre côté si vous avez un fond d'écran exotique...
 

jaunagold

Membre confirmé
10 Juillet 2008
98
0
34
liège
bof, çà je crois pas que çà vienne du fond d'écran.

Perso je suis sous 10.5.6 aussi et j'aime bien utiliser des fonds d'écran exotiques, comme tu dis, des icones changées au max, un dock tuné jusqu'au dent, mais il s'éteint en un rien de temps (moins de 5 sec aussi). Tout ce que je fais avant d'éteindre, c'est de vérifier qu'aucunes applications est en cours.

hypothèse à écarter donc.
 

Boris 41

Membre expert
Club MacG
27 Décembre 2007
1 545
126
hypothèse à écarter donc.

Ce n'est absolument pas une hypothèse à écarter puisque tu as au moins un témoignage qui le confirme. Après ça ne veut pas dire que ça vient forcément de là et que ça arrive avec toute les images utilisées comme fond d'écran... Vas faire un tour sur le post en question que j'ai linké dans mon précédent post tu le verras par toi même.

Une autre cause possible, et présentée dans un post récent dans la partie Max OS X du forum, concerne l'espace disque disponible sur le disque dur. Il est apparemment conseillé de ne pas descendre en dessous de 10 % de libre par rapport à la capacité totale du disque.
 

baaam04

Membre confirmé
7 Janvier 2009
42
0
MARSEILLE
merci pour vos réponses

cependant j'ai effectué toutes les manipulations citées mais malheureusement
sans succès.

Si jamais vous avez d'autres idées j'essaierais volontiers
Merci d'avance
 

ASdesign46

Membre actif
2 Novembre 2007
187
15
Paris
Je confirme pour les 10 % ...

Mon MBP est de plus en plus lent, tant a l'extinction, qu'a l'allumage, et qu'a la vitesse a exécuter les tache (ce doit être moi qui suit parano, mais même la vitesse de connexion est atteinte ! :p :p )

Et en plus de tout cela, les ventilos qui s'allument pour pas grand chose (en grande partie lorsque j'ai plusieurs onglets dans Safari)

Je pense que je vais le réinstaller pour qu'il soit "comme neuf" ... pour ne pas "pollué" ce post, je vais en faire un, pour avoir vos conseils, même si je pense, il n'y a rien de dur a réinstaller un mac.

Bonne soirée !
 

jaunagold

Membre confirmé
10 Juillet 2008
98
0
34
liège
Hormis l'hypothèse de la mise à jour, n'y aurait-il pas un programme que vous auriez installé récemment qui ralentit tout?

Et dans le moniteur d'activité, tout semble normal? Pas de consommation excessive du processeur ou de la ram?
 

baaam04

Membre confirmé
7 Janvier 2009
42
0
MARSEILLE
mon problème avait disparu
après que j'ai réinstallé léopard
mais il viens de resurgir après que j'ai installé
les drivers de l'imprimante de mes parents, du coup je déterre ce post.

Celle-ci avait était installé peu de temps avant le début du problème la première fois, donc je pense que c'est elle le problème.

C'est une lexmark série 1100.
la première fois j'avais tout désinstallé mais rien n'y avait fait.

Cette fois ci je ne compte pas réinstaller léopard car j'ai trop de boulot en ce moment et ce problème m'énerve.

En ce qui concerne le moniteur d'activité comment l'ouvrir et interpréter correctement ce qu'il dit?

Si quelqu'un à une idée c'est avec grand plaisir.

Merci d'avance
 

flotiph

Membre enregistré
3 Juillet 2008
4
0
Salut
J'ai le meme problème.
J'ai acheté un macbook pro le 10/06/09, 2,8ghz, 4go 500G 7200trs, et il met beaucoup plus de temps à s'éteindre que l'imac de mon père (2,4gz, 4go, 320go)!!!
Allez comprendre pourquoi?
Comment je pourrais faire pour résoudre ce problème???

A toute
FT
 

dark-jus

Membre confirmé
22 Février 2008
12
0
Idem !

J'allais entreprendre une reinstal de mon SL jusqu'au moment ou je me rappel que j'ai oublié le CD chez un ami...
Et depuis 1h du matin j'essaye de trouver une soluce a se foutu temps d'extinction !!
Celui de ma copine s'éteint quasi instantanément et le miens met une plombe !!

Démarrage sur mon compte : 1 appli ==> Firefoxe
Dans Bibliotèque\StartupItems : 1 seul dossier

J'ai réparé les autorisation et le disque dure.

Rien ne change...
 

sapiens07

Membre actif
7 Novembre 2009
113
3
Paris/RP
wow vos temoignages me surprennent, je vois lenteurs, nettoyage de cache a faire et regulierement, reinstallations, vous etes surs d avoir un MAC ? :)
tin vous me faites douter maintenant, j attends les new MBP pour switcher, mais si c'est pour avoir la meme chose qu avec Win, je sais plus quoi faire
 

Cyrillo77

Membre actif
23 Août 2006
363
2
moi j'avais aussi un problème de lenteur à l'allumage et à l'extinction mais en faisant un systeme propre le mac s'allume en 1mn en gros et s'éteint en 10secondes ya une merde dans vos fichiers ou un truc qui ralentit ya toujours une solution
la connerie que je faisais c'est refaire un install et reprendre ma sauvegarde TM mais c'est pas ça qu'il faut faire ça ne change rien au problème.

, les macbook ya pas de problème de ce coté la meme si je reconnais que les pC avec windows 7 fixe fonctionnent pas mal à cote des XP ou PIRE VISTA beurk....
 

dark-jus

Membre confirmé
22 Février 2008
12
0
wow vos temoignages me surprennent, je vois lenteurs, nettoyage de cache a faire et regulierement, reinstallations, vous etes surs d avoir un MAC ? :)
tin vous me faites douter maintenant, j attends les new MBP pour switcher, mais si c'est pour avoir la meme chose qu avec Win, je sais plus quoi faire


tinquiete en dehors de sa c'est top ^^