MBP s'éteint en mode batterie jauge 100%

marionr

Nouveau membre
16 Octobre 2011
6
0
Bonjour à tous,
J'ai un souci depuis un mois à peu près. Lorsque je débranche la prise magsafe et que mon MBP se retrouve en mode batterie, celui-ci s'éteint systématiquement au bout de 5 secondes alors que la jauge indique 100%. Je n'ai jamais eu de soucis de batterie défaillante avant, c'est arrivé du jour au lendemain.
J'ai effectué une réinitialisation SMC mais rien n'y fait.
----
MBP première génération (avant 2008, batterie amovible)
OSX leopard 10.5.8
453 cycles de batterie
----
Je n'ai pas trouvé de post corresponant à mon problème, merci pour votre aide

---------- Nouveau message ajouté à 14h16 ---------- Le message précédent a été envoyé à 12h19 ----------

Informations de la batterie :

Informations sur le modèle :
Nº de série : SMP-bq20z951-3a52-908
Fabricant : SMP
Nom de l’appareil*: : bq20z951
Pack Lot Code : 0000
PCB Lot Code : 0000
Version du programme interne : 002a
Révision du matériel : 000a
Révision de pile : 0100
Informations sur la charge :
Charge restante (mAh) : 65336
Charge complète : Oui
En cours de chargement : Non
Capacité de charge complète (mAh) : 65336
Informations sur la santé :
Comptage de cycles : 453
Conditions : Bonne
Batterie installée : Oui
Intensité de courant (mA) : 0
Tension (mV) : 9308

Réglages d’alimentation du système :

Alimentation secteur :
Minuterie de suspension d’activité du système (minutes) : 10
Minuterie de suspension d’activité du disque (minutes) : 10
Minuterie de suspension d’activité du moniteur (minutes) : 10
Redémarrage automatique en cas de panne de courant : Non
Réactivation par un changement de tension : Non
Réactivation par l’ouverture du boîtier : Oui
Réactivation par le réseau : Non
Mise en veille du moniteur par réduction de l’intensité : Oui
GPUSwitch : 2
Alimentation par batterie :
Minuterie de suspension d’activité du système (minutes) : 10
Minuterie de suspension d’activité du disque (minutes) : 10
Minuterie de suspension d’activité du moniteur (minutes) : 2
Réactivation par un changement de tension : Non
Réactivation par l’ouverture du boîtier : Oui
Mise en veille du moniteur par réduction de l’intensité : Oui
GPUSwitch : 2
Réduction de la luminosité : Oui

Configuration matérielle :

UPS installé : Non

Informations de l’adaptateur secteur :

Connecté : Oui
En cours de chargement : Non
 

Deejay-Joe

Membre d’élite
8 Janvier 2010
1 011
23
Belgique
vu l'age de la batterie elle est tout simplement morte :-/
 

marionr

Nouveau membre
16 Octobre 2011
6
0
Merci pour vos interventions,
Jusqu'à ce que ça arrive, ma batterie était au top.
Est ce que ça peut être un problème logiciel?