Mêmes paramètres Mail mais différences sous 10.3.9 et Snow

claudio44

Membre confirmé
10 Novembre 2005
12
1
Bonjour à tous.

Après lecture des archives, je pense être sur le bon forum. Je vais essayé d'être clair.

En résumé, le même paramétrage de Mail sous X 3.9. (sur un Imac de 1999 légèrement "upgradé") ne produit pas le même effet sur un Imac tout neuf sous X Snow leopard.

En pratique, j'ai aidé une personne âgée à démarrer l'usage d'une messagerie électronique. Je lui ai donc donné mon vieil Imac car je pense que l'OS Mac est plus facilement abordable pour le débutant. J'ai ouvert un compte gratuit chez Free en bas débit le temps de l'apprentissage. Succès complet, donc passage au haut débit par SFR (seul disponible ou presque dans son coin) et achat d'un Imac 24' neuf.

Les deux machines sont donc actuellement connectées à la même box.

J'ai paramétré Mail sur la vieille bécane en changeant uniquement le serveur SMTP (passage de free à SFR, sans mot de passe) afin de garder la même adresse électronique malgré le changement de FAI. Parfait, tout marche.

Si je reproduis ce paramètrage sur le nouvel Imac, je peux soit obtenir la lecture des messages Free, soit l'émission des nouveaux messages, mais pas les deux en même temps. Par ailleurs, si je crée un compte avec SFR pour le pop et le smtp, il fonctionne bien.

J'ai bien conscience que certains FAI positionnent quelques barrières, mais dans le cas présent, si cela fonctionne sur une machine, il n'y a pas de raison que cela bloque sur l'autre.

Au total, mon but est de garder une BAL Mail avec un seul compte, dont le serveur POP est free et le serveur SMTP est SFR.

Ai-je raté quelque chose de simple ? Merci pour votre aide.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bonjour
voir les nombreux fils sur les cafouillages de compte free sur Mail snow
y a des bidouilleries au niveau des réglages
(un réglage à reparameter)