10.13 High Sierra Menu des caractères accentués a disparu sous High Sierra ?

SpleenXXX

Membre junior
20 Octobre 2012
65
4
33
Lyon
Bonjour à vous,

Je voulais savoir si c'était normal que le menu des caractères accentuées ne soit plus présent sous High Sierra :


Bloc de code:
sudo defaults write NSGlobalDomain ApplePressAndHoldEnabled -bool true
+ reboot ne change rien malheureusement...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 624
3 641
Là-haut
Toujours présent et parfaitement fonctionnel, que ce soit dans Pages, TextEdit ou Safari.
 

SpleenXXX

Membre junior
20 Octobre 2012
65
4
33
Lyon
Alors la commande
Bloc de code:
sudo defaults write -g ApplePressAndHoldEnabled -bool true
fonctionne mais il faut alors redémarrer les applications pour que ce soit pris en charge.
Et il faut retaper la commande à chaque redémarrrage.
Du coup je l'ai rajouter au .profile. Mais rien à faire comme on ne peut pas choisir l'ordre de démarrage dans Préférences Systèmes/Utilisateurs & Groupes/Ouverture, les applications démarrent avant le script .profile.
Du coup, j'ai fait un
Bloc de code:
sudo defaults write com.apple.loginwindow LoginHook /Users/Spleen/.profile
Mais rien à faire. SVP :/

P.S : pas de format & réinstall, on est pas sur un forum Windows des années 90.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 021
3 689

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 624
3 641
Là-haut
P.S : pas de format & réinstall, on est pas sur un forum Windows des années 90.
C'est pourtant comme cela que tu risques de finir si tu n'arrête pas avec tes lignes de commande à la con.

Par défaut ça fonctionne parfaitement. Tu as détraqué quelques chose, à la ligne de commande ou à l'aide d'un logiciel de tweak, on n'en sait rien.

J'ai fouillé les bibliothèques de HS, en affichant les fichiers invisibles, mais je n'ai rien vu de significatif.
 
  • J’aime
Réactions: FULLCRUM

SpleenXXX

Membre junior
20 Octobre 2012
65
4
33
Lyon
C'est pourtant comme cela que tu risques de finir si tu n'arrête pas avec tes lignes de commande à la con.

Par défaut ça fonctionne parfaitement. Tu as détraqué quelques chose, à la ligne de commande ou à l'aide d'un logiciel de tweak, on n'en sait rien.

J'ai fouillé les bibliothèques de HS, en affichant les fichiers invisibles, mais je n'ai rien vu de significatif.
=======Pour Moonwalker et uniquement Moonwalker=====
Bonjour,
Je suis pas sur du ton que je dois adopté pour te répondre. Jouons-là posé, parce que ce genre de commentaire peut vite m'agacer au plus au point.
Vous avez tord, une fois, tord deux fois, et infiniment tord.
La ligne de commande est souvent indispensable : il n'existe pas d'outils graphiques pour tout et même les outils graphiques se reposent presque entièrement sur des lignes de commandes.
Vous devez avoir assez peu d'expérience en réparation. Moi c'est mon métier.
Deuxièmement, accuser la personne qui pose une question est doublement stupide : d'une parce que, dans notre cas, tu n'as pas de preuves ni mêmes d'indices, montrant que je suis responsable de quoique ce soit, et de deux, je vais contre mauvaise fortune bon en cherchant ce qui ne va pas. En cherchant des explications et pas une simple réponse.
Troisièmement, "par défaut ça fonctionne", oui merci... ça semble un peu évident. Sinon je ne serai pas là à demander de l'aide.
Donc là, si je compte bien tu es à ta troisième âneries. Si on ajoute le ton condescend et les fautes d'orthographe, ça fait beaucoup.
La prochaine fois passe ton chemin s'il te plait.
======== FIN (le reste en MP) ======

Onyx pour High Sierra est sorti aujourd'hui. À ma grande surprise, mais ce n'est pas la première fois, il a tout arrangé. Encore un tweak basé sur des lignes de commandes halakon qui fonctionne parfaitement.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 624
3 641
Là-haut
Vraiment marre des peigne-cul dans ton genre.

Toutes les lignes de commandes ne sont pas à la con. Seulement celles utilisées en dépit du bon sens. Tu saisis la nuance ?

Tu veux une preuve ? Chez nous ça marche #3 et #4. On n’a rien lancé dans le terminal contrairement à toi chez qui ça coinçait.

Autre preuve. Si OnyX High Sierra a remis les choses en place, c’est que tu les avais détraquées. Toi, plus sûrement que l’OS ou le Saint-Esprit puisque personne ne constatait le même bug. Il utilisait visiblement la bonne ligne de commande, celle qui va bien avec High Sierra, contrairement à toi.

T’affole pas, c’est de la logique. T’as pas l’habitude visiblement.

Au passage, je t’aurais bien conseillé OnyX mais il n’était pas encore sorti à ce moment.


Troisièmement, "par défaut ça fonctionne", oui merci... ça semble un peu évident. Sinon je ne serai pas là à demander de l'aide.
À bon ? Alors pourquoi :
Je voulais savoir si c'était normal que le menu des caractères accentuées ne soit plus présent sous High Sierra :
:meh:

Et on t’as répondu quoi ? Que ce n’était pas normal. OK ?

Alors ne viens pas m’emmerder parce que j’ai répondu à ta question.


Vous devez avoir assez peu d'expérience en réparation. Moi c'est mon métier.
Vite une adresse ! Qu’on évite de s’y rendre. :wtf:


La stupidité chez toi est de taille XXX. Cette phrase en était déjà un bel indice :
P.S : pas de format & réinstall, on est pas sur un forum Windows des années 90.
Le message ci-dessus a achevé ma conviction.
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
33 021
3 689
Sur ce, je confirme qu'après avoir fait une mise à jour par dessus macOS Sierra que ça fonctionne sans problème. De même, en faisant une clean install, aucun problème. ;)
 

SpleenXXX

Membre junior
20 Octobre 2012
65
4
33
Lyon
Tu sais, Moonwalker, j'étais en train d'écrire un commentaire plus complet, avant de me raviser et de me rendre compte que ça ne servait à rien. Tes commentaires, ridicules et immatures, ne font pas avancer la question. Tu ne prends même pas la peine de lire les commentaires des autres. Tes interventions sont stériles : ni en rapport avec le sujet, fait d'attaques ad personam. Je vais me montrer plus adulte que toi et ne pas continuer.
Encore une fois, la prochaine fois éloigne-toi de mes posts. Tu gagneras du temps et moi aussi. (quoiqu'ils disent, tes prochains commentaires seront, à l'avenir, simplement éclipsés. Je pense que c'est plus sage).
@Locke : je n'ai jamais dit que, par défaut, ce n'était pas le cas ;)

Jusque-là, j'ai toujours eu des échanges fructueux sur ce forum, ça me désole. C'est bien dommage que les modérateurs de ce forum ne fasse rien dans ce genre de situation contre les gens comme toi.

Sur ce, je clôture ce post. Merci à Titanium Software.
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 624
3 641
Là-haut
Tu sais… non tu ne sais rien. C’est là ton problème. Arrête de te faire passer pour celui que tu n’es pas et retourne au néant de ton existence. Ta présence épisodique sur ce forum et tes 63 messages ne te permettent pas de juger de mes quelques 17000 interventions ici depuis plus de dix ans.

Je ne suis intervenu que pour répondre à ta question initiale. Ce que j’ai fait.

Je persiste à penser que tes lignes de commande lancées à l’aveugle n’étaient pas pertinentes. Ça t’a vexé ? C’est ton problème, pas le mien.


Jusque-là, j'ai toujours eu des échanges fructueux sur ce forum, ça me désole.
Hum… :meh:

Comme ceux-là ?
https://forums.macg.co/threads/adaptateur-usb3-thunderbolt.1131092/#post-12513010


Ce n’est pas tant que je te prends de haut, c’est que tu te vautre.


Une dernière :
Si on ajoute le ton condescend et les fautes d'orthographe
Arrf ! Quand on fait ce genre de remarque, il faut être soi-même irréprochable.

Je suis pas sur du ton que je dois adopté pour te répondre
Outch ! Raté. :D
 
Dernière édition:
  • J’aime
Réactions: gKatarn