Menu tableaux de bord : l'est pas là !

SirDeck

Membre expert
Club MacG
15 Mars 2000
2 879
2 090
Montrouge
J'ai perdu la cascade de mon menu "Tableaux de bord" sur un Ti book ! J'ai bien le menu, mais il présente les serveurs récents en cascade. Pourtant lorsque je le désigne, c'est bien la fenêtre "Tableaux de bord" qui s'ouvre. Non, non, j'ai bien les serveurs récents en cascade du menu "Serveurs récents" ! J'ai activé et désactivé plusieurs fois les menus en cascade dans le menu pomme. Rien à faire.

Une idée ? (Je n'accepte pas les idées du genre : passe en OS X
wink.gif
)

 

bacman

Membre actif
5 Mars 2001
987
34
aquae sextiae
Moi , je te propose tout simplement de virer à la corbeille option menu pomme
Et de le remplacer par l’excellent behierachic
en bundle avec finderpop et click there it is
Ce trio procure’une ergonomie magique
À tel point que je ne passerai pas à OS X tant que ces fonctionalités ne seront pas implémentés sur ce nouveau systeme
 

Gwenhiver

Membre expert
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Et si tu vas dans le dossier Dossier Système: Dossier Menu Pomme: et que tu mets à la corbeille l'alias Tableaux de Bord, puis que tu le remplaces par un autre nouvellement créé ?

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 et X

[Ce message a été modifié par Gwenhiver (edited 15 Avril 2001).]
 

SirDeck

Membre expert
Club MacG
15 Mars 2000
2 879
2 090
Montrouge
Merci Gwenhiver, mais ça n'y fait rien.
BacMan : Merci du conseil, mais je souhaite retrouver mon menu Tableau de bord le temps d'attendre que plus d'applications soient carbonisées. Mac OS X est vraiment bien. Je le teste sur une autre machine et j'ai toujours du mal à revenir sur classique pour réellement produire.

 

Gwenhiver

Membre expert
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Alors ressaye le truc du dessus, met à la corbeille les préférences Option Menu Pomme, et redémarre en reconstruisant le bureau (commande-option au démarrage).

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS X 10.0.1
 

bengilli

Membre expert
Club MacG
17 Avril 2000
2 645
315
42
Paris
as tu coché le bouton qui te permet d'afficher les menus en cascade dans le TdB Options Menu Pomme?

------------------
Macintosh way of life...
#addicted to Macg
 

ocrteam

Membre actif
28 Avril 2000
107
0
Visiter le site
J'ai exactement le même problème sur un G4 466 (9.1, 128 Mb RAM+128 virtuel). C'est apparu après l'utilisation du gestionnaire d'extensions.
J'ai essayé de revenir en arrière, re-créer le menu,.. ça ne change rien. Après un redémarrage, la cascade "replante"...
 

SirDeck

Membre expert
Club MacG
15 Mars 2000
2 879
2 090
Montrouge
Rien à faire.
Ce qui est très étrange et que je ne m'explique pas, c'est que la cascade présente les serveurs récents alors que le menu, si on clique directement dessus, ouvre bien la fenêtre "Tableaux de bord"
shocked.gif
 

Gwenhiver

Membre expert
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Et si tu redémarres en "Mac OS Base" après avoir remplacé l'alias des Tableaux de Bord, ça se passe comment ?

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS X 10.0.1
 

SirDeck

Membre expert
Club MacG
15 Mars 2000
2 879
2 090
Montrouge
Idem.
J'ai même remarqué un autre truc déconnant : Explorateur Réseau propose une cascade et ce sont les favoris que l'on trouve ici aussi
shocked.gif

Le truc qui remet tout en place, c'est de déplacer un élément du dossier Menu Pomme ailleurs et de l'y remettre. Tout entre dans l'ordre jusqu'au boot suivant
frown.gif


 

bengilli

Membre expert
Club MacG
17 Avril 2000
2 645
315
42
Paris
as tu bidouillé avec des softs comme beHierarchic?

------------------
Macintosh way of life...
#addicted to Macg
 

Yoann

Membre actif
7 Avril 2000
160
0
Et si tu sort carrément tout le dossier préférence du système et que tu redémarre ?
On sait jamais, des fois qu'une autre pref que celle du menu pomme soit foireuse...
a+
 

SirDeck

Membre expert
Club MacG
15 Mars 2000
2 879
2 090
Montrouge
Dit moi ocrteam tu as installé MOM ? Microsoft Office Manager, je veux dire.

J'ai le même problème sur un G3 que je viens d'installé sour 9.1.

Il faut que je fouilles ça.
 
M

Membre supprimé 2

Invité
Ahah, je ne suis pas seul à avoir ce pb. Cela fait du bien. Pour ce qui me concerne j'ai également installé Office 2001 récemment. Mais c'est tout ce que je peux dire..
C'est pas insurmontable, mais j'aime pas qd c'est pas le bordel! Comme dirais l'autre on aime bien être avec son Mac comme on est chez soi,
wink.gif
.
@ +

[Ce message a été modifié par guette (edited 09 Mai 2001).]