• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro Mes Ports USB Fonctionnent SAUF pour les Clé USB et DD Externes

JSBK

Nouveau membre
28 Janvier 2016
3
1
47
Bonjour,

Je me permet de créer un nouveau sujet " USB", car en fouillant plusieurs jours sur le net ( même en anglais ) je n'ai rien trouvé.

Mes 2 ports USB Fonctionnent, aussi bien pour mon HUB ( non alimenté et auquel est connecté une souris optique, une clé ILOK, un petit clavier midi ) que pour pour d'autres périphériques USB types :
- Baffles Logitech amplifiées alimentées par USB
-JABRA Solemate amplifiées alimentées par USB.
-Clavier Roland A88

Seuls les Clé(s) USB ( j'en ai essayé 4 ) et les DD externes ( avec câble Y ) ne fonctionnent pas.
Les clé(s) ne s'allument pas du tout ( pas de signal LED ), les DD Externes s'allument, tournent mécaniquement, mais ne montent pas ( j'en ai testé 2 ).

Là où ça devient plus intéressant ( entendez bien que je me passerais bien de ce "binz" )
c'est que les 2 ports USB fonctionnent complètement, y compris pour les clé(s) et DD externes, sur ce même Macbook Pro Early 2011 quand je démarre sur une autre partition (Mavericks), commune à ce SSD interne Samsung de 512 Go.

Idem, lorsque que je démarre de ma Troisième partition depuis mon DD mécanique sous Snow Leopard, qui réside dans mon caddy ( à la place de mon lecteur DVD..)
Cette panne est survenue il y a une dizaine de jours, avant, mes ports fonctionnaient à 100%, sur cette Partition Principale de travail (sous Snow Léopard) .

Problème sur Macbook pro 15" Early 2011
Sur partition OSX 10.6.8

Merci pour votre aide.
 

okeeb

Membre d’élite
20 Janvier 2015
1 740
567
42
Cher (18)
www.flickr.com
Cela ressemble grandement à un problème de gestion du bus usb par SL... Est-il à jour ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 453
4 222
57
St Germain en Laye - FRANCE
Je tenterais un démarrage en mode sans extension (shift appuyé lors du boot), pour purger le cache des extensions noyau (kextcache), et le recréer lors du démarrage normal suivant. (Peut être ce cache des extensions à charger est-il vérolé et les extensions de gestion des disques USB n'est pas chargé par le systeme)

Et si ça ne suffit pas, re appliquer la mise a jour combo 10.6.8
 
  • J’aime
Réactions: okeeb

JSBK

Nouveau membre
28 Janvier 2016
3
1
47
Merci :) , dès que j'ai un peu de temps ce Week-end, je tente une réinstall du combo, j'avais essayé de démarrer sans extensions.. zapper la Pram & reset SMC, sans succès.. ( Tient le reset SMC, suis pas sur d'avoir bien réussi à le faire.. Shift+control+option avec power simultanément et on relâche..? )
Une chose que j'ai également tenté.. j'ai écrasé la partition "malade" avec son propre clone ( clone datant d'avant le binz ) sans résultat..

merci à tous, et bon week-end.