10.14 Mojave Message d'erreur au démarrage suite à migration depuis High Sierra

balyves

Membre junior
2 Juin 2005
70
2
Bonjour!

Je viens de passer d'un vieux MacPro de fin 2009 sous High Sierra, à un MacMini 2018 bien doté.

Pour différentes raisons mais surtout le temps et la difficulté à le faire (pour moi!) j'ai fait un TimeMachine et utilisé l'Assistant de migration car mon dernier poste avait été fait par une clean install.

Tout s'est bien passé, mes softs fonctionnement, toutes mes configs semblent ok. Par contre il apparaît au démarrage un message d'alerte qui m'indique que le Mac a redémarré suite à une erreur... mais c'est faux car je le démarre avec le bouton physique, le Mac éteint.
J'ai passé un Onyx en faisant un maximum de ce que je savais mais que puis-je faire d'autre ?

Il y a un log avec les erreurs que je peux envoyer à Apple mais il est trop long pour l'insérer dans le post.

Merci de votre aide pour ces problèmes récurrents !

Yves
 
Dernière édition par un modérateur:

Anthony

Journaliste
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
3 023
987
metrozendodo.fr
Tout c'est bien passé, mes softs fonctionnement, toutes mes configs semblent ok par contre il apparaît au démarrage une message d'alerte qui m'indique que le mac a redémarré suite à une erreur... mais c'est faux car je le démarrage avec le bouton physique le mac éteint.

Ce n'est pas nécessairement faux, une kernel panic ou un autre plantage général peut être intervenu lors de la précédente extinction. Ça l'a fait une seule fois, ou c'est récurrent ?
 

balyves

Membre junior
2 Juin 2005
70
2
Ça l'a fait une seule fois, ou c'est récurrent ?

Cela se produit à chaque démarrage le matin ou redémarrage !
Depuis le début de la nouvelle installation.
 
Dernière édition par un modérateur:

Anthony

Journaliste
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
3 023
987
metrozendodo.fr
Cela se produit à chaque démarrage le matin ou redémarrage!

Donc ça pointe probablement vers un logiciel ou un composant qui met le boxon. Est-ce que tu peux mettre une capture des premières lignes du rapport d'erreur ? Elles doivent contenir des informations qui vont nous aider.
 

balyves

Membre junior
2 Juin 2005
70
2
Voilà les quelques premières lignes (elles ne sont pas d'aujourd'hui!)
Je fais essentiellement de la PAO avec ce poste!


Bloc de code:
{"caused_by":"bridgeos","macos_system_state":"shutdown","bug_type":"210","os_version":"Bridge OS 4.4 (17P4263)","timestamp":"2020-05-26 14:39:32.00 +0000","incident_id":"83BE5EA2-4E68-42FF-93B7-1D08CCDB6574"}
{
  "build" : "Bridge OS 4.4 (17P4263)",
  "product" : "iBridge2,5",
  "kernel" : "Darwin Kernel Version 19.4.0: Mon Mar  2 20:38:56 PST 2020; root:xnu-6153.101.6~2\/RELEASE_ARM64_T8010",
  "incident" : "83BE5EA2-4E68-42FF-93B7-1D08CCDB6574",
  "crashReporterKey" : "c0dec0dec0dec0dec0dec0dec0dec0dec0de0001",
  "date" : "2020-05-26 14:39:32.41 +0000",
  "panicString" : "panic(cpu 0 caller 0xfffffff014f4a380): SEP Panic: :SEPD\/MDMA: 0x000147df 0x000094ff 0x0000ed79 0x0001273d 0x0001301d 0x000138eb 0x00013ac3 0x00000000 [hkntv]\n\nPanic app vers: 1267.100.68.0.1\nPanic app UUID: BAE3410A-6B67-3FCB-8401-0571798742A1\nRoot task tag:  AppleSEPOS-1267.100.68.0.1\nRoot task vers: AppleSEPOS-1267.100.68.0.1\nRoot task UUID: 513B436C-20EC-3599-9DE8-F7C5FD8E1F8A\n\nFirmware type: UNKNOWN SEPOS\nSEP state: 9\nPM state: 2\nBoot state: 32\nMailbox status:\nIDLE_STATUS: 0x00000068\nMAILBOX_SET: 0x00000110\nMAILBOX_CLR: 0x00000110\nINBOX_CTRL: 0x0002dd01\nOUTBOX_CTRL: 0x00028801\n\nMailbox entries:\nUnavailable\nMailbox queue pointers: 30\/30 0\/0 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 26\/26 -1\/-1 0\/0 -1\/-1 -1\/-1 -1\/-1 3\/3 -1\/-1 28\/28 3\/3 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1 -1\/-1\nDebugger message: panic\nMemory ID: 0xff\nOS version: 17P4263\nmacOS version: Not set\nKernel version: Darwin Kernel Version 19.4.0: Mon Mar  2 20:38:56 PST 2020; root:xnu-6153.101.6~2\/RELEASE_ARM64_T8010\nKernel UUID: 24BEA3DB-10C2-36A4-A7D5-C71CE0D00021\niBoot version: iBoot-5540.105.2\nsecure boot?: YES\nx86 EFI Boot State: 0xd\nx86 System State: 0x3\nx86 Power State: 0x6\nx86 Shutdown Cause: 0x5\nx86 Previous Power Transitions: 0x60400040506\nPCIeUp link state: not available\nPaniclog version: 13\nKernel slide:     0x000000000cde4000\nKernel text base: 0xfffffff013de8000\nmach_absolute_time: 0x28d7e6c6e05\nEpoch Time:        sec       usec\n  Boot    : 0x5ec7cc0d 0x000970f3\n  Sleep   : 0x5ec7cc24 0x000aa19a\n  Wake    : 0x5ecb615b 0x00050ee7\n  Calendar: 0x5ecd2a12 0x00043b00\n\nPanicked task 0xffffffe000208800: 2306 pages, 162 threads: pid 0: kernel_task\nPanicked thread: 0xffffffe0004ddfb0, backtrace: 0xffffffe010d43600, tid: 467\n\t\t  lr: 0xfffffff014638764  fp: 0xffffffe010d43640\n\t\t  lr: 0xfffffff0146385c0  fp: 0xffffffe010d436b0\n\t\t  lr: 0xfffffff014752e7c  fp: 0xffffffe010d43760\n\t\t  lr: 0xfffffff014c0162c  fp: 0xffffffe010d43770\n\t\t  lr: 0xfffffff014637f28  fp: 0xffffffe010d43ae0\n\t\t  lr: 0xfffffff014638280  fp: 0xffffffe010d43b30\n\t\t  lr: 0xfffffff0153828f8  fp: 0xffffffe010d43b50\n\t\t  lr: 0xfffffff014f4a380  fp: 0xffffffe010d43b80\n\t\t  lr: 0xfffffff014f3f8a4  fp: 0xffffffe010d43ba0\n\t\t  lr: 0xfffffff014b74430  fp: 0xffffffe010d43bd0\n\t\t  lr: 0xfffffff01467b814  fp: 0xffffffe010d43bf0\n\t\t  lr: 0xfffffff01467b41c  fp: 0xffffffe010d43c90\n\t\t  lr: 0xfffffff014c0c514  fp: 0x0000000000000000\n\n",
  "panicFlags" : "0x2",
  "otherString" : "\n** Stackshot Succeeded ** Bytes Traced 88832 **\n",
  "macOSPanicFlags" : "0x0",
  "macOSPanicString" : "BAD MAGIC! (flag set in iBoot panic header), no macOS panic log available",
  "memoryStatus" : {"compressorSize":0,"compressions":0,"decompressions":0,"busyBufferCount":0,"pageSize":16384,"memoryPressure":false,"memoryPages":{"active":6259,"throttled":0,"fileBacked":10640,"wired":4125,"purgeable":39,"inactive":2821,"free":13143,"speculative":3803}},
  "processByPid" : {
 

Anthony

Journaliste
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
3 023
987
metrozendodo.fr
"caused_by":"bridgeos"

Donc le problème semble venir de la puce T2. Malheureusement c'est un grand classique, sans solution apparente. Pendant un temps, les gens pointaient Safari du doigt… mais j'utilise Safari sur mon Mac mini 2018 sans la moindre encombre depuis le premier jour. Dans les dernières semaines, il semble que la mise à jour de sécurité 2020-002 ait réactivé le problème. Tu peux toujours essayer de réinitialiser la SMC, mais ça ne changera probablement rien :

  1. éteins ton Mac, puis débranche le cordon d’alimentation ;
  2. attends 15 secondes, puis rebranche-le ;
  3. patiente 5 secondes, puis appuie à nouveau sur le bouton d’alimentation pour démarrer ton Mac.
N'hésite pas à envoyer le rapport de bug systématiquement, c'est aussi ce qui permet de faire remonter la continuité du problème à Apple. Ce long fil dans les forums d'Apple suit l'affaire : https://discussions.apple.com/thread/251231342
 

balyves

Membre junior
2 Juin 2005
70
2
Merci pour tes réponses rapides à mon problème, j'avais déjà envoyé 3-4 fois le rapport de bug...

J'ai suivi ta procédure de débranchement mais cela n'a pas changé le problème et du coup je croyais avoir fait la mise-à-jour mais c'était sur mon portable pas le MacMini et maintenant que c'est fait il semblerait que l'alerte n'apparaisse plus, donc on dira que le bug est résolu par Apple!
 

Anthony

Journaliste
MacGeneration
Administrateur
Club MacG
28 Octobre 2005
3 023
987
metrozendodo.fr
J'ai suivi ta procédure de débranchement mais cela n'a pas changé le problème et du coup je croyais avoir fait la mise-à-jour mais c'était sur mon portable pas le MacMini et maintenant que c'est fait il semblerait que l'alerte n'apparaisse plus, donc on dira que le bug est résolu par Apple!

C'est le truc assez « amusant » avec ce problème, c'est qu'il a l'air d'aller et venir au gré des mises à jour. Généralement il ne cause pas de gros ennuis, mais c'est quand même un peu embêtant.