Message "Erreur du serveur dans l'application '/'."

MAC-h3ll0

Membre enregistré
19 Septembre 2010
2
0
33
Bonjour à tous :)
Je vais essayer de bien m'expliquer parce que je ne sais pas trop comment m'y prendre vu que je viens de m'inscrire.

Donc je suis étudiante et notre université a un outil de gestion qui s'appelle formadep http://www.formadep.fr/demo/default.aspx, qui permet de donner l'emploi du temps personnel et les groupes de TD dans lesquels on est affectés. J'ai les identifiants et le mot de passe qui sont correctes mais ça n'arrete pas de me dire qu'ils ne le sont pas. Et es essayant plusieurs fois de suite j'ai le message suivant qui s'affiche:




Erreur du serveur dans l'application '/'.

Aucun texte de commande n'a été défini pour l'objet de commande.

Description : Une exception non gérée s'est produite au moment de l'exécution de la demande Web actuelle. Contrôlez la trace de la pile pour plus d'informations sur l'erreur et son origine dans le code.

Détails de l'exception: System.Data.OleDb.OleDbException: Aucun texte de commande n'a été défini pour l'objet de commande.

Erreur source:


Ligne 103 : dbconnexion.open
Ligne 104 : cmd.executenonquery()
Ligne 105 : cmd2.executenonquery()
Ligne 106 : finally
Ligne 107 : dbconnexion.close

Fichier source : C:\web\progtc\nice\default.aspx Ligne : 105

Trace de la pile:


[OleDbException (0x80040e0c): Aucun texte de commande n'a été défini pour l'objet de commande.]
System.Data.OleDb.OleDbCommand.ExecuteCommandTextErrorHandling(Int32 hr) +41
System.Data.OleDb.OleDbCommand.ExecuteCommandTextForSingleResult(tagDBPARAMS dbParams, Object& executeResult) +174
System.Data.OleDb.OleDbCommand.ExecuteCommandText(Object& executeResult) +92
System.Data.OleDb.OleDbCommand.ExecuteCommand(CommandBehavior behavior, Object& executeResult) +65
System.Data.OleDb.OleDbCommand.ExecuteReaderInternal(CommandBehavior behavior, String method) +112
System.Data.OleDb.OleDbCommand.ExecuteNonQuery() +66
ASP.default_aspx.teste(Object sender, EventArgs e) in C:\web\progtc\nice\default.aspx:105
System.Web.UI.WebControls.Button.OnClick(EventArgs e) +108
System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +57
System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +18
System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +33
System.Web.UI.Page.ProcessRequestMain() +1292

Informations sur la version : Version Microsoft .NET Framework :1.1.4322.2443; Version ASP.NET :1.1.4322.2460

Est-ce que quelqu'un aurait une idée de ce que cela signifie? Je souhaite aussi savoir si cela vient de mon ordinateur ou de l'outil de gestion lui-même?

Merci d'avance
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 130
377
92
Il faudrait se renseigner auprès du responsable de l'outil pour savoir s'il est compatible avec Mac OSX et surtout un autre navigateur que IE. Parce quand on voit écrit .NET, on peut douter :siffle:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 953
3 164
C'est une erreur de l'outil (côté serveur, donc).
Si ça marche avec un PC sous Ouinedoze et pas avec un Mac c'est que ça a été particulièrement mal conçu.

Mais on peut penser qu'il y a un problème général de l'application sur le serveur : attend demain que quelqu'un redémarre les services Internet du serveur.
 

MAC-h3ll0

Membre enregistré
19 Septembre 2010
2
0
33
Merci ntx.. Mais ça marchait très bien avant. J'ai essayé sur plusieurs navigateurs. toujours la même

---------- Nouveau message ajouté à 23h57 ---------- Le message précédent a été envoyé à 23h55 ----------

Merci bompi. J'ai effectivement essayé sur "Ouinedoze", j'ai eu le même résultat. merci du conseil.
Je pense que ça doit être l'outil et qu'il faut attendre que les services internet redémarre.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 953
3 164
Je pense que la base de données a été arrêtée (pour maintenance, par exemple) et que le serveur Web est bien déçu de ne pas la voir...