Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Message Terminal agaçant ;-((

Discussion dans 'macOS' créé par @bou @n@ss, 25 Avril 2003.

Modérateurs: Aliboron, bompi, daffyb
  1. @bou @n@ss

    @bou @n@ss Membre confirmé

    Inscrit:
    8 Février 2000
    Messages:
    201
    J'aime reçus:
    0
    Salut,

    Depuis que j'ai touché à GPG, mon Terminal commence par ces lignes :

    <font color="red">
    Last login: Thu Apr 24 09:18:27 on console
    gpg --gen-key

    You have mail.
    [ordinateur-aa:~] aa% gpg --gen-key
    gpg (GnuPG) 1.2.1; Copyright (C) 2002 Free Software Foundation, Inc.
    This program comes with ABSOLUTELY NO WARRANTY.
    This is free software, and you are welcome to redistribute it
    under certain conditions. See the file COPYING for details.

    Sélectionnez le type de clé désiré:
    (1) DSA et ElGamal (par défaut)
    (2) DSA (signature seule)
    (5) RSA (signature seule)
    Votre choix ?
    </font>

    Et je commence à en avoir marre : je n'ai pas envie de créer une clé à chaque ouverture de session !
    J'ai édité plusieurs fichiers invisibles dont le .login mais sans succès ;-(

    Quel fichier pensez-vous être à l'origine de ce message ?

    Merci
     
  2. teo

    teo Vénérable sage
    Club MacG

    Inscrit:
    14 Novembre 2000
    Messages:
    10 524
    J'aime reçus:
    3 089
    Ce n'est pas spécifique à Jaguar on dirait tu dois utiliser OpenPGP pour encrypter tes données (plus d'infos là)?

    Si c'est bien ça, pour attirer l'oeil je modifierai le Sujet dans ce sens et demanderai aux modérareurs de faire passer le message dans Autres Logiciels. [​IMG]
     
  3. @bou @n@ss

    @bou @n@ss Membre confirmé

    Inscrit:
    8 Février 2000
    Messages:
    201
    J'aime reçus:
    0
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par teo:</font><hr /> Ce n'est pas spécifique à Jaguar on dirait tu dois utiliser OpenPGP pour encrypter tes données (plus d'infos là)?

    [/QUOTE]

    Merci mais mon problème n'est pas le chiffrement avec PGP mais plutôt "Comment faire que le Terminal ne m'affiche plus ce message !". Et si pour y arriver je dois désactiver une option PGP, je suis preneur :)
     
  4. simon

    simon Membre d’élite
    Club MacG

    Inscrit:
    18 Juin 2000
    Messages:
    3 669
    J'aime reçus:
    16
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par abouanass:</font><hr />

    Merci mais mon problème n'est pas le chiffrement avec PGP mais plutôt "Comment faire que le Terminal ne m'affiche plus ce message !". Et si pour y arriver je dois désactiver une option PGP, je suis preneur :)


    [/QUOTE]

    Tu dois avoir un fichier .tcshrc dans ton dossier de départ, regarde ce qu'il y a l'intérieur tu devrais trouver la commande qu'il execute il te suffit de l'effacer de sauver le fichier et normalement c'est bon [​IMG]
     
  5. @bou @n@ss

    @bou @n@ss Membre confirmé

    Inscrit:
    8 Février 2000
    Messages:
    201
    J'aime reçus:
    0
    Problème résolu en pubelisant les prefs de Terminal !
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...