iMac messages, je n'arrive pas a envoyer via mon imac sur "messages"

SC67

Membre enregistré
2 Novembre 2017
8
0
28
Bonjour,

Sur iMac je n'arrive pas a envoyer de message ,mais tous les messages apparait sur le iMac, meme ceux que j'ecris du telephone (donc c'est bien connecté)
Je ne comprends pas pourquoi de l'autre sens ça ne fonctionne pas.
J'ai autorisé dans " réglages" de mon iphone le "transfert sms" pour l'appareil (iMac) mais ca ne marche toujours pas :banghead:
Les comptes sont les mêmes.. l'adresse mail également sur le iMac et sur le iphone..
QUelqu'un aurait une idée ?
Merci :)
 

MrTom

Membre expert
Club MacG
6 Août 2019
2 360
548
38
Sur l'iPhone, est-ce que dans Réglages > Messages > Transfert de SMS, tu vois bien ton Mac ?
 

mto1

Membre actif
5 Août 2004
214
7
Sur l'iPhone, est-ce que dans Réglages > Messages > Transfert de SMS, tu vois bien ton Mac ?
Oui, pour faire court.
J'ai le mm problème, je viens de lire le fils et je peux répondre par la positive.
Les messages destinés à des personnes n'ayant pas d'iphone ne partent pas, ou quasiment jamais... J'ai tout revérifié, suis à la ramasse...
Si qq'un sait, merci.
 

MrTom

Membre expert
Club MacG
6 Août 2019
2 360
548
38
Hello,

Tu peux commencer à désactiver iMessage partout, sur le Mac et l'iPhone pour repasser sur le protocole SMS pour tout le monde, et pendant 24h.

Ensuite, tu réactives iMessage sur l'iPhone uniquement, pendant quelques heures, avant de l'activer également sur le Mac avec les options de synchronisation des conversations.
 

mto1

Membre actif
5 Août 2004
214
7
Hello,

Tu peux commencer à désactiver iMessage partout, sur le Mac et l'iPhone pour repasser sur le protocole SMS pour tout le monde, et pendant 24h.

Ensuite, tu réactives iMessage sur l'iPhone uniquement, pendant quelques heures, avant de l'activer également sur le Mac avec les options de synchronisation des conversations.
Merci de ta réponse et rapide et circonstanciée.
Grosse procédure que je mets en œuvre immédiatement, et je reviendrai pour dire dans 48h.
Bonne semaine,
 
  • J’aime
Réactions: MrTom

mto1

Membre actif
5 Août 2004
214
7
Une fois "iMessage" désactivé sur l'iPhone, plus de possibilité d'envoyer de SMS du tout. Pour 24h, ce n'est pas un problème, mais je pense qu'il y a autre chose que je rate...
Il s'est passé beaucoup beaucoup plus de 48 heures et ma réponse est restée "non envoyé", comme pour les messages et SMS il m'arrive d'oublier de valider l'envoi... Ma faute.
En tout cas la procédure n'a pas résolu la chose, qui est toujours aussi aléatoire...
 

Powerdom

Membre vénérable
Club MacG
29 Mars 2003
10 892
2 378
58
Vosges
Bonjour,
il faut supprimer les mesages qui ne sont pas parti et qui sont avec un ! rouge. Ils empèchent les autres de partir. enfin c'est ce que jai constaté chez moi. De toute façon, ils ne partiront jamais.
 
Dernière édition:

mto1

Membre actif
5 Août 2004
214
7
ok, je ferai cela à la prochaine occasion. C'est cohérent avec ce que j'ai pu expérimenter.
Merci.
 

guytoon48

Membre actif
1 Novembre 2011
823
81
65
Lozère
Bonsoir,
Pas une solution au problème à proposer par contre j'ai constaté qu'un message avec le ! rouge indiqué comme non envoyé l'a pourtant été!!! cf réponse obtenue de mon destinataire??
 

mto1

Membre actif
5 Août 2004
214
7
Intéressant, mais curieux et dangereux...