Messages mail achés sous outlook

SirDeck

Membre d’élite
Club MacG
15 Mars 2000
2 799
1 754
Montrouge
Salut,

Je ne peux plus me passer de Mail (sa fonction de recherche :up: son dépouillement :up: ) mais j'ai quelques problèmes de compatibilité avec le monde Wintel :

Pour ce qui est des idéogrammes qui remplacent les lettres accentuées il semble que ce soit résolu en paramétrant l'encodage texte sur ISO latin 1.

Par contre, lorsque j'envoie des messages avec des images dans le corps, la réception côté pc est très aléatoire. En général, tout ce qui vient après la première image est placé en pièce jointe. Il y a donc tout plein de pièces*: les images d'une part et pour chaque paragraphe entre chaque image, une pièce .txt :eek: :eek: :mad:

Quelqu'un connait le problème ?
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 052
370
92
Bonjour,
dans le menu "Edition", item "Pièces jointes", as-tu coché "Toujours envoyé ... Windows" ?
 

SirDeck

Membre d’élite
Club MacG
15 Mars 2000
2 799
1 754
Montrouge
ntx a dit:
Bonjour,
dans le menu "Edition", item "Pièces jointes", as-tu coché "Toujours envoyé ... Windows" ?

Je n'avais pas vu cette option. J'envoie de toute façon des pièces compatibles Windows. Le problème ici, c'est qu'il en crée ! tout ce qui est texte en dessous d'une image est intégré en pièce jointe. txt.

Mais je vais essayer. Ca plus l'encodage "Occidental iso".

:zen: