10.8 Mountain Lion Migrer un vieux mac de 10.5 vers 10.8

Darven Dissek

Nouveau membre
20 Juillet 2017
5
1
37
Bonjour tout le monde,

J'ai une petite question à vous poser concernant la migration d'un vieil iMac de 2007 de Leopard vers Mountain Lion.
J'ai une de mes connaissances qui a acheté cet iMac en 2007, livré avec Leopard (10.5), mais celui-ci rencontre quelques problèmes lié à son âge et surtout, à son système d'exploitation. Il n'est plus compatible avec grand chose. On ne peut plus mettre à jours les logiciels comme Firefox ou Chrome, les sites réclament des navigateurs plus récents, et maintenant, le matériel s'y met aussi.

Son imprimante est tombée en panne. Le problème, c'est que l'on arrive plus à trouver des imprimantes compatibles avec Leopard, il faut au moins Lion. En temps normal, ce ne serait pas un problème, vu que les mises à jour son gratuites depuis plusieurs années. Sauf que bien évidemment, il a jamais fait les mises à jour d'OS.

Du coup, comment migrer son Mac vers 10.8 ? Je peux bien lui faire acheter 10.6 vu qu'il est toujours à la vente, mais ensuite, je fais comment ? 10.8 n'est plus dispo sur le store, et Sierra n'est pas compatible avec son Mac.

Après, je peux toujours tenter une installation de 10.6 à partir de mon DVD puis une installation de 10.8 à partir de ma version, mais niveau légalité, c'est pas trop ça...

J'ai aussi l'option de lui faire acheter un nouvel iMac, mais il n'en voit pas trop l'intérêt, vu que l'actuel fonctionne encore bien matériellement et qu'il n'a pas vraiment un usage intensif. Il se contente juste de bureautique légère (mails, word et excel) et de la navigation internet...

Bref, si vous avez une idée, je suis preneur...

PS: Je suis aussi tombé sur un lien permettant d'acheter une version électronique de Mac OS 10.8, mais aussi pas mal de post de personnes qui n'arrivaient pas à le télécharger.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 618
3 639
Là-haut
Déjà, de quelle machine s'agit-il ? Modèle précis, Ram, etc.


Tout Mac compatible 10.8 Mountain Lion est compatible 10.11 El Capitan sous réserve d'avoir suffisamment de RAM (4 Go minimum mais préférable à 8 Go).

Le DVD de Snow Leopard est là : https://www.apple.com/fr/shop/product/MC573F/A/mac-os-x-106-snow-leopard

Tu peux lui prêter le tien le temps de l'opération de migration vers El Capitan mais il est préférable qu'il dispose de son propre disque d'installation car, si le disque dur de son Mac trépasse, il n'aura plus la possibilité de réinstaller un système.

Il faut installer Snow Leopard, mettre à jour en 10.6.8, faire les mises à jour de sécurité et la mise à jour du Mac App Store.

Ensuite, il faut se rendre sur cette page https://support.apple.com/fr-fr/HT206886

et télécharger El Capitan sur le Mac App Store (gratuit) en suivant le lien donné.

Je répète : 4 Go de Ram minimum.


P.S. : laisse tomber Mountain Lion, ce sont quasiment les mêmes problèmes d'obsolescence qu'avec Leopard ou Snow Leopard.
 
  • J’aime
Réactions: Macounette

Darven Dissek

Nouveau membre
20 Juillet 2017
5
1
37
Bonjour,

Je suis pas devant le Mac, mais de mémoire, ça doit être un iMac mi 2007, avec un Core2 Duo, 4Go de RAM et un disque de 320Go. Je viens de comparer avec le design du Mac sorti avant en 2006, et il me semble que c'est bien le design sorti en 2007.

Ensuite, pour El Capitan, on peux essayer, mais 4Go de RAM, ça va être vraiment limite à mon avis. Et j'étais tombé sur un post sur le forum d'apple indiquant qu'à partir de 10.9 sur ce type de machine, ça ramait pas mal.

En tout cas, merci pour les liens, ça va bien me dépanner.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 618
3 639
Là-haut
Pour la machine : Menu de la pomme > À propos de ce Mac > Plus d'infos

Ensuite, pour El Capitan, on peux essayer, mais 4Go de RAM, ça va être vraiment limite à mon avis. Et j'étais tombé sur un post sur le forum d'apple indiquant qu'à partir de 10.9 sur ce type de machine, ça ramait pas mal.
Il ne faut pas croire tout ce qui est écrit. Les expériences sont très variables selon les utilisateurs.

J'ai un MBP de 2008, 4 Go de Ram et ça tourne encore avec El Capitan si on ne pousse pas mémé dans les orties.

Pour l'utilisation que tu as décrite cela ira très bien.

Le problème n'est pas tant la quantité de Ram que les capacité graphiques, l'architecture du processeur, la vitesse de la Ram.

Là, avec un 2007, t'as un Core2Duo, de la GDDR 3 et de la DDR 2 à 667 MHz. Pas époustouflant, mais vivable.

En dessous de Yosemite ce n'est pas la peine d'envisager. Il n'y a plus aucun support de sécurité. Ne pas se faire hacker sur internet est quand même plus important que de démarrer en 30 secondes.

Maintenant, si vous êtes tentés d'essayer OS X 10.8 Mountain Lion, il est encore disponible ici :
https://www.apple.com/fr/shop/product/D6377ZM/A/os-x-mountain-lion
On reçoit un code par e-mail à utiliser dans le Mac App Store (donc 10.6.8 et +)


Non. Le vrai problème dans ton histoire se sont les logiciels et périphériques qu'utilise ton ami.

Déjà, le bon technologique de Leopard à El Capitan est conséquent, il y a beaucoup d'updates et d'upgrades à prévoir mais surtout Mac OS X Leopard incluait Rosetta pour faire tourner les logiciels PPC et cela a été retiré depuis Mac OS X 10.7 Lion. Il risque donc d'y avoir quelques logiciels inutilisables.
 

Darven Dissek

Nouveau membre
20 Juillet 2017
5
1
37
Bonjour,

Je vais voir avec lui pour tenter une mise à jour El Capitan, on verra ce que ça donnera sur sa machine. Concernant les logiciels, ça devrait aller je pense, vu qu'il utilise principalement Office 2008 qui est universel. Par contre, comme d'habitude, dans ce genre de migration, on n'est jamais à l'abri de ce genre de pépin.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 618
3 639
Là-haut
Office 2008. Je l'ai maintenu jusqu'à Mavericks (avec quelques petits désagréments du côté du coupe-feu). Après je suis passé à Office 2016. Pas essayé au-delà de Yosemite.
 
  • J’aime
Réactions: mokuchley