mise à jour 10.6.3 et extension

kochr

Nouveau membre
19 Septembre 2009
3
0
59
Bonjour,

j'avais ce problème avec Leopard qui s'était résolvé tout seul avec Snow Leopard.
Mais voila avec la mise à jour c'est revenu de suite.

Le problème est quand je définie une application pour ouvrir tel genre de fichiers, cela modifie pour d'autres avec une autre extension. C'est vrai que les 2 extensions (rar et cbr) sont très proche, mais c'est très ennuyeux, pas primordial. Je me demande aussi si c'est normal.
Je l'ai remarqué de suite car après le boot, j'avais des icones de changés. Car si ces 2 extensions s'ouvrent avec la même appli, ils n'ont pas le même icone.
Exemple, si je définis MacPar comme appli ouvrant les .rar, les .rar auront le bon icone alors que les .cbr auront l'icone de Terminal.

Que puis-je faire même si cela parait comme un détail, pas franchement primordial...

Merci
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Bonjour,
et bienvenue,

Tu peux essayer de réinitialiser les Services de Lancement, avec Onyx ou le Terminal.

A moins que tu n'emploies un soft de gestion des extensions comme RCDefaultApp (la Préférence Système "Liaison aux Applications") ?
 

kochr

Nouveau membre
19 Septembre 2009
3
0
59
Merci pour la réponse.

J'ai essayé Onyx, je l'avais déjà fait sous Léopard, mais rien n'y fait.

Quant à l'autre soft, je ne le connais pas.

Cette gestion doit bien se faire à l'aide d'un fichier?
Mais peut-on y accéder d'une manière ou d'une autre ?

Merci
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)

kochr

Nouveau membre
19 Septembre 2009
3
0
59
Merci

je n'avais pas trouvé ces discussions, faut dire que je ne recherche très peu dans la langue de shakespeare.

J'ai essayé l'astuce, j'ai même téléchargé SimplYrar, mais rien n'y fait.
J'ai essayé avec d'autres apllis, même résultat.

Alors j'ai pris RCDefaultApp, et là même chose quand j'en modifie un , je modifie l'autre.
Mais cette préférence a l'air intéressante, je garde.

Ce qui m'énerve le plus, c'est qu'avec SL cela fonctionnait très bien, peut-être était-ce un bug que la mise à jour a corrigé ?

Je ne sais pas si mon problème trouvera une solution, mais merci beaucoup pour votre aide.