Bureautique Mise à jour/applications sur MBA 2015

lofau

Membre enregistré
22 Août 2021
6
0
27
Bonjour,

Je vous explique la situation :
Ma mère dispose depuis 6 ans d'un MacBook Air début 2015 de petite configuration (4 Go RAM, 128 Go). Cet ordinateur tourne très bien et elle en est très contente. Elle n'a jamais fait de mise à jour système et est donc sous Yosemite 10.10.5. Cependant, certaines applications ne sont plus compatibles et il lui faut passer au "niveau supérieur" (au moins 10.13) pour pouvoir les utiliser (ne serait-ce que Word).

Comment peut-elle faire ? L'ordinateur va-t-il supporter un os plus récent avec seulement 4 Go de RAM ? Elle a peur qu'il ne suive plus et qu'il soit "gâché" avec un système plus récent/puissant mais il faut trouver une solution pour ces applis.

De plus, la petite mémoire peut-elle être un frein à ce genre de mise à jour ?

C'est un peu brouillon mais je ne sais pas trop quoi faire et je ne suis pas du tout calée en la matière.

Merci !
 
Dernière édition par un modérateur:

maxou56

Membre expert
Club MacG
14 Avril 2020
3 005
626
Lorient
Comment peut-elle faire ? L'ordinateur va-t-il supporter un OS plus récent avec seulement 4 Go de RAM ?
MacBook Air début 2015 de petite configuration (4 Go RAM, 128 Go).
Bonjour,

Alors, le MacBook Air 2015 supporte la version actuelle de macOS, la 11 Big Sur (qui correspondrait à la 10.16 avec l'ancienne numérotation), la dernière version compatible pour ce modèle.
  1. Techniquement 4 Go suffisent pour l'installation, par contre à l'usage c'est très peu, il faudrait mieux, idéalement 8 Go minimum.
  2. 128 Go de Stockage. Il faut par exemple env 20 Go de libre pour passer de Yosemite à Catalina https://support.apple.com/fr-fr/HT210222 ou 45 Go pour passer de Yosemite à BigSur https://support.apple.com/fr-fr/HT201475.
  3. Attention à partir de Catalina 10.15, les applications 32 bits ne fonctionnent plus.
Après peut-être installer un version intermédiaire comme Mojave (encore mis à jour pour quelques semaines et Safari en dernière version) ? Voir avec d'autres membres, car c'est vrai que 4 Go de RAM, c'est très peu.
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 621
10 041
Nancy___
Après peut-être installer un version intermédiaire comme Mojave (encore mis à jour pour quelques semaines et Safari en dernière version) ? Voir avec d'autres membres, car c'est vrai que 4 Go de RAM, c'est très peu.
Je dirais High Sierra ou Mojave, mais pas au delà.

Par contre, bien vérifier qu'il y a des sauvegardes à jour ET, surtout, qu'il y a de place sur le tout petit SSD pour pouvoir installer le nouvel OS.
 
Dernière édition par un modérateur:

lofau

Membre enregistré
22 Août 2021
6
0
27
Je vous remercie de vos réponses. Cela confirme nos craintes quand à la capacité vs la nouveauté.

J'ai contacté l'assistance Apple et ils m'ont dit que Catalina pouvait se mettre sans aucun soucis malgré la mini RAM (hum) et que j'avais 2 solutions : l'installer en installant chaque mise à jour système intermédiaire jusqu'à la plus récente ("je vous conseille de prévoir 100 Go d'espace sur votre disque de 120 Go" haha) ou effacer l'ordinateur et installer directement Catalina...

Après vérification, les applications comme Word demandent 10.14 donc je dois mettre Mojave au minimum pour qu'elle puisse l'utiliser.

Question bête, je viens de faire une sauvegarde TimeMachine, cette dernière pourra être chargée et utilisée sur Mojave sachant qu'elle a été faite sous Yosemite ?
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 621
10 041
Nancy___
Après vérification, les applications comme Word demandent 10.14 donc je dois mettre Mojave au minimum pour qu'elle puisse l'utiliser.
C'est totalement dépendant de la version de Word que tu possèdes ;)


Question bête, je viens de faire une sauvegarde TimeMachine, cette dernière pourra être chargée et utilisée sur Mojave sachant qu'elle a été faite sous Yosemite ?
Tu pourras brancher ton disque TM sur ton Mac et les sauvegardes vont reprendre une fois que tu auras installé Mojave. Mais je ne sais pas si c'était le sens de ta question ?
 

lofau

Membre enregistré
22 Août 2021
6
0
27
Merci !

C'est totalement dépendant de la version de Word que tu possèdes
En fait quand elle veut télécharger l'application Microsoft Word sur l'App Store ça lui dit : "Impossible de finaliser votre achat. (null) ne peut pas être installé sur “Macintosh HD” car OS X 10.14 ou ultérieur y est requis." Il y a peut-être un autre moyen ?

Tu pourras brancher ton disque TM sur ton Mac et les sauvegardes vont reprendre une fois que tu auras installé Mojave. Mais je ne sais pas si c'était le sens de ta question ?
Oui, je voulais savoir si les sauvegardes étaient bien "compatibles" quand elles ont été faites sous Yosemite et qu'elles seront chargées sur beaucoup plus récent d'un coup !
 
Dernière édition par un modérateur:

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 266
1 061
Toulouse.cong
faq.office.macintosh.free.fr
En fait quand elle veut télécharger l'application Microsoft Word sur l'App Store ça lui dit : "Impossible de finaliser votre achat. (null) ne peut pas être installé sur “Macintosh HD” car OS X 10.14 ou ultérieur y est requis." Il y a peut-être un autre moyen ?
Prendre Office sur l'App Store n'est pas une bonne idée, il vaut mieux le prendre sur le site Microsoft, car il y a régulièrement des petits soucis de reconnaissance de la licence. Ou sinon (encore mieux) dans une des nombreuses boutiques physiques ou en ligne, puisqu'on peut y trouver des prix plus intéressants.

Après, ça dépend tout de même de la version concernée. S'il s'agit d'un abonnement Microsoft 365, il est possible de télécharger et installer la version compatible avec High Sierra (la version 16.43). Ça peut peut-être aussi se faire avec une version 2019 "définitive", mais je n'ai pas essayé. Logiquement ça ne devrait pas poser de problème.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 621
10 041
Nancy___
Oui, je voulais savoir si les sauvegardes étaient bien "compatibles" quand elles ont été faites sous Yosemite et qu'elles seront chargées sur beaucoup plus récent d'un coup !
Tu veux savoir si, une fois que tu seras sous Mojave, les sauvegardes TM faites sous Yosemite seront encore utilisables ?

Je pense que oui car si je me souviens bien, quand je suis passé de High Sierra à Mohave, mes sauvegardes TM faites sous HS étaient utilisables sous Mojave.
 
  • J’aime
Réactions: lofau

lofau

Membre enregistré
22 Août 2021
6
0
27
Tu veux savoir si, une fois que tu seras sous Mojave, les sauvegardes TM faites sous Yosemite seront encore utilisables ?

Je pense que oui car si je me souviens bien, quand je suis passé de High Sierra à Mohave, mes sauvegardes TM faites sous HS étaient utilisables sous Mojave.
Merci !

Donc là je m'assure d'avoir une sauvegarde TM récente (c'est ok), 30 Go d'espace disque pour être sûr, je passe de Yosemite 10.10.5 à Mojave 10.14 et je pourrais lui télécharger Office 2019 en l'achetant sans passer par l'App Store.

Où puis-je trouver le téléchargement de Mojave pour l'installation ?
J'ai l'impression d'être super bête avec mes questions mais je ne veux pas lui ruiner son ordi, haha.
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 621
10 041
Nancy___
Donc là je m'assure d'avoir une sauvegarde TM récente (c'est ok), 30 Go d'espace disque pour être sûr, je passe de Yosemite 10.10.5 à Mojave 10.14 et je pourrais lui télécharger Office 2019 en l'achetant sans passer par l'App Store.
Perso, j'aime bien avoir en plus un clone (ce qui implique deux disques différents).
Je suis du genre ceintures et bretelles quand il s'agit de mes données.


Où puis-je trouver le téléchargement de Mojave pour l'installation ?
Ici : https://forums.macg.co/threads/comment-telecharger-les-anciens-macos.1307498/
 

lofau

Membre enregistré
22 Août 2021
6
0
27
Merci beaucoup pour les conseils !

J'ai une autre question HS (je ne sais pas si je dois ouvrir un autre sujet pour ça).

--------------------------------
Note du modérateur de service (ici Aliboron) :

Si, si, le nouveau fil est même créé. Par ici ! :coucou:
 
Dernière édition par un modérateur: