10.8 Mountain Lion Mise à jour d'un iMac fin 2012

Anderg

Nouveau membre
27 Décembre 2018
9
1
30
Bonjour,

Je viens de récupérer un iMac de fin 2012, avec macOS 10.8 dessus.

Je souhaiterais faire des mises à jour système, mais je ne peux pas mettre Catalina depuis AppStore, car il me demande mini Mac OS 10.9 sur mon Mac.

Comment faire pour procéder à la mise à jour ?

Merci de votre aide.
 
Dernière édition par un modérateur:

Operating

What can I do for you ?
22 Juillet 2020
107
29
44
Évian-les-Bains
Si tu es sur OS X Mountain Lion, il est normal que tu veuilles faire une mise à jour du système.

Pour cela , je te conseille de télécharger OS X El Capitan :


Puis, tu fais une mise à jour soit vers macOS Catalina :





soit vers macOS Mojave :



Vérifie la compatibilité de tes applications :

et aussi tes sauvegardes Time Machine ou autres sortes de sauvegarde.
 
Dernière édition par un modérateur:

Anderg

Nouveau membre
27 Décembre 2018
9
1
30
Merci pour vos réponses. Je télécharge El Capitan... 5h de téléchargement (tout le monde n'a pas la fibre ni une ligne VDSL... ^^)

Plutôt sous Mojave ;) !
Pourquoi plus Mojave que Catalina ?
 
Dernière édition par un modérateur:

le.tof

Membre confirmé
27 Septembre 2009
162
32
Parce que pour beaucoup Catalina c'est :banghead: ! Comme je le conseille souvent mieux vaut attendre la version définitive d'un OS, pour franchir le pas. Et Mojave en plus d'être relativement stable, dispose de nombreuses avancé (APFS, mode sombre, ...), et support encore des softs 32bits (important pour certain).
 

maxou56

Membre émérite
14 Avril 2020
681
137
Lorient
Pourquoi plus Mojave que Catalina ?
Mojave est encore compatible avec les app 32bit.
Et il est plus stable.
Edit: devancé par @le.tof

Par contre tu ne dit pas quel est la configuration de l'iMac.
21.5" ou 27", SSD, DD ou Fusion Drive, la RAM.

Catalina ou Mojave, utilisent l'AFPS au lieu du HFS+, et sur un disque dur classique c'est lent (très lent).
Ensuite il faut au moins 8GB de RAM (pour que ça soit fluide)
 
  • J’aime
Réactions: Moucklee et Operating

Anderg

Nouveau membre
27 Décembre 2018
9
1
30
Il s'agit d'un Imac fin 2012 en 21.5, 8Go de Ram (2*4Go) DDR3 1600 MHz, DD 1To.
 

maxou56

Membre émérite
14 Avril 2020
681
137
Lorient
l me semble que sous Mojave, les disques durs ne sont pas formaté sen APFS. Ou bien il me semble mal ?
Pareil que sous Catalina (tous est en APFS, DD, Fusion Drive, SSD) Par contre on peut bidouiller car Mojave est bootable en HFS+ Par exemple en clonant pour mettre Mojave en HFS+, ce qui n'est pas possible avec Catalina.
Et ça peut poser des soucis pour mettre des version supérieurs par la suite (voir ce message)
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 408
6 937
Nancy___
Par contre on peut bidouiller car Mojave est bootable en HFS+ Par exemple en clonant pour mettre Mojave en HFS+, ce qui n'est pas possible avec Catalina.
C'est vrai :up:
Je viens de regarder mes disques internes : le SSD est en APFS, mes dd (clones) sont en GUID - MacOS étendu. Sous Mojave.
De toute façon, mon MP n'ira pas au delà (je pense) de Mojave…
 

Anderg

Nouveau membre
27 Décembre 2018
9
1
30
Bonjour,

J'ai suivi vos conseils et je me suis arrêté à Mojave du coup.

Merci bcp pour votre aide.

Bonne journée et bonne continuation à vous.