mise à jour DVD firmware, aidez-moi!

-anonyme-

Légende
26 Février 2001
66 286
2 670
Je suis incapable de faire une mise à jour de mon DVD-ROM firmware (Mise à jour sur le site de Apple). À chaque fois que j’essaie, le message qui suit apparait :

Cette mise à jour de DVD-ROM requiert une version compatible d’iMac ou de G4 Cube doté d’un lecteur de DVD-ROM.

Comment ce fait-il, puisque j’ai un iMac DV SE? Quelqu’un peut-il m’aider?
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 011
266
Essaye de redémarrer avec le jeu d'extensions "MacOS complet" avant d'appliquer la MàJ.