Mise à jour Imac

puzzled

Nouveau membre
1 Novembre 2013
4
0
30
Bonjour, je suis toujours sur la version 10.5.8, j'aimerais bien passer à un niveau plus récent car la plupart des logiciels ne marchent plus ... Quand à la mise à jour automatique elle me dis "votre ordinateur est à jour. J'ai presque envie de dire lol quand il m' affiche la date (2009-2011).
J'ai déjà regarder pour maverick, mais un fois encore je me retrouve bloqué car sur l'app store je ne trouve pas le moyen de le téléchager. Si vous aviez un lien directe je serai preneur :cool:
Pour finir j'aimerai bien la liste des solutions que vous avez à me proposé en gratuit (maverick) et en payant (lion il me semble).
Cordialement
Puzzled

Ps: :up:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
que la mise à jour affiche à jour c'est normal
(t'as fait les mises à jour de CET OS, ne pas confondre mise à jour et changement d'OS - upgrade)

verifier si CE mac est compatible mavericks
( possible mais pas certain)

passage à Lion Mountain lion et mavericks implique de mettre snow leopard d'abord
 

puzzled

Nouveau membre
1 Novembre 2013
4
0
30
Tous d'abord merci Parscal.
Après mon café je vais regarder si mon imac es compatible avec mavericks.
Puis je te donne la réponse.
Voila, je vais en profité pour édité :)
Donc selon cette source Apple - iMac - Caractéristiques techniques maverick es compatible. Mais je doit commencé par léopard c'est bien ça ?
Effectivement je parlais d'un changement d'OS et non d'une mise a jour.
Et une fois encore je bloque, Snow léopard requière 10.6, ma version étant Mac OS X 10.5.8 (9L31a) je n'arrive pas à trouvé la version suivante (help). Et pour payer une quinzaine d'euro pourquoi pas, même si je préfère beaucoup une version gratuite...

Au revoir
 
Dernière édition:

Macounette

il était une fois la pomme
Club MacG
29 Janvier 2004
6 822
2 719
Swiss is bliss
Hello,
le lien que tu donnes affiche les caractéristiques techniques pour les iMacs actuels donc certainement pas celles de ton iMac qui, si je comprends bien, date déjà de quelques années.
Il faudrait nous donner les caractéristiques de ton iMac (quelle année? quel processeur? combien de mémoire/d'espace disque ? etc.)
et là on pourra t'aider.
:zen:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Tous d'abord merci Parscal.
Après mon café je vais regarder si mon imac es compatible avec mavericks.
Puis je te donne la réponse.
Voila, je vais en profité pour édité :)
Donc selon cette source Apple - iMac - Caractéristiques techniques maverick es compatible. Mais je doit commencé par léopard c'est bien ça ?
Effectivement je parlais d'un changement d'OS et non d'une mise a jour.
Et une fois encore je bloque, Snow léopard requière 10.6, ma version étant Mac OS X 10.5.8 (9L31a) je n'arrive pas à trouvé la version suivante (help). Et pour payer une quinzaine d'euro pourquoi pas, même si je préfère beaucoup une version gratuite...

Au revoir
snow leopard est toujours vendu par Apple ( pas très cher)
sinon achat sur sites occazes
Avantage achat Apple :certifié ,authentique , garanti
alors que sur sites divers y a de tout , y compris arnaques

mais AVANT de foncer
voir si l'upgrade vaut le coup ( et cout) et jusqu'à quel niveau d'OS

et donc répondre aux judicieuses questions de macounette
 

puzzled

Nouveau membre
1 Novembre 2013
4
0
30
Version du système : Mac OS X 10.5.8 (9L31a) (toujours^^)
Version du noyau : Darwin 9.8.0

Nom du modèle : iMac
Identifiant du modèle : iMac9,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 2.66 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 6 Mo
Mémoire : 2 Go
Vitesse du bus : 1.07 GHz
Version de la ROM de démarrage : IM91.008D.B08
Version SMC (système) : 1.44f0
Numéro de série (système) : VM931AD50TH
UUID du matériel : E5DF7C80-432B-58D1-9C2A-F3076EC0E3C9
C'est bon ? et 2009 je crois, ou peut être 2010.
Pour snow j'ai trouvé une version gratuite mais qui ne marché pas avent la 10.6.
Pour rester dans le sujet si j'achète snow sur applestore.fr je ne risque pas le même soucie ?

Merci pour vos réponses
 
Dernière édition:

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 842
170
Ça risque de ramer un peu.

Pour bien faire il faudrait essayer...

Mais ici il y en aura bien des qui auront tenté le coup...
 

puzzled

Nouveau membre
1 Novembre 2013
4
0
30
Qui a tenter le coup ?????????????????????????????
Oui je suis pas contre booster ma RAM mais comment on fait sur mac ?
Un amis a moi m'avais montré comment faire sur pc. Mais un mac ne se démonte pas !
Enfin bref explique toi pascal!
Même si un tour en magasin n'est pas obsolète, c'est aussi une barrette selon toi donc, c'est carrément une fiche USB, ou je dois faire démonté le mac pour l'ajouté ?
MERCIIIIIIIIIIIIIII
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 842
170
Ça se démonte...

Mais si on sait pas il vaut mieux s'adresser à un SAV... (devis de la prestation...)

Pour mes Mac j'ai eu affaire à Maintronic et je n'ai rien à dire (sérieux).
 

Th__72

Membre confirmé
Salut !

J'ai eu le même Mac que toi entre 2009 et 2012 !

Pour la RAM, c'est très simple à upgrader, regarde dans le manuel fourni avec ton ordinateur.

C'est une très bonne machine, qui avec 8 Go, supportait très bien Mountain Lion, donc pas de soucis pour Mavericks. Sachant que j'utilisais Photoshop, indesign et illustrator la plupart du temps. ;)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Te bile pas
Ajouter des barrettes à cet imac est très simple,pas de démontage
( y a les emplacements prévus et accessibles)
acheter les barrettes sur sites specialisés serieux genre macway , crucial etc
( pas ebete ou namazaunne, car on ne sait pas ce qu'on achete vraiment ni Apple qui quoique bonnes barrettes surfacture fortement les prix barrettes, leshabitués le savent depuis longtemps)
 

johndu13

Membre émérite
30 Avril 2013
552
7
jai aussi un imac de 2009 20""

je viens tout juste d'installer (propre) mavericks et tout est oki

ca marque nickel !


mais j'envisage de changer maigres tout quelles pieces
voire mon post (et par la meme occasion y poster une réponse ca serait cool