10.14 Mojave Mise à jour MacOs 10.14.3

carbonikev

Nouveau membre
18 Février 2019
2
0
25
Bonjour à tous,

Je viens vous demander de l'aide car depuis que j'ai fait la mise à jour sur mon MacBook Air 2017 quelques menus sont en anglais et d'autres sont en Français.

J'ai essayé dans les paramètres de mettre en Français mais la langue principale est déjà en Français. De plus, lorsque j'allume mon mac et que je tape mon code celui-ci ne fonctionne plus je suis obligé de changer le mode de clavier pour que celui-ci fonctionne....

C'est très étrange. A noté que j'ai restauré le Mac et c'est pareil. Je vous remercie par avance de votre aide.

CDLT.
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 842
25 509
Forêt de Fontainebleau
Bonjour carbonikev

Peux-tu détailler quels sont les menus en Anglais ? - du Finder ? - de Safari ? - des Préférences Système ? - d'autres applications ?

Par ailleurs : en ce qui concerne la validation du mot-de-passe --> as-tu l'écran de connexion affiché dès le départ (avant la barre horizontale de chargement de l'OS) = FileVault activé ? - ou en fin de démarrage (après la barre horizontale de chargement de l'OS) = FileVault désactivé ?
 

carbonikev

Nouveau membre
18 Février 2019
2
0
25
Bonjour Monsieur,

je tiens à préciser que je ne m'y connais pas trop en mac.

Peux-tu détailler quels sont les menus en Anglais ? - du Finder ? - de Safari ? - des Préférences Système ? - d'autres applications ?
Les menus en Anglais sont : quand je veux eteindre mon mac le menu est en anglais "shutdown", et le démarrage du mac. Office.
Par ailleurs : en ce qui concerne la validation du mot-de-passe --> as-tu l'écran de connexion affiché dès le départ (avant la barre horizontale de chargement de l'OS) = FileVault activé ? - ou en fin de démarrage (après la barre horizontale de chargement de l'OS) = FileVault désactivé ?
Quand je démarre mon mac j'ai mon nom d'écrit et il me demande mon MDP avec un fond d'écran désert derrière. Dès lors que j'ai mis mon MDP j'ai une barre grise de chargement.

Merci
`cDLT
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 535
5 094
@carbonikev
Pas d'écriture en rouge, ça pique les yeux et utilise l'option Citer ou Répondre, c'est corrigé. ;)

Le mieux est de sélectionner dans une réponse le passage qui t'intéresse et de faire un clic sur Répondre...

Capture-001.jpg

...là pas d'ambiguïté.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 842
25 509
Forêt de Fontainebleau
@ carbonikev

Va à : Applications > Utilitaires > lance le «Terminal». Dans la fenêtre ouverte > saisis la commande (copier-coller) :
Bloc de code:
sudo languagesetup

  • et ↩︎ (presse la touche "Entrée" du clavier pour exécuter la commande) : une demande de password s'affiche (commande sudo) --> tape ton mot-de-passe de session admin en aveugle - aucun caractère ne s'affichant à la frappe - et revalide
  • la commande affiche le tableau des langues disponibles pour les boîtes de dialogue ou écrans de fermeture et d'ouverture. À la fin du tableau > tu vois affiché un :
Bloc de code:
?

  • tape :
Bloc de code:
2

  • qui est le code pour Français et revalide. Si tu obtiens en retour un :
Bloc de code:
System Language set to: fr

  • langage-Système défini comme : "Français"

=> redémarre une fois > puis fait les tests d'éteindre / redémarrer encore --> est-ce que tu as récupéré le Français ?