10.14 Mojave Mise à jour MRT et Xprotect

le.tof

Membre confirmé
27 Septembre 2009
253
59
Bonjour,

Je compte rester sous Mojave même après que ce dernier ne soit plus soutenu. Alors je veux préparer la fin du soutien par Apple. Est-il possible de mettre à jour les modules se sécurité minimum que sont MRT et Xprotect manuellement ? Voilà merci à vous pour toutes infos.

A+
 

Madalvée

Membre un peu pommé
Club MacG
26 Décembre 2009
3 560
672
43
Besançon (25)

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 528
323
Je ne savais même pas que cela existait ! Aimant les mises à jour d'OS, je vais sur ce bon vieux Mojave, très stable...

Merci beaucoup @Maldavée ; avec cette sécurité, t'as embelli ma journée !
 
Dernière édition par un modérateur:

maxou56

Membre d’élite
14 Avril 2020
2 197
471
Lorient
Est-il possible de mettre à jour les modules se sécurité minimum que sont MRT et Xprotect manuellement ?
Bonjour,
Pourquoi manuellement, il est possible de cocher uniquement ça dans les MAJ automatiques.
préférences système > Mise à jour de logiciels > Installer les fichiers de données système et les mises à jour de sécurité.
Capture d’écran 2021-05-13 à 17.04.57.png
 

le.tof

Membre confirmé
27 Septembre 2009
253
59
Bonjour,
Pourquoi manuellement, il est possible de cocher uniquement ça dans les MAJ automatiques.
préférences système > Mise à jour de logiciels > Installer les fichiers de données système et les mises à jour de sécurité.
Voir la pièce jointe 226119
Je voulais dire après la fin du support des mises à jours par Apple.

Merci @Madalvée. Je crois que SilentKnight fait le travail tant que l'OS est supporté, après il vérifie que les derniers versions mise en ligne sont en place. Par contre une fois que l'OS n'est plus soutenu, il ne permet pas "d'emprunter" à des versions d'OS plus récent, les versions de ses fichiers de protections que sont MRT, Xprotect, ..., qui permettrai à un système plus ancien d'être toujours à jours au niveau des protections de bases.
Sinon, j'ai regardé le site de Howard Oakley, c'est une mine d'or !
 

maxou56

Membre d’élite
14 Avril 2020
2 197
471
Lorient
Je voulais dire après la fin du support des mises à jours par Apple.
Xprotect est je crois mis à jour pour d’anciennes versions après la fin du support (y a t'il une limite ??).
Par exemple sur High Sierra j'ai la dernière version XProtect 2145 et MRT 1.78 comme sur Big Sur, Catalina...
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 520
4 822
Là-haut
Xprotect est je crois mis à jour pour d’anciennes versions après la fin du support (y a t'il une limite ??).

Il y a quelques temps il était encore mis à jour sur Mac OS X 10.6 Snow Leopard.

Là, c’est encore bon sur OS X 10.11 El Capitan.
 

PseudoOriginal

Membre junior
12 Mai 2021
10
0
22
Xprotect est je crois mis à jour pour d’anciennes versions après la fin du support (y a t'il une limite ??).
Par exemple sur High Sierra j'ai la dernière version XProtect 2145 et MRT 1.78 comme sur Big Sur, Catalina...
Bonsoir :)

Dis-moi, pour être au courant des dernière MAJ de Xprotect et de MRT, tu as un autre Mac sous la main ?
Ou bien disposes-tu d'un petit lien internet vers une page qui référence ce style de MAJ que tu pourrais nous partager ?

Bonne soirée :p
 
Dernière édition par un modérateur:

le.tof

Membre confirmé
27 Septembre 2009
253
59
Il y a quelques temps il était encore mis à jour sur Mac OS X 10.6 Snow Leopard.

Là, c’est encore bon sur OS X 10.11 El Capitan.
Au temps pour moi. Alors mon problème est résolu pour un bon moment encore, reste plus que les failles qui ne seront plus corrigées, mais je pense que les OS vieillissants sont moins attrayants pour les hackers.
 
Dernière édition par un modérateur: