Mise à jour nécessaire?

mikoo

Membre d’élite
Club MacG
14 Décembre 2003
1 459
99
Une petite question:
Je suis sous jaguar (é oui... pendant que d'autres se la coulent douce sur panther!) et dans mon panneau MÀJ de logiciel, celle de Mac os 10.2.8 (build 6R73) attend son heure de gloire...

Est ce que je dois la faire via MÀJ de logiciel, via le site d'Apple...?
J'hésite car j'ai entendu qu'il y avait beaucoup de problèmes avec celle-ci...

Est-elle sure? En vaut-elle vraiment la chandelle?
 

mikoo

Membre d’élite
Club MacG
14 Décembre 2003
1 459
99
Dark Templar a dit:
PAr contre, il peut être intéressant d'aller jusqu'à la 10.2.6 si tu n'y es pas encore.
J'y suis déja! merci quand même.
mais pour la 10.2.8?