• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

"mise à niveau obligatoire"... mais impossible !

profAl

Nouveau membre
12 Septembre 2018
4
0
69
Bonjour à tous,
j'ai un MacBook Pro OS X El Capitan avec intel core 2 duo (qui donc commence à dater un peu !) ;
aucune mise à jour n'est disponible... la version Photos dont il est équipé est de 2015 (1.5) ;
je viens de réaliser un LIVRE avec cette version de Photos, sans problème, mais lorsque je clique pour le commander, un message s'affiche m'indiquant une "mise à niveau obligatoire", or aucune n'est disponible ! il me faudrait passer de la version 1.5 à la version 9, ce à quoi je ne parviens pas...
est-ce possible ? si oui, comment ? si non, peut-on contourner la difficulté ?
merci d'avance de votre aide...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
20 915
3 162
Là-haut
La version 9 de Photos ça n'existe pas. On est au maximum aujourd'hui en version 4 (Mojave).

Il me semble de toute façon que le service direct de commande de livre n'est plus fonctionnel et qu'il faille en passer par des plug-ins tiers.

https://support.apple.com/fr-fr/HT208920

Et macOS High Sierra minimum. :bored: