iMac Mise en veille intempestive

maxichoucroutte

Membre confirmé
18 Avril 2008
62
0
Les Vosges
Bonjour.
Depuis hier, mon iMac fin-2012 se mets en veille de manière intempestive et de manière autonome.
Il a bien fonctionné pendant 3 à 4h puis s'est soudainement mis en veille. Quelques difficultés pour le réveiller puis 20 secondes plus tard (le temps de taper mon mot de passe de session) il retourne en veille). J'éteins, je redémarre, je débranche ... toujours pareil. Et ce même pendant de l'écran de lancement de MacOS.
J'ai appelé Apple qui m'a demandé toutes les manipulations traditionnelles (SMC, PRAM, ...) puis je l'ai apporté dans un centre agréé qui l'a testé hier après midi sans trouver de soucis.
Je l'ai récupéré chez moi hier soir, il fonctionnait effectivement très bien. J'ai fait une sauvegarde Time Machine puis un test Hardware. Ce matin, l'ordi était toujours bien allumé et le test n'indiquait aucun problème.
Je travaille dessus toute la matinée et il recommence au bout de 3h.
Je rappelle Apple qui me demande de formater le disque et de réinstaller MacOS dans sa dernière version (10.13.3). Rien y fait, une fois que ma nouvelle session est créée il se remet en veille toutes les 20 secondes.

Rien n'est branché dessus depuis hier après midi. Uniquement un clavier et une souris.

Avez-vous déjà eu le même souci ? Est-ce possible que cela soit tout de même hardware ?
 

maxichoucroutte

Membre confirmé
18 Avril 2008
62
0
Les Vosges
Bonjour.
Quelques nouvelles en ce début de semaine :

J'ai laissé l'ordinateur débranché tout le weekend et je n'ai pu le rebranché qu'en début d'après-midi aujourd'hui. Il n'a pas attendu longtemps avant de se remettre en veille pour rien. Je l'ai donc éteint et j'ai dû partir une heure puis je l'ai rallumé et là miracle, il ne se mets plus en veille.

Présentement, je suis en train de restaurer ma sauvegarde TM et tout va bien.

Je suis persuadé que le hardware est mis en cause et je pense à l'alimentation. L'ordi étant allumé entre 8 et 10h par jours à faire des tâches complexes et des exports audios/vidéos PRORES.

Si quelqu'un a une idée, je suis preneur...
 

maxichoucroutte

Membre confirmé
18 Avril 2008
62
0
Les Vosges
Bonjour bonjour.
Décidément, cet iMac me donne du fil à retordre...

Depuis le dernier message, je suis allé chez un revendeur Apple pour qu'ils fassent non seulement des tests sur l'ensemble du hardware mais aussi, s'ils ne trouvaient rien d'alarmant, de doubler la RAM et ainsi passé à 16Go.

Tout a été résolu donc depuis le 22/03/2018. J'ai pu retravailler sur mon ordinateur comme avant, avec un peu plus de vélocité tout de même grâce aux 16Go fraichement installés.

Sauf que depuis vendredi dernier (le 21/09 donc) l'iMac s'est soudainement mit à s'éteindre puis à m'afficher le message "Votre ordinateur s'est éteint de manière inopiné, veuillez patienter ou presser une touche ..." ou un truc du même genre. Sur ces 2 options proposée (attendre ou appuyer sur une touche du clavier) le résultat était le même : l'ordinateur revenait à l'écran de saisie du mot de passe de session et s'ouvrait comme s'il venait d'être démarré.

Comme ça me trottait dans la tête depuis un petit moment, j'ai décidé de formaté mon ordi pour repartir sur de bonnes bases. RAS, tout s'est bien passé.

Sauf que depuis lundi matin, rebelote, ça redémarre dans tous les sens... J'ai fait un test hardware et il m'a ressorti qu'il y avait bien une erreur du type "4MEM/9/40000000: 0x7fbee790". Après quelques recherches, il semblerait qu'il s'agisse de la RAM qui soit en panne.

Est-ce possible selon vous ? Comment puis-je en être sûr ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 604
5 596
J'ai fait un test hardware et il m'a ressorti qu'il y avait bien une erreur du type "4MEM/9/40000000: 0x7fbee790". Après quelques recherches, il semblerait qu'il s'agisse de la RAM qui soit en panne.
Ce sont les barrettes d'origine ? Par défaut, un problème de barrette mémoire se signale au démarrage d'un Mac par une séquence de bits... https://support.apple.com/fr-fr/HT202768
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 604
5 596
Ce sont des barrettes qui ont été changées dans un APR en mars dernier. Je ne pense pas qu'il s'agisse de barrettes officielles mais plutôt compatibles.
Je crois bien que ton problème vient de là, il vaut mieux privilégier la marque Crucial et non pas une noname peu couteuse et génératrice de problème.
 
  • J’aime
Réactions: maxichoucroutte

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 604
5 596
Affaire conclue !
Il s'agissait bien de la RAM qui était défectueuse. Voilà mon iMac reparti comme à ses premiers jours.
Je me disais aussi. ;) Sinon, tu n'es pas le premier à qui c'est arrivé, et le souci lorsqu'on ne fait pas soi-même le changement en passant par un APR est qu'il installe ce qu'il veut sans prévenir le client !
 

maxichoucroutte

Membre confirmé
18 Avril 2008
62
0
Les Vosges
Eh bah ... ça promet. Evidemment quand ils me l'ont rendu, le technicien n'était pas présent et je n'ai vu que le commercial qui n'était visiblement pas au courant de ce qui avait été fait sur la machine. La facture ne précise pas non plus la marque de la RAM qui a été installée... On verra dans 6 mois si ça recommence.

Merci pour les coups de main et les indications apportées sur ce sujet.