Mise en veille lonnnnngue

spawn064

Membre actif
29 Juillet 2010
147
2
42
Bonsoir a tous,

j'ai un macboop pro de mi 2010, avec snow leopard 10.6.8 sur le SSD et le DD d'origine a la place du superdrive.

Depuis quelques temps, la mise en veille (lorsque j'abaisse l'écran jusqu'à le fermer) et très très longue a se mettre en place : le rectangle blanc s'allume en facade, mais met bien 20secondes a se mettre a changer de luminosité. Biensûr, si j'ouvre le mac avant, il faut quand même attendre ce laps de temps (sinon écran noir).

J'ai fais un reset de PRAM, j'ai fermé tous les programmes (y compris ceux en haut a droite, dans la barre grise), mais rien n'y fait.

C'est très pénible, d'autant plus que je suis tête en l'air et que systématiquement, lorsque je ferme le mac je me dis "et m****e! j'ai oublié de faire ca).

Auparavant, il ne mettait que 2/3 secondes a se mettre en veille, mais je ne me souviens plus "après quoi" il a commencé a faire ceci.

Merci
 

despot

Membre actif
23 Avril 2011
147
5
39
Hello,

Au lire de ton post, je vois que tu as pensé a la PRAM, mais as tu pensé a faire un reset de la SMC?

Si non, je te conseille de le faire.

Tiens nous au courant.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 960
3 170
Chez moi aussi c'est plus long qu'avant (même genre de configuration) mais il faut aussi considérer que j'ai doublé la RAM. Mais je suis patient... :)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 960
3 170
Décharger le double de RAM prend forcément du temps. Peut-être plus que le double du temps (peut-être moins, mais j'en doute).

Tu devrais essayer avec session ouverte et sans session ouverte pour voir la différence et aider à déterminer si ce sont les applications et utilitaires que tu lances ou, au contraire, les éléments systèmes ou lancés au démarrage qui posent des problèmes à la mise en veille.
 

spawn064

Membre actif
29 Juillet 2010
147
2
42
interessant...

Je n'ai qu'une seule session dessus, donc je ne la ferme jamais.

J'ai donc fais comme tu m'as dis : j'ai fermé la session, j'ai fermé le mac et là....rien : la lumière ne varie pas même au bout d'une minute. Je reouvre donc le mac mais il est planté : écran figé, impossible de déplacer la souris (qui a disparue), ou de faire "comm - Tab" pour écrire le mot de passe.

J'ai donc fait rebooter le mac en restant appuyé sur le bouton on/off.

J'ai reessayé en suivant : idem....



La RAM a été changé il y a longtemps, je ne pense pas qu'elle soit en cause.

Ce problème est survenu bien après la réinstalle de SL sur le SSD. Une maj de OS X serait en cause?


J'ai fermé toutes les applications présentes dans le moniteur d'activité, rien n'a changé.
 
Dernière édition:

supergrec

Membre expert
Club MacG
20 Mars 2011
1 534
39
La ou y fait beau et chaud 300j/ans
Oui effectivement ce n'est pas la dernière version.

C'est la 2.38 je crois. Leur site n'es pas très clair.

Une chose de sur tu doit passer par la 2.09 avant de faire la dernière.

http://www.ocztechnology.com/ssd_to...S,_Agility_3,_Solid_3_and_RevoDrive_3_Series/

Pour faire la MAJ sur mac essaye ça :

http://www.ocztechnologyforum.com/forum/showthread.php?89670-Bootable-Tools-for-OCZ-SandForce-Driven-SSD-sandForce-Driven-SSD-s[/url]

Le lien a était donné sur cette discusion post #177

http://forums.macg.co/la-cave-du-ma...olid-state-drive-ocz-vertex-2-a-571992-9.html
 

spawn064

Membre actif
29 Juillet 2010
147
2
42
Oui effectivement ce n'est pas la dernière version.

C'est la 2.38 je crois. Leur site n'es pas très clair.

Une chose de sur tu doit passer par la 2.09 avant de faire la dernière.

http://www.ocztechnology.com/ssd_to...S,_Agility_3,_Solid_3_and_RevoDrive_3_Series/

Pour faire la MAJ sur mac essaye ça :

http://www.ocztechnologyforum.com/forum/showthread.php?89670-Bootable-Tools-for-OCZ-SandForce-Driven-SSD-sandForce-Driven-SSD-s[/url]

Le lien a était donné sur cette discusion post #177

http://forums.macg.co/la-cave-du-ma...olid-state-drive-ocz-vertex-2-a-571992-9.html



oufff ca fait de la lecture.....je vais voir ca.

merci a toi !
 

spawn064

Membre actif
29 Juillet 2010
147
2
42
J'ai enfin réussi a faire la maj :
ouvrir le mac
enlever le HDD
mettre le SSD a la place du HDD
mettre le superdrive
faire la maj (là ca passe sans soucis)
redémonter
remettre son SSD a sa place ainsi que son HDD

J'ai testé avec le SSD et le superdrive dans le mac : plus de probleme de mise en veille...lorsque j'ai tout remonté (SSD + HDD) : le probleme est revenu...le HDD semble donc en être la cause...

user_online.gif