Modem interne de eMac ne répond plus...

enka

Membre confirmé
8 Octobre 2003
137
27
95
fr.linkedin.com
Bonjour.

Suite à l'installation d'Alistel (Minitel sous OS X), voici mes problèmes:

-auparavant, aucun problème (à part la qualité de la ligne) de connection avec le modem interne de l'eMac.
-puis j'ai voulu installé Alistel qui au début fonctionnait très mal. J'ai donc téléchargé la mise à jour du pilote du modem interne pour Panther dispo sur le site d'Alistel (voir lien vers le post ci dessus). mais ça ne changeait pas grand chose. Je me suis par contre rendu compte que le pilote fourni par Apple est en version 2.6.1, que celui fourni par Alistel est en 1.2 (bizarre pour une mise à jour, est-ce le même driver?).
-puis, plus de téléphone. FT est venu réparé la ligne. A partir de ce moment, là, le minitel fonctionne nickel (enfin façon Alistel quoi...) avec le nouveau driver téléchargé mais plus de tonalité... Alors que les réglages du son du modem et de l'ordi sont ok (par exemple, pour 3615 je devrais entendre "ti di ta da.. schhhrrriiiii...shcrrrrraaaaaa" ;-).

Mais impossibilité de se connecter à Internet alors que les paramètres sont ok, pas de problème du côté du FAI... Toujours aucune tonalité et la connection n'arrive pas à passer le premier stade (connection au server PPP). Et ce, que je sois avec le driver original fourni par Apple ou la mise à jour fournie par Alistel....

J'ai redémarrer après utilisation du minitel pour vérifier que ce dernier ne genait pas la connection Internet (genre connection minitel qui reste active...) mais ça ne règle rien.

Quelqu'un a-t'il une idée?
 

missfrance

Nouveau membre
26 Janvier 2004
4
0
Moi aussi, j'ai installé aol sur mon emac tout neuf (panther system) tout a bien marché une journée, et depuis plus rien, tout numéro composé n'aboutit pas (j'ai desinstallé, reinstallé, essayé wanadoo, free, club internet, les messages sont “impossible de communiquer avec le modem” ou bien ‘pas de signal de porteuse”

le probleme ne vient pas de la ligne, ni meme de la prise, car tout est nickel quand je connecte mon ibook à cette prise et cette ligne
 

enka

Membre confirmé
8 Octobre 2003
137
27
95
fr.linkedin.com
Je confirme, j'ai testé la ligne, pas de problème, et vu que le minitel fonctionne via Alistel, le modem ne semble pas être kaputt
 

missfrance

Nouveau membre
26 Janvier 2004
4
0
je viens d'avoir une idée toute bête mais qui marche !

j'en ai parlé au responsable mac de ma boite, qui est tout sauf un manche, qui me dit n'avoir jamais rencontré celà, donc je me suis dit c'est pas un bug de l'emac car pas une trace sur l'internet…

voilà ce que j'ai fait : j'ai effacé toute configuration en décochant l'option moderne interne dans les préférences réseau (configuration des ports réseaux) puis je l'ai recoché pour en créer une nouvelle vierge (à vrai dire je ne crois pas que cettze première manip ait agi en quoi que ce soit donc fait plutot directement ceci :

si ce n'est pas le mac (qui reconnait bien son petit modem)
si ce n'est pas la ligne (qui marce très bien par ailleurs)
si ce n'est pas le cable (qui est vierge, il fonctionne très bien avec un autre mac)
si ce n'est pas le modem (insoupçonnable, il répond quand on l'appelle, il compose le numéro mais n'aboutit pas à rien)
C'EST DONC L'EMPLACEMENT Où ON BRANCHE LE CABLE MODEM !
après avoir constaté qu'il n'était pas abimé et qu'il avait la meme tronche que celui de mon ibook, je lui ai fais un leger nettoyage : un petit soufflotis dessus et c'est reparti INTERNET à fond les manettes ! essaie ça et j'espère vraiment que ce n'est que ça pour toi !
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
après avoir constaté qu'il n'était pas abimé et qu'il avait la meme tronche que celui de mon ibook, je lui ai fais un leger nettoyage : un petit soufflotis dessus et c'est reparti INTERNET à fond les manettes ! essaie ça et j'espère vraiment que ce n'est que ça pour toi !
Bien vu !

Décidément c'est vrai les miss France sont de moins en moins connes
 

missfrance

Nouveau membre
26 Janvier 2004
4
0
Je vous en prie, jeune homme, quand j'ai eu mon écharpe en 55, il y avait 3 questions éliminatoires portant sur la culture générale (dont une sur l'art floral, vachement dure !) c'est pourquoi je peux me targuer aujourd'hui de donner des conseils sensés…