Mon clavier alu usb est un farceur.

papadben

Membre actif
5 Juin 2006
484
47
Etonnant....
Ce matin, le pavé numérique de ce clavier fonctionnait, je rentre de promenade et veux, après avoir chargé les photos prises, taper quelques chiffres dans les légendes. Et bien, pas question! Aucune des touches numérotées du pavé (virgule comprise) n'accepte d'agir! Pire la moindre action sur celles ci "fige" Iphoto et je suis obligé de forcer la fermeture.
Les chiffres rentrent avec la combinaison "maj+chiffre".
Ces 11 touches sont inopérantes.
Aurais-je (une fois n'est pas coutume) fait une fausse manœuvre sans m'en apercevoir?
Merci....
 

Yuls

Membre expert
Club iGen
1 Juin 2003
1 040
165
43
Lyon
Bonjour,

le pavé numérique de ce clavier fonctionnait

C'est quel modèle de clavier ?

Dans préférences Système / Clavier / Méthodes de saisie, quel le type de clavier sélectionné, Français ou Français Numérique ?
 

papadben

Membre actif
5 Juin 2006
484
47
C'est un USB Alu mais je ne trouve pas "Français numérique" parmi les choix proposés....
 

peyret

Membre expert
Club iGen
22 Octobre 2001
6 476
2 894
73
43110
Tente


prefsSystem/clavier ---> Capture d’écran 2017-10-17 à 18.31.55.png `



et en haut à droite ——--> Capture d’écran 2017-10-17 à 18.33.13.png





et affichage ————————> Capture d’écran 2017-10-17 à 18.33.29.png

est ce que en cliquant sur le clavier virtuel des chiffres, çà fonctionne ?
 

papadben

Membre actif
5 Juin 2006
484
47
Je viens d'afficher ce clavier virtuel, les mêmes touchent refusent tout service....
Comme tu l'as certainement lu , je suis sur OSX .6.8.
(Je me suis encore fait avoir avec le pavé;) )
 

peyret

Membre expert
Club iGen
22 Octobre 2001
6 476
2 894
73
43110
Je viens d'afficher ce clavier virtuel, les mêmes touchent refusent tout service....
Comme tu l'as certainement lu , je suis sur OSX .6.8.
(Je me suis encore fait avoir avec le pavé;) )

Donc cela ne vient pas du clavier...... :(
 

papadben

Membre actif
5 Juin 2006
484
47
Il se passe des choses bizarres.... Tu as bien écrit "je passe la main car je ne sais plus trop"?
Cette phrase est visible sur l'alerte messagerie mais pas sur le forum...
Encore un coup des gremlins?
En tout cas un grand merci d'avoir tenté de résoudre ce problème...
Idée suivante please?:D
 
  • J’aime
Réactions: peyret

peyret

Membre expert
Club iGen
22 Octobre 2001
6 476
2 894
73
43110
Il se passe des choses bizarres.... Tu as bien écrit "je passe la main car je ne sais plus trop"?
Cette phrase est visible sur l'alerte messagerie mais pas sur le forum...
Encore un coup des gremlins?
En tout cas un grand merci d'avoir tenté de résoudre ce problème...
Idée suivante please?:D

J'ai édité le message entre-temps :D
 

papadben

Membre actif
5 Juin 2006
484
47
Ça explique au moins ça!
Merci encore...
 

papadben

Membre actif
5 Juin 2006
484
47
Bonjour à tous.
J'ai remarqué que parfois le simple fait de taper un chiffre sur le pavé fait planter la machine et me force à relancer "Finder".
Yuls, manips exécutées mais sans résultat...
Et au cas où certains se poseraient la question, je suis bien sur "Français numérique"....
Merci pour vos pistes....
 

papadben

Membre actif
5 Juin 2006
484
47
Merci Locke...
J'ai essayé cette touche, rien de mieux et pour les procédures décrites dans ton lien, elles ont déjà été tentées sans succès....
 

peyret

Membre expert
Club iGen
22 Octobre 2001
6 476
2 894
73
43110
Et avec un autre clavier ?
Et aussi le clavier virtuel (dans la barre du finder en haut à droite)
 

papadben

Membre actif
5 Juin 2006
484
47
Je n'ai pas d'autre clavier sous la main .
Les touches du clavier virtuel ne fonctionnent pas non plus, tout au moins pour la partie en rade sur le clavier réel.
 

peyret

Membre expert
Club iGen
22 Octobre 2001
6 476
2 894
73
43110
Donc, si le clavier virtuel ne fonctionne pas non plus,
Essaie de débrancher le clavier, et rééssaie le clavier virtuel, mais je doute qu'il se passe la même chose.....
 

papadben

Membre actif
5 Juin 2006
484
47
Gagné! Ou perdu c'est selon.... En tout cas ça ne marche pas mieux....
 

peyret

Membre expert
Club iGen
22 Octobre 2001
6 476
2 894
73
43110
Tente de réinstaller le système..... je ne vois pas d'autres solutions :(
 

papadben

Membre actif
5 Juin 2006
484
47
Lecteur HS....:mad: