Mon DDE Lacie Porsche Design ne monte plus !

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
Bonjour à tous,

Comme mon pseudo l'indique, me voici un peu sur les nerfs.

Alors que je récupérai normalement des données sont mon LaCie Porsche Design 1To, celui-ci "a fait planter mon MacBook Pro"* et suite au redémarrage celui-ci ne monte plus. Il apparait correctement dans Utilitaire de Disque (non sans difficultés) et le SOS échoue.
Cependant, lorsque mon Mac est en mode recovery, le mode SOS fonctionne et "répare" le disque dur et celui monte correctement. Et les données semblent toujours dedans.

Ce disque est formaté en OS journalier. Je suis en OS High Sierra. Le disque dur est alimenté juste pas un cable "USB-Port dédié DDE".

J'ajoute des captures d'écrans de mes messages d'erreur. (mon DDE se nomme James B; pour James Bond...).

Capture d’écran 2017-12-01 à 09.53.43.png Capture d’écran 2017-12-01 à 10.43.31.png


Que puis-je faire pour récupérer ces données, s'il vous plait ?
Merci d'avance pour vos retours.

Et oui, je sais : "Comment en 2017 à l'air du cloud et tout, on en est toujours là pour certains".

* supposition de ma part
 
D

Deleted member 1099514

Invité
Salut

Peux-tu donner, DDE branché, les retours de la commande dans le terminal (Applications/Utilitaires)
diskutil list

Entre balises Code de préférence :
code-jpeg.113137
 
Dernière édition par un modérateur:

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
Et voici !

Le DDE en question est le dernier "JAMES_B"

Bloc de code:
Last login: Fri Dec  1 13:51:51 on console
MacBook-Pro-de-Camille:~ camille$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.3 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk1         500.1 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +500.1 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume COOKIE CAT              152.0 GB   disk1s1
   2:                APFS Volume Preboot                 21.4 MB    disk1s2
   3:                APFS Volume Recovery                518.1 MB   disk1s3
   4:                APFS Volume VM                      1.1 GB     disk1s4

/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:          Apple_CoreStorage JAMES_B.                999.9 GB   disk2s2
   3:                 Apple_Boot Boot OS X               134.2 MB   disk2s3

/dev/disk3 (external, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                  Apple_HFS JAMES_B.               +999.5 GB   disk3
                                 Logical Volume on disk2s2
                                 FBA38D1F-8C04-42B4-9488-41626D656841
                                 Unlocked Encrypted

Merci de ton aide !
 

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
Pas que je sache...
Mais effectivement, en mode Cmd + R, il apparait bien mais je dois d'abord rentrer mon MDP Time machine...

mini_720214Photo01122017134934.jpg
mini_706929Photo01122017134953.jpg


Voici le retour :

Bloc de code:
MacBook-Pro-de-Camille:~ camille$ ls -l /Volumes/JAMES_B.
ls: /Volumes/JAMES_B.: No such file or directory
 

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
Je sais bien... Je ne peux pas encore posté de lien. Désolée.

Bloc de code:
MacBook-Pro-de-Camille:~ camille$ ls -l /Volumes/JAMES*
ls: /Volumes/JAMES*: No such file or directory


Ca commence à sentir le roussi, nan ?
 
D

Deleted member 1099514

Invité
Donne les retours de :
diskutil cs list
Pour les photos, cliques sur la case "Transférer un fichier" en bas à droite de la case orange "Poster votre réponse". ;)
 

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
Bloc de code:
MacBook-Pro-de-Camille:~ camille$ diskutil cs list
No CoreStorage logical volume groups found

Et voila pour les images. (Merci beaucoup !)

Photo 01-12-2017 13 49 34.jpg
Photo 01-12-2017 13 49 53.jpg
Photo 01-12-2017 13 49 34.jpg Photo 01-12-2017 13 49 53.jpg
 
D

Deleted member 1099514

Invité
Pardon, je voulais dire en mode Recovery.
Sinon démarre en mode normal, puis via l'utilitaire de disque, sélectionne ta partition JAMES_B. et dans le menu /fichier tu dois pouvoir le déverrouiller avec le mot de passe avec lequel tu l'as crypté.
N'aurais-tu pas changé de mot de passe administrateur dernièrement?
 

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
En mode normal, le disque apparait dans la barre à gauche mais lorsque je clique dessus, la roulette arc-en-ciel apparait et au bout d'un moment le disque disparait ou fait planter l'utilitaire de disque.

MAIS si je ne clique pas sur "James_B" et que je fais clique droit j'ai ces choix :

viewer.php


Si je choisi "Image de James_B", est ce que je pourrais récupérer mes données en choisissant "mode lecture/ecriture" et "non chiffré" ? Je n'ai de toute façon pas assez de place sur mon SSD (500 Go)...

viewer.php


Je n'ai pas récement changé de MDP administrateur. J'étais justement entrain de parcourir mon disque dure externe lorsque tout à planté.
 

Fichiers joints

  • Capture d’écran 2017-12-01 à 15.04.37.png
    Capture d’écran 2017-12-01 à 15.04.37.png
    116,3 KB · Affichages: 64
  • Capture d’écran 2017-12-01 à 15.04.49.png
    Capture d’écran 2017-12-01 à 15.04.49.png
    79,5 KB · Affichages: 71

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
J'ai eu du mal a le faire réapparaître...

D'abord faire SOS en mode recovery. Il est monté !
Mais j'ai fait un SOS et j'ai eu cet écran et il a disparu.

Capture d’écran 2017-12-01 à 15.33.07.png
 
D

Deleted member 1099514

Invité
Donc il monte bien en mode Recovery?
Si oui, il faudrait te procurer un nouveau DDE de 1 To (700 Go utilisés sur ton Lacie) et si tu as 2 prises USB faire une copie depuis le Mode Recovery.
Je te donnerai les commandes.
 

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
Oui, en mode Recovery c'est bon, ouf !

J'ai bien deux ports USB, ouf !

Merci infiniment de ton aide. Je me procure rapidement un DDE et je reviens vers toi début de semaine prochaine.
Aurais-tu une marque, une modèle de DDE que tu recommandes ?
 

CamcamEnPanique

Membre junior
1 Décembre 2017
43
0
29
Les numériques, c'est ma référence aussi ;)

Non malheureusement plus sous garantie (forcément).

Cela plante tout pareil, en mode Sans Echecs malheureusement.... J'ai supprimé Tuxera NTFS, dans le doute.