Mon domaine chez OVH pointe vers imp.ovh.net ?

chupastar

Membre d’élite
Club MacG
10 Décembre 2003
2 268
231
Bonjour à tous.

Ça fait quatre jours que j'ai acheté un nom de domaine ( hellobandit.com ) sur OVH.
Seulement, chose étrange, sur certains ordinateurs il marche, sur d'autres (comme le mien) il pointe vers http://imp.ovh.net .

Alors je sais, il y a le propagation des DNS, mais généralement ça ne met pas plus de 48h non ?

Voilà, je suis complètement novice en la matière :rateau:, j'ai donc un petit peu besoin de votre aide ! ;)

Merci d'avance.
 

chupastar

Membre d’élite
Club MacG
10 Décembre 2003
2 268
231
Ben non... Chez moi ça ne marche pas actuellement, et chez une amie ça ne marchait pas non plus... Ça pointe toujours vers la page ovh...

C'est vraiment embêtant !
 

cherryblue

Membre émérite
5 Avril 2010
526
13
yep, moi aussi ça redirige vers http://imp.ovh.net

je suis chez Orange. La propagation DNS peut prendre plus de temps chez certains FAI (déjà eu le soucis avec Orange d'ailleurs)

Sinon, c'est quoi comme hébergement ? Le dns sont ceux configurés par défaut par OVH ou bien tu as mis des dns personnalisés ?
 

chupastar

Membre d’élite
Club MacG
10 Décembre 2003
2 268
231
J'ai juste acheté un nom de domaine, sans hébergement, en fait je l'ai fait redirigé vers un tumblr, et tout ce que j'ai changé, comme le demande Tumblr, c'est d'aller dans la gestion des champs de pointage et en "Type A" de mettre une adresse (72.32.231.8), et depuis ça pointe bien vers ma page Tumblr... quand ça veut marcher seulement...
Tout le reste est laissé par défaut, il aurait fallu que je touche quelque chose ?

Pour la propagation des DNS, ça fait quatre jours que ça me le fait, d'après ce que je lis sur le net ça devrait être beaucoup plus rapide normalement...

Merci.
 

chupastar

Membre d’élite
Club MacG
10 Décembre 2003
2 268
231
Etrange... Si je me connecte avec ma connexion 9 j'arrive sur la page d'OVH, si je me connecte sur Free Wifi, je tombe sur mon site. Et pour une même session sur mon ordinateur. Etrange non ?
 

cherryblue

Membre émérite
5 Avril 2010
526
13
honnêtement la gestion des dns a toujours été le point faible d'OVH. S'il s'agissait juste de gérer un domaine, tu aurais dû le prendre chez Gandi, beaucoup plus souple à ce niveau là avec la possibilité de régler l'actualisation des DNS à 5 minutes (au lieu des 48 heures par défaut chez OVH non réglables). On dirait que tes DNS ne sont pas actualisés chez tous les FAI (chez moi, qui suis sous Orange, je vois encore la page ovh, donc la propagation n'a pas eu lieu)

tu devrais soit relancer l'opération d'actualisation pour que le robot prenne une nouvelle fois en compte tes changements, soit carrément les appeler et demander qu'ils forcent manuellement l'actualisation de tes DNS
 

chupastar

Membre d’élite
Club MacG
10 Décembre 2003
2 268
231
Merci pour tes précisions... Que dois-je faire pour forcer le robot à reprendre en compte mes DNS ?
Pour l'appel téléphonique c'est assez hors de prix... Ça me couterait moins cher d'aller chez Gandi :)

Et si j'attends encore ? Ça va finir par marcher partout ?


Merci.
 

cherryblue

Membre émérite
5 Avril 2010
526
13
Merci pour tes précisions... Que dois-je faire pour forcer le robot à reprendre en compte mes DNS ?
.

a part les appeler pour qu'ils fassent une intervention manuelle, je vois pas...

Pour l'appel téléphonique c'est assez hors de prix... Ça me couterait moins cher d'aller chez Gandi :)

c'est plus possible, A moins de faire un transfert d'hebergeur, vu que tu as enregistré ton domaine chez OVH pour un an

Et si j'attends encore ? Ça va finir par marcher partout ?

là franchement, ça m'étonnerait... tu as visiblement un problème dans ta configuration DNS. ça ne marche toujours pas chez moi, et le délai de propagation est à présent largement dépassé