Mon écran affiche en négatif

sxdx85

Membre enregistré
14 Novembre 2005
2
0
Bonjour. je suis nouveau ici, j'y passerai plus de temps a vous parler une autre fois mais j'ai un problème grave.
Je suis sur Mac os 10.3 et tout d'un coup, quand j'ai ouvert la fenetre des préférences système, l'écran s'est mis à tout afficher en couleurs négatives. autrement dit le carré blanc ou je suis en train de vous écrire est completement noir et la typo est blanche.

je ne sais plus quoi faire. j'ai meme formaté mon mac et une fois revenu au OS, tout s'est réaffiché en négatif.

je veux spécifier que ca doit etre une fonction dans mac, car quand je redémarre, les couleurs sont normales et changent une fois panther bien démarré.

alors je suis désespéré et vous demande de l'aide, svp.

et je ne peux pas vous donner un screenshot car, parait-il, vu sur un autre ordinateur est "normal"

merci de votre aide
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
va faire un tour dans les préférences système menu options d'accessibilités et désactive cette option.
J'ai un peu de mal à te donner les noms et raccourcis exacts car je ne suis pas devant mon Mac...
 

Laurent_h

Membre expert
Club MacG
25 Juillet 2005
1 059
50
Paris
sxdx85 a dit:
Bonjour. je suis nouveau ici, j'y passerai plus de temps a vous parler une autre fois mais j'ai un problème grave.
Je suis sur Mac os 10.3 et tout d'un coup, quand j'ai ouvert la fenetre des préférences système, l'écran s'est mis à tout afficher en couleurs négatives. autrement dit le carré blanc ou je suis en train de vous écrire est completement noir et la typo est blanche.

je ne sais plus quoi faire. j'ai meme formaté mon mac et une fois revenu au OS, tout s'est réaffiché en négatif.

je veux spécifier que ca doit etre une fonction dans mac, car quand je redémarre, les couleurs sont normales et changent une fois panther bien démarré.

alors je suis désespéré et vous demande de l'aide, svp.

et je ne peux pas vous donner un screenshot car, parait-il, vu sur un autre ordinateur est "normal"

merci de votre aide

Bonjour,

dabns le panneau des prefs systemes, tu vas dans "acces universel" et ensuite tu peux modifier cette option.:up:

Edit : grillé par le canard !!!!!
 

sxdx85

Membre enregistré
14 Novembre 2005
2
0
ahhh merci je vous adore les mecs!
Avoir su avant j'aurais évité de formatter mon mac.

soit dit en passant, dans la détresse des évenement je ne le vous ai pas dit, mais j'adore ce forum, j'y suis souvent mais je m'y avais inscrit...

alors continuez comme ca, vous êtes sympa
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
QUOi????

Tu signales le pb à 15h27.... on te donne la solution à 15h35, et entre temps tu as déjà reformatté le Mac????

Il faut perdre tes habitudes windowsiennes, l'ami!
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 924
1 732
Angoulême
r e m y a dit:
QUOi????

Tu signales le pb à 15h27.... on te donne la solution à 15h35, et entre temps tu as déjà reformatté le Mac????

Il faut perdre tes habitudes windowsiennes, l'ami!
Mais nnannn r e m y :D
Il a dit qu'il avait ce problème. Pour le résoudre il a formatté :eek::affraid: mais ça n'a rien résolu (certainement car il a gardé son compte utilisateur ;)) et donc il a "osé" nous poser la question :love::love::up:
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
daffyb a dit:
Mais nnannn r e m y :D
Il a dit qu'il avait ce problème. Pour le résoudre il a formatté :eek::affraid: mais ça n'a rien résolu (certainement car il a gardé son compte utilisateur ;)) et donc il a "osé" nous poser la question :love::love::up:

ah bon... je suis rassuré.:p

Mais bon ma remarque subsiste: il faut PERDRE ses habitudes Windowsiennes de tout reformatter dès qu'un petit truc cloche!

Passer quelques minutes sur MacG suffit à trouver la solution!