Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mon finder ne passe plus au premier plan

Discussion dans 'macOS' créé par djsuperfive, 11 Septembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. djsuperfive

    djsuperfive Nouveau membre

    Inscrit:
    25 Juillet 2008
    Messages:
    1
    J'aime reçus:
    0
    Bonjour,

    depuis quelques jours mon finder ne revient plus au premier plan quand je clique sur l'icône du Finder dans le Dock. Les fenêtres déjà ouvertes du Finder restent en arrière plan. Il faut que je reclique dessus pour que ça vienne au premier plan, et ce n'est pas toujours garanti.

    Je ne sais pas d'où ça vient. Je sais juste que j'ai réinstallé mon logiciel Flash il y a quelques jours, peut-être que ça vient de là mais ce n'est pas certain du tout.

    Comment faire pour réparer ça et retrouver le comportement normal ?

    Merci,
    Maxime.
     
  2. Aliboron

    Aliboron Chercheur de son
    Modérateur Club MacG

    Inscrit:
    1 Janvier 2008
    Messages:
    12 812
    J'aime reçus:
    629
    Bonjour et bienvenue sur les forums de MacGénération !

    Pas évident du tout de répondre à ça, dans la mesure où, pour traiter le problème, il faut le plus souvent commencer par en identifier les causes.

    Mais bon, voici toujours quelques pistes :
    - dans /Applications/Utilitaires, tu trouveras un outil "Utilitaire de disques". Tu le lances, tu sélectionnes ton volume de démarrage dans la marge de gauche et, dans l'onglet "SOS", tu cliques sur "Réparer les autorisations". Après, tu laisses faire (ça peut prendre un peu de temps). Tu peux aussi avoir recours à un outil comme Onyx pour ça (qui te permettra d'exécuter aussi les scripts de maintenance, ce qui ne peut pas faire de tort non plus).
    - tu crées un nouveau compte utilisateur Mac OS X et tu vois si le problème se reproduit à l'identique. Si oui, c'est que le problème que tu rencontres concerne le fonctionnement de la machine, du système, il faut donc chercher les incompatibilités etc. de ce côté. Si non (si le problème ne se reproduit pas, ce qui est le plus fréquent)c'est que c'est dans le compte utilisateur que quelque chose cloche, il faut alors regarder dans les préférences, ou vérifier dans l'utilitaire "Moniteur d'activité" quelles sont les applications qui tournent et ce qui pourrait expliquer ton souci, ou encore explorer les fichiers .log, mais c'est déjà nettement plus ésotériques, commençons donc par le commencement.

    Bon, alors, raconte ce que ça donne...
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...