Mon G4 350 AGP prend une plombe à démarer

A

Anonyme

Invité
Depuis que j'ai récupéré le G4, à chaque démarage, une fois le bureau affiché il prend 5 min (c'est long) pour que je puisse enfin cliquer sur quelque chose où ouvrir un dossier : bref il est gelé sauf la souris! Ce problème est insupportable... Je suis sur mac os 9.2.2.
Au début j'ai pensé que c'était le réseau mais même sans ce dernier le problème persiste : sauf quand je désactive les extensions mais bon... Ma config est tout ce qu'il y a de plus standard.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 479
4 263
58
St Germain en Laye - FRANCE
Regardes dans le dossier menu pomme, si tu as un dossier Serveurs récents.

Si c'est la cas, vide-le, ça évitera que ton Mac cherche à chaque démarrage à retrouver ces serveurs sur le réseau.
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 090
Paris XXe
www.last.fm
Raison possible:
Si tu as installé des polices dans le Dossier Polices du Dossier Système, enlève celles qui ne sont pas nécessaires. Ces ressources sont très lourdes à charger et sont chargées au démarrage.
Le mieux si c'est le cas, c'est d'utiliser un gestionnaire de typos, qui allège le processus.

Autre:
Aller dans TdBord Démarrage et cliquer sur l'icone du disque de démarrage.
Aller dans Dossier Système > Préférences > Partage de fichiers et virer les fichiers qui y sont.
Dans Préférences, virer le fichier ApplesharePrep

As-tu reconstruit le Bureau (Pomme Alt au démarrage) ces derniers temps ? Ca peut aider.
Si tu as Norton Speed Disc tu peux essayer de défragmenter ton Disque.
Si tu as Norton AntiVirus désactives-le et passe le de temps en temps manuellement (il ralentissait bcp mon Ti).

[21 juin 2002 : message édité par teo]
 

Ritchie

Membre confirmé
27 Avril 2002
346
0
Salut Oreille, je remonte ton post.
Voici une autre solution:
MacOS 8.5 apporte une fonction intéressante. Jusqu’à présent, une vérification systématique des barrettes de mémoire vive était effectuée à chaque démarrage. Maintenant, vous pouvez désactiver cette fonction en ouvrant le tableau de bord "Mémoire" tout en appuyant sur les touches "Option + Commande". Vous verrez apparaître une nouvelle rubrique appelée “Test mémoire” dans laquelle vous pourrez cocher la case "désactiver".

Au prochain démarrage de votre ordinateur, la vérification de la mémoire étant désactivée, le temps de démarrage de celui-ci sera légèrement accéléré en fonction de la taille de votre mémoire vive.
C'est valable aussi pour l'OS 9 à 9.2.2
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par remyleroy:
Regardes dans le dossier menu pomme, si tu as un dossier Serveurs récents.

Si c'est la cas, vide-le, ça évitera que ton Mac cherche à chaque démarrage à retrouver ces serveurs sur le réseau.
<HR></BLOCKQUOTE>

pour moi, remy est dans le vrai... j'ai souvent eu ce probleme sous os 9 alors que des serveurs avaient étés cochés, pour monter automatiquement, dans le selecteur.
faut virer des preferences, mais je ne sais plus bien lesquelles !
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
non, je ne pense pas que ce soit l'idisk...
mais tu "depuis que j'ai recuperé la machine".
j'en deduis que les personnes qui l'ont utilisé ont du enregistrer des preferences de connection, et s'est justement là que j'ai un trou... si les serveurs qu'il cherche ne sont pas visibles dans le selecteur, tu ne peux pas decocher la case de montage auto... bref, il faut virer une pref !
 

Ritchie

Membre confirmé
27 Avril 2002
346
0
D'accord, mais avant de revendre ton bahut tu écrase quand même les données de ton HD, non?