10.14 Mojave Mon iMac 2015 sous Mojave fige après ouverture.

naturelhfox

Membre junior
8 Mars 2020
27
1
45
Salut à tous,

Depuis quelques jours, mon iMac late 2015, qui tourne sous 10.14.6, se fige après 30 secondes à 10 minutes après l'allumage. Toute manipulation du clavier et de la souris est impossible. Je ne peux que redémarrer l'ordi.

J'ai testé le mode sans échec, la réinitialisation du SMC, la réinitialisation de la NVRAM/PRAM, l'utilisation d'Onyx, un SOS dans l'utilitaire de disque après démarrage en mode Command + R (pas d'erreur), un diagnostic Apple avec ouverture en maintenant D (pas d'erreur), une réinstallation de Mojave après avoir effacer le disque, une réinstallation de Mojave à partir d'une clé bootable (avec Disk Creator). Après les réinstallations, j'ai utilisé Time Machine pour restaurer mes données. Le problème persiste après toutes ces manipulations, sauf en mode sans échec.

J'ai aussi essayé de changer de souris.

Le rapport EtreCkeck:
https://pastebin.com/fV9qPqDC

Qu'en pensez-vous?

Merci pour votre précieuse aide ;-)!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 751
8 551
Nancy___
Bonjour,

une réinstallation de Mojave après avoir effacer le disque, une réinstallation de Mojave à partir d'une clé bootable (avec Disk Creator). Après les réinstallations, j'ai utilisé Time Machine pour restaurer mes données.
Il te faudrait tester une réinstallation de Mojave après formatage SANS utiliser ta sauvegarde TM.

Donc d'abord vérifier qu'avec un OS tout beau tout neuf tu n'as aucun arrêt intempestif. Si c'est bien le cas, tu auras démontré que le problème vient de tes données. Comme tu reprends ta sauvegarde TM , tu importes de nouveau ton problème.

Pas grand chose dans ce rapport. Pour chipoter il y a ça :
Bloc de code:
Événements du diagnostic (7-30 dernier jours) :
  2020-11-28 21:35:25 Mail.app Usage du processeur élevé
    Exécutable : /Applications/Mail.app
 
  • J’aime
Réactions: peyret

naturelhfox

Membre junior
8 Mars 2020
27
1
45
Merci Sly54 pour le retour.

Après réinstallation sans restauration (autre qu'avec l'identifiant iCloud), ça a l'air de fonctionner. Plus de freeze.

Si la tendance se confirme, l'idée est d'ensuite de rapatrier les données TM une à une?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 751
8 551
Nancy___
Si la tendance se confirme, l'idée est d'ensuite de rapatrier les données TM une à une?
Non.

Il te faudrait un clone, pour pouvoir rapatrier les données à la main.
Il te faut d'abord réinstaller tes applications et les configurer de nouveau. Et évite d'installer 50 applications d'un seul coup, dès fois que le problème soit lié à une application. Donc installe petit à petit, valide l'absence de problème avant de continuer à tout installer.

Puis récupérer tes données et là, je trouve qu'avec un clone c'est plus facile.

cf ce fil : https://forums.macg.co/threads/cher...-clean-install-big-sur.1347119/#post-13892551
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 437
4 544
Si la tendance se confirme, l'idée est d'ensuite de rapatrier les données TM une à une?
Dans ton rapport EtreCheck, je n'ai pas vu d'anomalie particulière, tu as un VPN qui par moment devait ralentir ta connexion internet. Mais j'ai le sentiment que ton problème était Mail, est-ce que tu fais de temps en temps le ménage dans tes mails, est-ce que tu synchronises un iPhone ? Avec Time Machine je te déconseille dans un premier temps de ne pas importer les données de Mail et de voir ce qu'il se passe !
 

naturelhfox

Membre junior
8 Mars 2020
27
1
45
Il te faudrait un clone, pour pouvoir rapatrier les données à la main.
Il te faut d'abord réinstaller tes applications et les configurer de nouveau. Et évite d'installer 50 applications d'un seul coup, dès fois que le problème soit lié à une application. Donc installe petit à petit, valide l'absence de problème avant de continuer à tout installer.

Puis récupérer tes données et là, je trouve qu'avec un clone c'est plus facile.

cf ce fil : https://forums.macg.co/threads/cher...-clean-install-big-sur.1347119/#post-13892551
Merci pour le retour.
J'ai fait le rapatriement progressivement, via Time Machine (mon clone date d'août) et en re-téléchargeant les applications utiles/nécessaires.
Pour l'instant, ça tient.

Dans ton rapport EtreCheck, je n'ai pas vu d'anomalie particulière, tu as un VPN qui par moment devait ralentir ta connexion internet. Mais j'ai le sentiment que ton problème était Mail, est-ce que tu fais de temps en temps le ménage dans tes mails, est-ce que tu synchronises un iPhone ? Avec Time Machine je te déconseille dans un premier temps de ne pas importer les données de Mail et de voir ce qu'il se passe !
À mon sens, le problème est (ou était) Mail ou Photos.
Plutôt que d'importer les données Mail par Time Machine, j'ai recréé mes comptes Mail manuellement.
Pour Photos, de télécharger 55 000 photos ou vidéos, ça fait beaucoup et je me demande si ce n'est pas ça qui a généré les freezes. Maintenant j'en ai pour des jours et des nuits pour télécharger tous les contenus originaux.

Merci pour votre aide.
 
Dernière édition par un modérateur: