iMac Mon Imac à un problème au démarrage

tonino1988

Nouveau membre
22 Septembre 2017
3
0
32
Bonjour à tous,

Je prends contact avec vous car je ne sais plus comment faire pour dans un premier temps être certain de mon problème, je vous explique.

Mon Imac doit avoir au moins 7-8 ans (je ne sais plus vous donner la version car je n'ai plus les documents et j'ai une page noire au démarrage).

Mon Imac démarre et j'entends le bruit qui fait apparaitre "la Pomme", mais l'écran reste désespérément noir, rien ne s'affiche ! Je voudrais dans un premier temps tester si via un autre écran j'ai l'image, si c'est le cas, cela pourrait vouloir dire que l'inverter est mort? (je n'ai jamais constater de problème de luminosité avant cette écran noir !)

Quel cable pourrais-je peut etre acheter pour vérifier la chose?

Si vous avez d'autres idées ou diagnostiques je suis preneur car je vous avoue être perdu :( !

Merci à vous

Anthony
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Bonsoir,

Dans un premier temps, brancher un écran externe voir si ça réagit.
Si c'est bien l'écran de l'iMac qui déconne, peut-être un problème de nappe...
 

tonino1988

Nouveau membre
22 Septembre 2017
3
0
32
Bonjour Merci de votre réponse,

Il est aussi possible que ce soit l'inverter également? Vous avez peut etre une autre idée si ce n'est pas l'inverter ou la nappe?

Je vais tenter de connecter mon imac à un autre écran pour vérifier si j'ai deja quelque chose !

Merci à vous !
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Alors la je ne saurais t'en dire plus pour le moment...
 

paranormal-wizzzard

Membre d’élite
26 Août 2013
1 286
76
RENNES
Ca roule :)