Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

mon imac G3 400DV ne démarre plus. Help!

Discussion dans 'Classic Mac' créé par jppierre, 26 Juin 2003.

  1. jppierre

    jppierre Membre junior

    Inscrit:
    8 Décembre 2001
    Messages:
    99
    J'aime reçus:
    0
    Bonjour,
    je vais essayer d'être clair. Je ne me suis pas servi de mon imac depuis 15 jours et en essayant de le faire démarrer, j'ai appuyé sur le bouton du clavier qui, normalement, devient vert et il y a démarrage et bang habituel... Là, ni lumière ni bruit ni rien... J'ai tenté avec le bouton du imac et rien... J'ai tout débranché et j'ai ouvert pour regarder la pile. Aprés test, elle est à 1,73V. J'ai retiré la mémoire et tout remis... et toujours rien... Pas d'odeur de brûlé vers l'alim... Je ne sais que faire...
    Merci de m'aider à trouver "le miracle"...
     
  2. Luc G

    Luc G Vénérable sage
    Club MacG

    Inscrit:
    17 Octobre 2001
    Messages:
    11 880
    J'aime reçus:
    1 885
    Je pencherai pour la pile : la tension est normalement (à vérifier pour ton modèel exact) de 3,5 à 4V. Voir par exemple ici

    Et j'ai déjà vu des imac (233) avec le même genre de symptôme, le pb étant réglé en changeant la pile. Si tu avais une horloge fantaisiste c'est un symptôme de plus dans le même sens.

    Vu l'âge de la bête, en plus, c'est un pépin tout à fait plausible.
     
  3. macinside

    macinside Dieu des forums
    Modérateur Club MacG

    Inscrit:
    20 Février 2000
    Messages:
    35 762
    J'aime reçus:
    3 267
    1,7 volts ? c'est 3,6 Volts, change la pile [​IMG]
     
  4. jppierre

    jppierre Membre junior

    Inscrit:
    8 Décembre 2001
    Messages:
    99
    J'aime reçus:
    0
    Merci, je vais demain me procurer une nouvelle pile. N'y a-t-il pas un fusible pour l'alim? si oui ou est-il? merci
     
  5. jppierre

    jppierre Membre junior

    Inscrit:
    8 Décembre 2001
    Messages:
    99
    J'aime reçus:
    0
    pile changé et toujours rien... Ou se trouve le fusible et comment y accéder? Merci
     
  6. Pern

    Pern Nouveau membre

    Inscrit:
    3 Mars 2003
    Messages:
    8
    J'aime reçus:
    0
    Salut,
    Pas de réponse pour le fusible mais j'ai eu un peu le même genre de problème il y a quelques temps avec un iMac G3 400 Graphite : il fonctionnait quasiment en permanence et les rares fois où je l'éteignais, la pile ne semblait pas fonctionner malgré un changement une fois, mais je m'égare... Il y a quelques temps donc, après un déplacement de la machine, avec attente "réglementaire" (pour les écarts de température, tout ça), pas moyen de le démarrer, que ce soit le bouton du clavier ou de la facade... Là, ça doit te rappeler quelque chose ! Evidemment, grosse angoisse, débranchement complet, autre cordon d'alimentation (c'est tout bête mais on ne sait jamais)... Pas mieux... Après de multiples tentatives, j'ai enfin obtenu le son de démarrage... avant une nouvelle extinction ! J'ai insisté lourdement et j'ai fini par avoir un démarrage complet (parfois, le mac s'éteignait en plein démarrage, voire juste après la fin du démarrage). Une fois "chaud", pas de problème pour redémarrer... Mais, à chaque extinction prolongée, le problème se présente à nouveau.
    Depuis j'ai changé de machine et je l'ai passé à un collègue, mais en lui indiquant bien de ne pas l'éteindre ou de le mettre en veille !

    Si ça peut t'aider, n'hésite pas à insister sur le bouton d'allumage !
     
  7. Cricri

    Cricri Membre d’élite
    Club MacG

    Inscrit:
    3 Avril 2001
    Messages:
    2 272
    J'aime reçus:
    78
    C'est quoi cette histoire de pile ? pour l'horloge ?? Quel rapport avec le démmarage ???
     
  8. jppierre

    jppierre Membre junior

    Inscrit:
    8 Décembre 2001
    Messages:
    99
    J'aime reçus:
    0
    problème non résolu... Merci à ceux qui ont bien voulu tenter de m'aider (rares)... Si qq'un peut encore me dépanner? merci
     
  9. quetzalk

    quetzalk Membre d’élite
    Club MacG

    Inscrit:
    23 Avril 2002
    Messages:
    3 935
    J'aime reçus:
    598
    désolé juste une anecdote et un soutien moral : chaque hiver mon DV400 peine à démarrer si la pièce est restée ss chauffage (un weekend par ex) = le DD fait un bruit de cognement étrange (depuis 3 ans et pas mort), je dois tout débrancher, puis une fois la pièce chauffée tout démarre sans pb.
    personne n'a jamais trouvé d'ou ça vient...

    au fait, la pile, faut-il la changer SYSTEMATIQUEMENT c'est à dire avant qu'elle lache ???
    [​IMG] [​IMG] [​IMG]
     
  10. Eric999

    Eric999 Membre confirmé

    Inscrit:
    23 Janvier 2003
    Messages:
    218
    J'aime reçus:
    1
    Perso mon Imac ne voulait pas redémarer sous OSX.2 J'ai réussi à le refaire marcher en mettant le "bios" à jour !
     
  11. Zitoune

    Zitoune Membre d’élite
    Club MacG

    Inscrit:
    16 Octobre 2000
    Messages:
    4 852
    J'aime reçus:
    4
    Non, non pas besoin [​IMG]
     
  12. Vineus

    Vineus Nouveau membre

    Inscrit:
    11 Juillet 2003
    Messages:
    2
    J'aime reçus:
    0
    Carte analogique flinguée a mon avis, j'ai lememe symptome.
    3000 balles pour réparer. J'ai posté caa l'instant sur le forum de "bip" :

    "Imac G3 400 DV se carte analog flinguée... questions..."

    Bonjour à tous.
    Après quelques soirées passées ici a faire des recherches, je me décide à poster, quelques precisions qui m'échappant.

    Il y a à peu près 3 ans, je décides mon père à investir dans sa première machine. Etant graphiste, mac addict depuis que j'ai touché un SE, je ne pouvais que lui coçnseiller un Imac, idéal pour l'utilisation envisagée :
    initiation a l'internet et petite bureautique...
    Le 400 etait au poil, lecteur de DVD (j'en ris maintenant ) 128 mo de mémoire, je me disais, il esttranquille pour un bon moment.
    J'ai vu des LC 2 récement qui tournaient au poil, un mac+ m'as permi de faire un schufflepuck comme à la grande époque il n'y que quelques semaines, mais quand je conseille mon père la machine rend l'ame au bout de 3 ans
    Je suis hors de moi.
    Le mac a du etre utilisé 2 heures max par jour, a 12 000 frs l'investissement, c'est vraiment une arnaque pour seulement trois ans de durée de vie.
    En plus après etudes des forums et consultations de qques revendeurs, le probleme est connu par Apple !
    C'est du foutage de gueule, surtout quand on considere les tarifs exigés poour la réparation : le prix de la machine sur le marché de l'occasion, moitié prix de l'equivalent en neuf !!!!
    Grrrr....
    Bref, désespéré, j'en suis venu a envisager le demontage de l'Imac pour le monter dans une tour comme sur l'example que je vu ici :
    http://forum.macbidouille.com/forum/viewtopic.php?t=19493&highlight=carte+analogique

    Ma question est :
    est envisageable sachant que le modele d'imac est un 400 DV edition speciale , a chargement par slot, dont les specs sont differentes des 233revb que j'ai vu ainsi transformés...
    J'ai téléchargé et etudié le service manual sur gamba etc, mais etant un technicien mediocre (c'est peu de le dire) je me permets de vous demander conseil avant d'agir...
    Merci d'avance...

    ---
    Pas besoin de dire que mon père veut "switcher" [​IMG]
    _________________


     
  13. macinside

    macinside Dieu des forums
    Modérateur Club MacG

    Inscrit:
    20 Février 2000
    Messages:
    35 762
    J'aime reçus:
    3 267
    la pile gere aussi la pram et surtout le PMU (power manager unit) si elle ne peu pas allimenter le PMU la machine ne poura pas s'allumer !
     
  14. Sebang

    Sebang Membre d’élite
    Club MacG

    Inscrit:
    25 Novembre 2002
    Messages:
    1 153
    J'aime reçus:
    33
    Et rien que la pile explique le fait que l'iMac ne démarre plus ?
    J'ai mon iMac DV 400 SE qui a le même problème que tout le monde dans ce thread : il ne démarre que quand il est chaud (je l'ai démarré au sèche cheveux pendant 6 mois) sinon, à froid, à peine on appuie sur le bouton Power qu'il s'éteint...
    Là, depuis quelques jours, j'ai beau le faire chauffer 30-40 minutes au sèche-cheveux, impossible de le faire démarrer. La lumière verte du bouton Power reste allumée 1 à 2 secondes et puis plus rien. Avant, en 3 à 4 minutes de sèche-cheveux, il démarrait...

    Et ça, ça se règle avec une simple pile ? :confused:
    'suis curieux de savoir ce que tout le monde a fait depuis le temps que ce thread a été lancé. Vous l'avez tous bazardé votre iMac ? Moi je l'aime bien mon iMac... :(
    jppierre n'a pourtant pas réussi à le faire démarrer malgré le changement de pile...

    Question un peu technique, donc peut-être pour macinside qui a l'habitude d'avoir les mains dans les macs : par quelle magie l'iMac ne démarre que quand il est chauffé auparavant ????? :confused: (surtout que maintenant le mien ne démarre plus du tout)
     
  15. peyret

    peyret Membre d’élite
    Club MacG

    Inscrit:
    22 Octobre 2001
    Messages:
    4 136
    J'aime reçus:
    677
    pannes similaires :

    un mac se, c'était un composant de l'alim mort (diode ?) !
    une laser apple : une soudure "sèche" (contact imparfait) - refait les principales soudures 3 fois !
    un ppc : composant de l'alim avait chauffé et fini par faire un méga trou sur le circuit imprimé
    tous -> direction poubelle

    Un mauvais contact dans les connections internes... ou

    courage,

    lp :confused:
     
  16. goon

    goon Membre confirmé

    Inscrit:
    22 Janvier 2004
    Messages:
    143
    J'aime reçus:
    5
    Bizarre votre histoire de pile là. Sur mon imac 400 dv, j'ai jamais changé la pile en 4 ans. je pense qu'elle est morte car quand je débranche mon câble d'alimentation je dois remettre l'horloge à l'heure c'est tout. mais le mac marche bien... enfin , je croise les doigts...
     
  17. pyxmalion

    pyxmalion Membre confirmé

    Inscrit:
    7 Juillet 2003
    Messages:
    162
    J'aime reçus:
    3
    Pareil que toi, il y a deux mois, à cause de la pile, je ne débranchais plus mon iMac DV pour éviter de le remettre à l'heure à chaque fois ! et puis boum !, un gros orage ..., le soir même quand le calme est revenu, j'appuie sur le bouton pour démarrer : rien, niente, l'alim a pris ! Heureusement l'assurance couvre les dégats et mon iMac est revenu avec une nouvelle alim et une nouvelle pile !

    Peut-être que durant quinze jours de vacances (voir premier post), un orage est passé par là et a lui aussi niqué l'alim ? En tout cas quand ma pile était naze ça n'empêchait pas de démarrer l'iMac ! :rolleyes:
     
Chargement...