Mon iMac G5 se plante au cours de l'installation de Mac OS X Tiger et déconne.

higrungies

Membre enregistré
28 Mai 2008
5
0
Bonjour à tous, je suis vraimant déséspéré. J'ai un iMAC G5 iLight 17" avec capteur de lumiére ambiante, il fonctionnait bien avec mac os x Panther, j'ai changé ma barette 256 avec 2 512 identiques DDR400 ça marchait pendant un bon moment, puis j'ai voulu installer Tiger 10.4.6, l'installation démarre trés bien normalement, j'ai choisis d'effacer le disque et faire une nouvelle installation de Tiger sauf que mon mac s'est planté dans les dérniéres 2 minutes de l'installation, je recommance l'installaion pareille il se plante parfois dans la 17éme minute restante ou la 10éme parfois même avant de démarrer l'installation, j'ai essayé de le mettre à jours rien pareille plantage dans la 22éme minute restante.

J'ai esseyé avec ubuntu 8.04 pour PPC il démare le live j'ai le bureau GNOME qui s'affiche et hop quelques secondes aprés il se plante.

et chose bizzare c'est que aprés chaque plantage je le laisse allumé quelques secondes puis le ventilateur tourne à fond en faisant un bruit énorme.

parfois il s'allume mais pas d'affichage, j'ai remis à zero le PRAM et le SMU, puis j'ai plus ce probléme d'affichage.
Sauf que le lendemain j'ai esseyé les installations Tiger puis la dérniere fois Ubuntu en live sans installation ça donne plantage puis pas d'affichage du tout.

J'ai testé les barettes de RAM elles sont nikel. le disque dur SATA 160Go pas testé mais ça métonerai que ça vien de là car il a planté sur ubuntu live qui n'utilise guére le disque dur.

J'ai ouvert mon iMac pour voir les led de diagnostique tout est normale, led 1 est allumé au branchement de la prise secteur, led 2 et 3 s'alument l'orsque j'allume mon imac et led 4 reste toujous eteinte ce qui signifie que le processeur a une bonne température.
J'ai commencé l'installation avec l'imac ouvert pour observer les LED quand il se plante, rien les 3 premiers LED restent allumé même quand il est planté.

Je ne comprend plus rien, est ce possible de flasher le open firmware sans avoir le mac os installé, est ce que ça peut résoudre le probléme?
Est ce que les barette mémoires que j'ai achté ne sont pas compatibles iMac G5
C'est quoi les solutions possibles.
Aidez moi je suis perdus.

PS: je n'ai plus les cd d'installation du Leopard j'ai pas esseyé avec.
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 130
377
92
Remet ton Mac dans sa configuration d'origine, matérielle et logicielle, pour voir s'il redémarre
 

higrungies

Membre enregistré
28 Mai 2008
5
0
Merci pour ta réponse, c'est simpa ça rend espoir :)
.
C'est ce que je vais esseyé de faire ce soir, je ne pouvais pas le week-end car la RAM d'origine est laissé au boulo, c'est le seul changement matériel que j'ai fais, sauf que j'ai plus les cd d'origine pour réinstaller :siffle:

Pour ajouter à votre connaissance j'ai retiré la pile du (CMOS) pendant 30min et je l'ai remis rien, le plantage continu, puis hier soir pas moyen de l'alumer, le voyant de lumiére blanche reste allumé et 1 minute aprés le ventilo commence à tourner à fond.

Je vais esseyer de démonter et remettre la RAM d'origine.

Merci encore et je suis là pour recevoir tout vos précieux conseils
 

higrungies

Membre enregistré
28 Mai 2008
5
0
Bon voilà
Je rentre du boulot, j'allume l'imac en esperant qu'il affichera mais en vain, je l'ouvre et que les deux premiers LED qui s'allument.

Je retire les RAM et je met celle d'origine (256 Mo PC3200 de marque HYNX) mais ça ne change rien, j'ai branché la RAM dans les deux DIMM en commançant par le j4000.

Voilà mon calvère aidez moi je ne peux plus travailler sans mon imac.

AI SECOUR :modo:
 

-oldmac-

Membre expert
Club MacG
22 Juillet 2007
1 608
68
28
Rennes
Heu, je veut pas te désésperer hein mais je pense fort que la cart mère de ton imac G5 est MORTE. Si tu fait partie de la ssérie des condesnsateur défectueux tu peut peut-être t'aranger avec Apple
 

higrungies

Membre enregistré
28 Mai 2008
5
0
Bon, merci, au moin il y a une personne sympat qui me répond.

Est ce que ça posera problème si je n'ai plus les justificatifs d'achat de mon iMAC ?