• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mon iMac ne s'éteint plus (El Capitan / Yosemite)

cortex8576

Nouveau membre
1 Octobre 2014
16
1
Hello

Petit souci avec mon iMac qui refuse de s'éteindre


Les symptômes : à l'extinction, que des apps soient lancées ou non, au lieu de s'éteindre, l'écran se vide (plus de barre en haut ni de dock ni d'icônes, seuls le fond d'écran et la souris restent). Et ça reste comme ça.
De temps en temps il s'éteint correctement mais c'est rare et aléatoire.
Quand je passe Onyx (une sorte de ccleaner, qui vide les caches, fait les opérations de maintenance, etc) souvent ensuite il s'éteint correctement, mais ça ne dure pas.

C'est un iMac fin 2013 21,5" avec 8 go de ram.

Quand le problème a commencé j'étais sous Yosemite 10.10.
Le passage à 10.11 El Capitan n'a rien changé, pourtant je l'ai fait proprement, pas en simple mise à jour :
- formatage complet du disque
- installation d'El Capitan
- Restauration des données via Time Machine

Merci à ceux qui auront des idées !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 302
3 891
Nancy___
Bonjour,

Le passage à 10.11 El Capitan n'a rien changé, pourtant je l'ai fait proprement, pas en simple mise à jour :
- formatage complet du disque
- installation d'El Capitan
- Restauration des données via Time Machine
Pas si propre que cela, vu que tu as migré ta sauvegarde TM ;)

Tu peux essayer : démarrage en mode sans échec, réinitialisation du contrôleur de gestion du système (SMC) et réinitialisation de la mémoire NVRAM/PRAM.

SI ça ne donne rien, regarde dans les loge. Tu peux aussi jeter un coup d'oeil dans le Moniteur d'activité pour voir s'il y a un process qui ne répond pas (il sera écrit en rouge).
 

Krocell

Membre junior
17 Juillet 2011
29
1
33
Bonjour, même problème avec mon iMac (2011, 27", i5, 8Go).
J'ai fait une réinstallation, tenté Onyx, rien n'y fait...
 

peyret

Membre d’élite
Club MacG
22 Octobre 2001
4 210
697
70
43110
Bonjour, il y a une idée... qui marche quelquefois : quand on a éteint le mac -> parfois de débrancher la prise au dos, pendant au moins 1 mm résout pas mal de problèmes....