• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.10 Yosemite Mon iMac s'éteint aux 1/4 du boot de démarrage

WCKD

Nouveau membre
26 Août 2017
1
0
23
Bonjour,
Depuis hier maintenant, mon iMac refuse de s'allumer complètement, et plante en atteignant le premier quart de la barre de chargement. Il s'est pourtant allumé la première fois correctement et je me suis rendu compte en voulant ouvrir la session que j'avais oublié mon mot de passe... alors là je suppose que j'y suis allé en mode HARDCORE sans me soucier des conséquences et j'ai redémarré l'ordi pour lancer le compte root et changer mon mot de passe dans le terminal. Sauf qu'une fois l'ordi redémarré, je me suis retrouvé devant l'icône d'un cadenas avec un champ a remplir en dessous. Mince alors... j'avais oublié le mot de passe du compte root aussi ! Alors je redémarre l'ordinateur en mode normal, et là l'ordinateur plante au premier quart du boot.
Depuis, j'ai le choix en démarrant l'ordinateur soit de regarder la machine planter, soit de contempler un cadenas pour toujours... j'ai mal géré, sur ce coup là. Sur Google, le problème du démarrage est toujours résolu grâce au compte root... et en ce qui concerne le mot de passe root, la seule issue possible est de redémarrer sur le CD d'installation d'OSX, que je n'ai pas avec moi hélas. Je suis débutant, je sais, mais j'ai essayé tout ce que je pense être possible. Des idées pour résoudre ce double problème ? Merci d'avance...