• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mon image clignote sur FCPX

Audric

Nouveau membre
14 Juillet 2017
1
0
31
Bonjour à tous,

J'ai beau avoir cherché je ne trouve pas la réponse à ma question.

J'ai importé plusieurs vidéos dans FCPX, elles se lisent correctement dans ma bibliothèque, là où il y a tous les plans. J'ai commencé à en mettre quelques une sur ma timeline, elles provenait d'un iPhone, donc pas de sujet. Mais celles qui provenaient de ma GoPro, elles se lisent sans soucis dans la bibliothèque et une fois dans la timeline, elles clignotent. Une image normale, une image noire, une image normale, une image noire ... Mais le son est lui correctement synchronisé. Je me doute que cela provient de la fréquence (x images par seconde). Mais je ne trouve pas le moyens de corriger ce problème.

Si une âme charitable pouvait m'éclairer, j'ai déjà essayer le transcodage, mais du coup l'image est propre pendant quelques minutes, mais la fin du plan est noir ... donc la vidéo est tronqué. J'ai également essayé les adaptations de la fréquence.
 

cv21

Membre confirmé
9 Août 2010
347
46
Bonjour Audric,

Afin de voir si le problème persiste. Est-il possible de créer un nouveau projet EN UTILISANT LES REGLAGES AUTOMATIQUES. Puis mettre d'ABORD UN plan de gopro pour voir si ça marche.

Si par hasard ça marche, afin d'éviter de tout remonter, essayer un copier coller de tout le montage dans ce nouveau projet. En espérant que les images d'iphone posent moins de soucis. Je ne garantie pas la solution, c'est vraiment à partir des éléments donnés aller au plus simple. Bon courage.

P.S. un petit coup d'oeil dans le Visualiseur / Présentation vérifier que "afficher les deux trames" n'est pas actif (pas trop de rapport mais au cas ou), peut-être travaillé en mode meilleure performance plutôt que meilleure qualité.