Mon iPhoto 8 bug?

iDiot

Membre d’élite
Club MacG
22 Avril 2005
1 202
86
33
Waterloo - LLN
Bonjour à tous,

J'ai déballé mon nouvel iMac il y a quelques heure - quel bonheur... :D -, tout étant installé dessus, je n'ai plus qu'a importer mes photos et tout le tralala...

Je commence donc par les photos - il me tardait de tester le nouvel iPhoto :nailbiting: -, et j'ai comme la grosse impression qu'il bug un peu sur les bords.

Je ne peux pas renomer un evenement comme il me plait, ni changer la date, et l'affichage du nom n'est pas super bien cadrer, ce qui me donne un truc pas super esthétique dans ce genre là :



Je ne parviens pas à modifier le nom de l'evenement, je ne peux rien écrire lorsque je clique sur le nom original.



La c'est l'affichage du nom qui me paraît très suspect.


Je ne vois pas ce que je peux faire... Rien de modifiable dans les préference à priori. C'est un problème isolé ou général? J'ai farfouillé un peu le net sans rien trouver à ce sujet...

Merci de votre aide.
 

iDiot

Membre d’élite
Club MacG
22 Avril 2005
1 202
86
33
Waterloo - LLN
Bon... le problème c'est résolu tout seul comme un grand... c'est quand même chouette les Mac :D


Je croise les doigts pour que ce soit un problème isolé, sinon ça ferai beaucoup avec iMovie qui flanche et le clavier qui bug :siffle:
 

DrFatalis

Membre d’élite
Club MacG
11 Avril 2004
1 761
368
perso.wanadoo.fr
J'ai aussi des problèmes avec iphoto08:
- affichage très très lent sur imacG5 1,8 2Go RAM avec une photothéque de 4000 clichés: impossible d'avoir un autre affichage que les "évènements".

- dans la photothéque apparaissent toujours sous forme de cadres grisés ralentissant énormément l'affichage les photo supprimées par ailleurs ou auparavant. Il faut les resupprimer à la vitesse d'un escargeot paralytique. Usant et on risque de faire des erreurs (un cliché perdu pour moi).

- plus génant: impossible de commander un livre iphoto: "une erreur s'est produite lors de la confirmation des informations de votre compte - verifier votre conexion reseau et reessayer" : ma connexion est OK (la preuve, je poste!), mais rien à faire!

- sur le site d'apple, de nombreux liens sur iphoto tombent dans le vide ("que cherchez vous?) comme par exemple les tarifs des livres iphoto... entre autres! (Safari n'identifie même pas les certificats de securité des sites apple....)

Bref autant je suis content de iworks 08, autant je regrette déjà cet ilife qui se révèle moyennement interessant et très lent avec un G5 premiere epoque...:p
 

iBé

Nouveau membre
18 Août 2007
1
0
39
Salut,

J'ai le nouvel iMac aussi depuis une semaine et je rencontre également ce bug dans iPhoto '08 depuis aujourd'hui ! Avant ce jour je pouvais modifier le nom des événements sans problème...
J'ai fait des mises à jour mais rien ne change....
Rien non plus du coté support Apple qui parlerait de ce bug.


On verra si ça se solutionne seul
 

macpower21

Membre junior
21 Septembre 2005
91
0
Dijon
J'ai aussi des problèmes avec iphoto08:
- affichage très très lent sur imacG5 1,8 2Go RAM avec une photothéque de 4000 clichés: impossible d'avoir un autre affichage que les "évènements".

salut
je pense que ton imac a besoin d'une sérieuse maintenance
sur mon ibook g4 1goram
ma photothèque de 6410 photo tourne au poil :up:
et aucun bug d'affichage ...

les g4 ont encore de beaux jours ;)
 

kerkestan

Nouveau membre
14 Août 2007
4
0
iPhoto 08 est truffe de bugs !!

Comme vous tous, j'ai ete impressionne par les innovations apportées à iphoto 08...

Comme vous, il me tardait de l'essayer et de voir par moi même...

QUELLE DECEPTION...

Certes la navigation par événements est nickelle (j'ai quand même une photothèque de plus de 2500 photos...) mais ou la ou case corse c'ets sur tous les petits plus qu'apportais iPhoto...

Par exemple les livres, les nouveaux thèmes sont jolis; la possibilité de modifier la couleur de fond tres appréciable...

Mais voila... Ce n'est pas imprimable !!!

Pas moyen de creer un pdf, les pages sautent sans explications, on se croirait sous Windows !!

Il est egalement impossible de commander chez apple...

Pire encore, je me suis apercu que des photos sont passées a la corbeille sans que je les ai mises et encore mieux, a l'edition de certaines photos, j'ai un espece de i sur fonc gris qui apparait comme si la photo avaitete perdue ou n'existait pas alors qu'elle est bien presente sur le disque et au bon emplacement.

Il etait deja inquietant de voir qu'apple proposait une mise mise a jour le lendemain de la commercialisation...

J'esperes que la version 7.02 corrigera le tir, en ce qui me concerne, je pense serieusement a revenir à iphoto 6 qui fonctionnait parfautement bien...
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
iPhoto 08 est truffe de bugs !!

Comme vous tous, j'ai ete impressionne par les innovations apportées à iphoto 08...

Comme vous, il me tardait de l'essayer et de voir par moi même...

QUELLE DECEPTION...

Certes la navigation par événements est nickelle (j'ai quand même une photothèque de plus de 2500 photos...) mais ou la ou case corse c'ets sur tous les petits plus qu'apportais iPhoto...

Par exemple les livres, les nouveaux thèmes sont jolis; la possibilité de modifier la couleur de fond tres appréciable...

Mais voila... Ce n'est pas imprimable !!!

Pas moyen de creer un pdf, les pages sautent sans explications, on se croirait sous Windows !!

Il est egalement impossible de commander chez apple...

Pire encore, je me suis apercu que des photos sont passées a la corbeille sans que je les ai mises et encore mieux, a l'edition de certaines photos, j'ai un espece de i sur fonc gris qui apparait comme si la photo avaitete perdue ou n'existait pas alors qu'elle est bien presente sur le disque et au bon emplacement.

Il etait deja inquietant de voir qu'apple proposait une mise mise a jour le lendemain de la commercialisation...

J'esperes que la version 7.02 corrigera le tir, en ce qui me concerne, je pense serieusement a revenir à iphoto 6 qui fonctionnait parfautement bien...
Bon on va remettre les pendules à l'heure (valable pour les deux G5 en colère)

J'ai fait le test sur une bibliothèque de 5000 photos sur un G5 1,6 avec 786 de RAM (donc un p'tiot bien vieillot) nettement bidouillé par les mômes. Pas un problème à l'horizon.

Une installation se fait après une opération de maintenance, surtout quand on touche aux bibliothèques aussi profondément et qu'elles vont se reconstituer. Les erreurs liées créent les bugs. Il est donc vivement recommandé de répeter cette opération de maintenance après l'installation et de rebooter.

D'aucun me diront: pffff mon mac marche très bien sans. J'en gère quelques uns (euphémisme :D) et jamais de problème. Ils n'ont curieusement jamais de bugs, et aucune perte de fluidité...

En conclusion: on installe du propre sur du propre et après on dit: iPhoto08 c'est bien ;)


(pour l'impression, là je partage votre avis, je reste à l'impression via aperture plus fidèle et plus précise)
 
A

Anonyme

Invité
G5 1.8ghz, 1.5gb de ram ici. Installation initiale: quickview sur iphoto rame... sévère. Efface la cache, optimize, script cron, défragmente, réinstall d'os, nettoyage, optimisation disque... reset pram, reset du SMC, nouvelles prefs, nouvel utilisateur. ça rame solide.
est-ce que j'ai oublié quelque chose ou le g5 ne peut tout simplement pas le rouler adéquatement? erreur de compilation?


installation sur un g4 1.5ghz emac. tout est nickel du premier coup.

en conclusion: on installe du propre sur du propre et après on dit: iPhoto08 c'est LEEENT
(en passant, ça détruit sur mon macbook pro!! yé!)
 
  • J’aime
Réactions: vleroy

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
G5 1.8ghz, 1.5gb de ram ici. Installation initiale: quickview sur iphoto rame... sévère. Efface la cache, optimize, script cron, défragmente, réinstall d'os, nettoyage, optimisation disque... reset pram, reset du SMC, nouvelles prefs, nouvel utilisateur. ça rame solide.
est-ce que j'ai oublié quelque chose ou le g5 ne peut tout simplement pas le rouler adéquatement? erreur de compilation?


installation sur un g4 1.5ghz emac. tout est nickel du premier coup.

en conclusion: on installe du propre sur du propre et après on dit: iPhoto08 c'est LEEENT
(en passant, ça détruit sur mon macbook pro!! yé!)
Bouba, bouba, mon petit ourson
ben faut pas t'étonner que c'est lent pour toi:D :D :D :D
 

kerkestan

Nouveau membre
14 Août 2007
4
0
Bon on va remettre les pendules à l'heure (valable pour les deux G5 en colère)

J'ai fait le test sur une bibliothèque de 5000 photos sur un G5 1,6 avec 786 de RAM (donc un p'tiot bien vieillot) nettement bidouillé par les mômes. Pas un problème à l'horizon.

Une installation se fait après une opération de maintenance, surtout quand on touche aux bibliothèques aussi profondément et qu'elles vont se reconstituer. Les erreurs liées créent les bugs. Il est donc vivement recommandé de répeter cette opération de maintenance après l'installation et de rebooter.

D'aucun me diront: pffff mon mac marche très bien sans. J'en gère quelques uns (euphémisme :D) et jamais de problème. Ils n'ont curieusement jamais de bugs, et aucune perte de fluidité...

En conclusion: on installe du propre sur du propre et après on dit: iPhoto08 c'est bien ;)


(pour l'impression, là je partage votre avis, je reste à l'impression via aperture plus fidèle et plus précise)
Je me permet de faire reponse (certes tardivement) ayant trouve l'origine des bugs...

1/ L'installation a ete faite proprement, je rassure tout le monde

2/ Le souci viens du fait que je n'ai pas importer directement les photos vers iPhotos...
Curieux et trop impatient de voir mes photos (oui je sais c'est un vilain defaut), je les ai d'abord visualisé avec apercu et comme certaines photos etaient tourne a 90° lors de la prise de vue, je les ai remise dans le bon sens avec apercu.

Apres avoir enrgistré ces modifications, c'est la que je les ai importé sous iPhoto 08 et les photos 'retournées' ne lui ont pas plus...

J'ai rapidement resolu le probleme en reimportant les photos et en les retournant a partir du logiciel...
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
pour ton dernier point, cela n'est tout de même pas logique qu'en faisant une simple manip sur aperçu, tu obtiennes des problèmes à l'import, je veux dire, c'est un défaut d'iphoto 08:)
 

kerkestan

Nouveau membre
14 Août 2007
4
0
pour ton dernier point, cela n'est tout de même pas logique qu'en faisant une simple manip sur aperçu, tu obtiennes des problèmes à l'import, je veux dire, c'est un défaut d'iphoto 08:)
Et pourtant c'est la seule explication car ce sont ces photos retournées qui faisait tout planter... Comme quoi, on ne peut pas penser a tout, il y a toujours un bug si on checrhe bien...:)
 

Pascal R.

Membre junior
13 Août 2004
10
1
Lyon
Bonjour,

Je voudrais simplement savoir si iPhoto7 (iLife'08) continue à proposer la fonction Photocast que l' on trouve dans la version 6 ? Merci d' avance pour vos réponses.

Pascal.
 

Avenger

Nouveau membre
29 Décembre 2006
3
0
Bruxelles
Concernant l'impossibilité de renommer un événement, il faut vérifier si la police "HelveticaNeue.dfont" est bien disponible. Elle doit se trouver normalement dans Disque Dur>Bibliothèque>Fonts.

Si elle n'est pas là, c'est la cause de ce "bug".

:)
 

jonathh

Nouveau membre
23 Août 2007
4
0
Bonjour,

j'ai recu mon IMac aujourd'hui, et j'ai le même problème : impossible de renommer un évènement dans IPhoto. La police "HelveticaNeue.dfont" est pourtant dans mon disque dur>bibliothèque>fonts.

:confused: Si l'un d'entre vous a une solution je suis preneur .

Merci d'avance.
 

nomad73

Nouveau membre
25 Août 2007
3
0
J'ai exactement le meme probleme depuis la mise à jour d'iphoto 8 7.01
Tout fonctionnait auparavant correctement
Faut-il attendre une nouvelle mise à jour