macOS Big Sur Mon mac M1 est arrivé hey hey hey heu.....

blueblood

Membre junior
9 Mai 2005
10
3
49
Bonjour à tous !

Je viens de recevoir mon Mac M1 mardi 17 novembre en début d'après midi, grande excitation ! Ça me rappelle mon PowerBook G4 400 Titanium, pour dire..

Évidemment la bête est banale, c'est le contenu qui nous intéresse (j'ai choisi de démarrer avec un Mac mini).

Et là, et bien euh... Je suis désappointé. Je n'ai pas réussi à utiliser l'assistant migration au démarrage, alors même que depuis des années, il nous simplifie la vie. Rien à faire, il ne voit pas mon SSD (il n'affiche aucune option de données à migrer).

J'ai donc laissé tomber et laissé le système démarrer jusqu'au bout et là, l'assistant migration ne passe même pas la première page, où l'on choisit une source, disque ou réseau. Or, sans migration, comment dire ? A quoi bon ? Je me vois pas copier les données à la main dans chaque sous-dossier comme on faisait autrefois c'est assurément ultra plantogène désormais avec les cloisons dans le système...

Je suis en train de faire la MaJ 11.01, me disant que, peut être... mais je suis désappointé pour l'instant !

Sans compter que du côté de l'assistance Apple... (que je n'ai pas utilisée depuis un problème de synchro du calendrier avec une adresse mac.com, il y a 10 ans au moins... pas de dispo de rdv tel avant le 22 novembre ! Cette blague...

IMG_6269.JPG
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 984
25 559
Forêt de Fontainebleau
Bonjour blueblood

À partir de l'OS Catalina (et donc Big Sur inclus) => l'Assistant de migration ne prend en charge en source que des volumes de format apfs > pas de format jhfs+ (Mac OS étendu journalisé) classique.

- est-ce que le format de ton volume source ne serait pas jhfs+ ?​
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 846
9 562
Nancy___
Bonjour,

J'ai envie de dire que ça n'est pas un mal, comme ça tu partiras sur des bases saines.
Ton disque, de l'autre Mac, le SSD, était-il formaté en APFS ?
 

blueblood

Membre junior
9 Mai 2005
10
3
49
Vous êtes sympas de répondre si vite ;)

Non c'était sûrement de l'APFS vu que l'iMac tournait sous Mojave et que je l'ai passé sous Catalina y a 2 jours...

J'ai trouvé le bug : Mac OS Big Sur 11.0 ! En 11.01, le SSD est reconnu, les dossiers utilisateurs applications système etc... ça tourne... Enfin maintenant ça reste sur "démarrage" quand même...

IMG_6270.JPG

Bon donc en réalité, assistant migration affichait "démarrage" mais il transférait quand même. Putain elle est bâclée la MaJ !

J'ai interrompu après 20 minutes (et toujours sur démarrage) et y avait un rapport de migration partielle.
J'ai redémarré par le réseau, et la, ça marche nickel :

IMG_5798.JPG
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 846
9 562
Nancy___
Ah ? Pourquoi dis moi ?????
Sur une machine neuve, avec cette architecture toute neuve, j'aurais fait une clean install, pour repartir sur des bases complètement saines.
Sauf si tu avais fait une clean install de ton iMac sous Mojave ; dans quel cas on peut considérer que ton OS était "propre" (ce qui dépend quand même de ce que tu installes sur ton Mac).