Mon Mac ne reconnaît pas ma tablette graphique Huion en tant que moniteur !

elegia42

Nouveau membre
31 Juillet 2020
2
0
40
Bonjour,

Tout d'abord, j'ai checké de nombreux forums et étudié le problème, je n'ai jamais trouvé THE solution, je suis au bout du bout.

J'ai voulu changer ma petite cintiq contre la Kamvas pro 20 (2019) de HUION mais impossible de la faire fonctionner ! Je précise : j'ai bien pris le temps de vérifier tous les câbles et les branchements (câble HDMI + câbles USB) et ai fait l'essai avec d autres câbles qui, je suis sûre, fonctionnent.
Voilà le problème :
Je suis sur Mac Mini (High Sierra) : OS 10.13.6

J'ai téléchargé et installé le dernier driver correspondant à la tablette. J'ai bien autorisé la prise de contrôle dans sécurité et confidentialité du driver. Quand je lance l'application Huion, ça me met bien "device connected" mais là, seul le stylet marche. je n'ai pas d'affichage sur ma tablette à part le fameux "no signal ". Quand je suis sur la zone de travail de l'app, je n'ai pas le choix d'écran. ma tablette n'est pas reconnue comme moniteur ni dans l'application ni dans mes paramètres Mac.

Si quelqu'un a une solution (je n'arrive pas à joindre Huion), je suis preneuse.

Merci !
 
Dernière édition par un modérateur:

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 565
111
Paris
Hello,

Est-ce que tu peux me confirmer que la version du Driver que tu as installé c'est bien la 14.4.4.191025 ?
Je te conseille de refaire une désinstallation complète et réinstaller le driver.
 

elegia42

Nouveau membre
31 Juillet 2020
2
0
40
Hello,

Est-ce que tu peux me confirmer que la version du Driver que tu as installé c'est bien la 14.4.4.191025 ?
Je te conseille de refaire une désinstallation complète et réinstaller le driver.
Hello Ruben!
Merci pour ton retour, entre temps j'ai résolu le problème, Hdmi vers hdmi ne fonctionnait pas. J ai testé avec un câble thunderbolt /mini displayport vers hdmi et là, la connexion s est bien faite et la lumière fut et bim mon fond d écran est apparu ! Tout fonctionne nickel
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 565
111
Paris
Effectivement si rien ne fonctionnais après ça, c'était un soucis hardware.